Touchpad on Fujitsu Lifebook AH531 stopped [Solved/Closed]

oneproudmom - May 6, 2012 at 10:33 PM - Latest reply:  craig
- Jun 16, 2012 at 12:10 PM
Hello,

I am very hopeful someone here can help me. My touchpad stopped working suddenly. Specifically, scrolling (vertical & horizontal) and the right click button won't work. I have been searching and searching on line for a couple of months for an answer, then giving up and relying on an external mouse, then find it frustrating and devote another whole day to searching for an answer. I am at my wits end! I have tried adjusting the mouse settings, turning off the computer & unplugging it & discharging the battery, CC Cleaner, and more. Any advice would be much appreciated.

Thanks!
Theresa
See more 

3 replies

oneproudmom - May 8, 2012 at 08:25 PM
0
Thank you
After much snooping around here and elsewhere I found a workaround that makes me think it isn't a hardware problem. I can go into Synaptic Pointing Device settings and uncheck "buttons" which renders the left and right click buttons useless. The vertical and horizontal scroll then become operational. I set up the lower left and lower right tapping regions as right and left click. The only thing I still cannot do is in this configuration is to drop and drag or highlight to cut and paste. Any other advise as to how I can fix this problem would be much appreciated.
xpcman 19317 Posts Wednesday October 8, 2008Registration dateModeratorStatus September 21, 2018 Last seen - May 7, 2012 at 03:30 PM
-1
Thank you
Sorry it's probably a hardware problem.
I had the same problem and took it back to comet and it was sent off it came back saying that they had reseated mouse cables ?