No Internet?

Solved/Closed
supermom39 Posts 5 Registration date Sunday July 1, 2012 Status Member Last seen July 2, 2012 - Jul 2, 2012 at 12:39 AM
supermom39 Posts 5 Registration date Sunday July 1, 2012 Status Member Last seen July 2, 2012 - Jul 2, 2012 at 03:57 PM
Hello,

Need help Please!!!
I have a Windows Vista Compaq Prisario. The computer shows a connection but when try to access the Internet receive "Internet Explorer cannot display the webpage" and on Google Chrome receive "Unable to access Network." Have run Windows Defender and updated all security patches and run virus scan. I have renewed and reset the IP address, tried a DNS flush in ipconfig, and have pinged my other laptop and WIFI router. Everything seems to be working properly, but I cannot access the Internet. OH I have also tried typing an IP address into the search with no luck. However, I can boot the computer in safe mode and get access. Could anyone please give me some advice on this computer issue. Any suggestions would be greatly appreciated.

Thanks!

3 replies

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Jul 2, 2012 at 01:21 AM
Hello,

Try this 1.

1) Click on Start --> In search box, type cmd --> Then "CMD" will be displayed in

the search --> Now right-click on "CMD" ---> Select "Run as administrator".

Now enter this command

netsh int ip reset resetlog.txt --> Press "Enter".

Reboot your computer

2) If the problem still exists then disable your antivirus\Firewall temporary and

check if you are able to browse.

3) If the problem still exists then follow the step 1

Enter the below command.

ping www.google.com --> Press Enter.

Let me know if you are able to get the reply message.

Good Luck
0
supermom39 Posts 5 Registration date Sunday July 1, 2012 Status Member Last seen July 2, 2012
Jul 2, 2012 at 12:19 PM
Thank you so much for your help. I am afraid the first step did not work and for some reason I cannot figure out how to disable the firewall on the Norton Antivirus software. Can you tell me how to do this, please?

Thanks again.
0
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Jul 2, 2012 at 01:33 PM
Hello,
Try this 1
Let me know about the steps 3 also and regarding the firewall
Click on the below link "Firewall". You can find all the information
Firewall
OR
If you right-click on your antivirus icon which is present in the notification area(Bottom-right side near the time), you may come across the option like disable firewall.
First disable the firewall in the antivirus. If the problem still exists then disable the entire
antivirus temporary by right-click on your antivirus near the notification area and selecting the option disable. Now check if you are able to browse.
Good Luck
0
supermom39 Posts 5 Registration date Sunday July 1, 2012 Status Member Last seen July 2, 2012
Jul 2, 2012 at 02:19 PM
Oh the computer is also notifying me that the PRESARIO_RP (D:) drive is at full capacity. I am not sure what all is saved to this drive to free up space. Would this be causing the problem?

Thank you!!
0
supermom39 Posts 5 Registration date Sunday July 1, 2012 Status Member Last seen July 2, 2012
Jul 2, 2012 at 03:57 PM
Well it looks like the Norton Antivirus was the problem. When I tried to open it, it gave me an error message that program was corrupt. I booted the system in safe mode and updated to the latest version. It fixed the problem.

Thank you so much for all your help.
0