ACER ASPIRE 6930G - No Wireless [Closed]

- - Latest reply:  adrian - Sep 22, 2015 at 02:16 PM
Hello,

After recently upgrading my acer laptop from the factory standard Vista to Windows 7 x86, for the first 4 weeks everything worked great (Wireless was working).

Recently discovered that the wireless capabilities have been turned off, and windows 7 would not let me turn them on. the troubleshooter says to switch the wireless switch ON 'can be found on the side of laptop' but this model does not have any such switch.

Have tried everything. from re-installing drivers, system restore to a complete system format and no success has been gained.

Help will be greatly appreciated.


See more 

5 replies

Best answer
Posts
1
Registration date
Monday September 8, 2014
Status
Member
Last seen
September 8, 2014
2
2
Thank you
This worked perfectly for my fiance on her Acer Aspire 6930. Wireless would not turn on as the pressure switch would not function. Launch Manager fixed this instantly.

Thanks.

Say "Thank you" 2

A few words of thanks would be greatly appreciated. Add comment

CCM 6261 users have said thank you to us this month

0
Thank you
Thanks Zohaib,

But the <Fn>+<F3> combination brings up 'Power options' from (Control Panel>Hardware and Sound> Power Options).

I have also tried to turn the wifi on form the 'windows mobility center' but the 'Turn wireless on' button is grey and I cannot click onto it.
i have the same problem! :(
I have same problem. Go to Mobility Center and Wireless On button is grayed out. I don't understand how to turn it on.
Help!!
Posts
2403
Registration date
Sunday September 23, 2012
Status
Moderator
Last seen
December 13, 2018
503
0
Thank you
Hi TJ,

This indicates "LaunchManager" is not installed in your computer. Please download and install the "LaunchManager" application from the below mentioned link:

http://global-download.acer.com/...

Try using the key combination <Fn> + <F3> after installing "LaunchManager". Also, I would like to know the light on the "Communication indicator".
0
Thank you
hi I had the same problem on windows 8. go in control panel/ntwork/connections/ wifi and there you can turn wifi on/of or airplane mode on/of
Posts
2403
Registration date
Sunday September 23, 2012
Status
Moderator
Last seen
December 13, 2018
503
-1
Thank you
Hi TJ,

Please try the below mentioned steps and check if you are able to switch on the wireless capability on your laptop:

1. Press <Fn> + <F3> to bring up the Launch Manager window panel.
2. Locate the Wi-Fi toggle switch in this interface.
3. A red toggle indicates the device is off. Click the red toggle to turn it to green to switch the wireless device on.

Do reply with results.