No sounds anywhere on my Toshiba laptop!!! [Solved/Closed]

Posts
2
Registration date
Thursday December 19, 2013
Last seen
December 20, 2013
- - Latest reply:  Brandi S. - Jan 29, 2016 at 04:04 PM
First off all I'm really sorry for my bad English.
As the title says, there is no sounds anywhere. When I start my laptop I don't hear anything (eg: start up sounds) when I use applications or programs like Google there are no sounds anywhere(when I open YouTube and click on a video). Also when I open Skype and try to make a call it says problem with playback device and that it cannot detect a sound card. I tried finding a solution on Google but could not find anything to help me.
Finally I open the device manager and clicked the "sound, video and game controllers" "section"(cant remember the exact word), http://snag.gy/R5uEs.jpg I get all the things you can see on the ling. I don't really know what may be causing the error but when I click one of them it says "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)"

Please feel free to ask me anything.
Your help is much appreciated!

Again forgive me for my bad English.
See more 

2 replies

Posts
6499
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
December 30, 2015
2831
0
Thank you
Hello,

Try this 1

Try reinstalling your audio drivers. You can download the drivers from your

manufacture's website. Click on the below hyperlink "Drivers".

Drivers

Follow the onscreen instructions and download the drivers.

Good Luck
Thank goodness for you I was already looking to buy a new laptop , thought the soundcard was bad..thank you so much !
Posts
2
Registration date
Thursday December 19, 2013
Last seen
December 20, 2013
0
Thank you
Hey

Thanks for your advice.
I restored my laptop with a restoration CD, and it works now.
i guess it was my driver's fault but I didn't know that until recently.
Long story short thanks for answering.