Firefox - websites not loading

Solved/Closed
dipali24
Posts
2
Registration date
Thursday May 29, 2008
Status
Member
Last seen
May 30, 2008
- May 30, 2008 at 01:29 PM
 Babulu - Apr 17, 2010 at 07:16 AM
Hello,

I have recently managed to get my laptop infected with spyware, trojans etc. My internet browsers(both IE & Firefox) not only open random popups and sites, but also fail to load certain websites, like facebook, google search(only the front page loads) & isohunt.

The last thing I remember doing is deleting cookies during the sites were being loaded.

Another issue is that these sites work perfectly fine in safe mode, but fail in normal mode.

I have tried loading various spyware and anit-virus but nothing seems to get this spyware out. Also tried deleting all cookies, reinstalling firefox etc.

Pleeeeeeeeeeease help!!!!

17 replies

hey dude , I was also having the same problem bt now I hve resolved tht..u can do two things:

1)just close the explorer.exe from the task manager and then run the web browser.i m sure now u can open all ur website nd after some time u can again start the explorer.exe.


2)if this doesnt work then u can use proxy sites too for opening these websites
like kpoxy.com


for me the first one works..so I hope my reply will help u in some ways
11
hey ravi thanks a lot. Ur advice did work 4 me.
But isnt there a permanent solution? and why does this happen, it never happened until a few days back.
0
xslatex > pratzo
Aug 29, 2008 at 12:19 PM
I have this problem too! did you fix it!? please help!
0
I have the same problem, My anti virus AVG keeps fnding viruses
and some sites on firefox wont work or search it realy annoying and pop ups keep showing up
right now i'm going to try what Ravi said.
and if doesnt work then please someone post more suggestions!
0
WTF DID I DO???
i closed the explorer.exe thing and now I have no desk nor home bar what do I do to get them back O_O
0
to open the explorer.exe again just open task manager and in the run type explorer.exe and hit enter button ........ur task bar wll open again.
2->
another option is tht just press window+ r button the run prompt l open and then type explorer.exe
0