Kingston DataTraveler File/Folder Not Showing [Solved/Closed]

PJY - Sep 3, 2010 at 11:54 PM - Latest reply:  mikroB
- Mar 20, 2018 at 01:17 PM
Hello,

I have a Kingston DataTraveler G2 (32 Gb) and suddenly the files / folders are not showing when drive was open. There are only 2 folder names showing but inside is all empty. When using Property to check, the drive still says "Used" space of 25Gb and "Free" space of 4Gb.

What happen? How can I fix this ... help is much appreciated.
See more 

10 replies

Best answer
jack4rall 6507 Posts Sunday June 6, 2010Registration dateSecurity contributorStatus December 30, 2015 Last seen - Sep 4, 2010 at 05:29 PM
19
Thank you
Hello,

Try this 1.

Check whether the files are not in hidden mode.

Click on "Start" -->Run-->type cmd and click on OK.

Here I assume your pendrive as G:

Enter this command.

attrib -h -r -s /s /d g:\*.*

Note : Replace the letter g with your flash drive letter.

Now check for your files in Pen Drive.

Good Luck.

Thank you, jack4rall 19

Something to say? Add comment

CCM has helped 1810 users this month

hi, gentle man, thank you very much for your help
great. Works even in 2017
still working in 2018
1
Thank you
hey jack4rall It say the devic is not ready!!!!!!!
jack4rall 6507 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Dec 7, 2010 at 09:15 PM
Hello,
Unplug the pen drive and plug it back again properly --> Now follow the above instructions.
OR
Try this 1
Click on Start --> Run --> type control folders and press Enter. Folder Options will be opened.
Click on "View" tab --> select the option "show hidden files and folders" and uncheck the check box "hide protected operating system files" and click on OK. Now look for your files in your external drive.
Good Luck.
0
Thank you
thnx jack4rall rly thnxxxxxx
UBUNTU76767 - Dec 4, 2010 at 02:58 PM
0
Thank you
IT WORKED .THANKS jack4rall