WDElements 1TB External Drive Issues [Solved/Closed]

Report
-
 smileydude -
Hello,

Thank you in advance for your assistance.

I am trying to connect a WDElements external hard drive to a Windows XP SP3 system. My symptoms:
When I connect the drive, it recognizes the drive and indicates that the drive is ready to use
When I connect the drive, My Computer locks up and I am not able to see the drive connected
If I try to boot with the drive connected, the boot locks up

I have tried the following suggestions based on a search of your user forums:
Disabling USB boot (no such boot option on my BIOS)
Using Administrative Tools to assign a drive letter (the drive in question does not exist in Computer Management)

System information:
Motherboard Name Gigabyte GA-K8NF-9
CPU Type AMD Athlon 64, 2200 MHz (11 x 200) 3500+

Thank you very much in advance for your possible assistance and have a nice day!

John

9 replies

I am running Windows XP Pro, SP2. I just bought an external 1 TB Seagate FreeAgent Desk and encountered almost the same problems as above. In my case, when I'd boot Windows XP the boot process would stop in identifying the USB port for the Seagate. In reading all the responses above - about not being able to stop USB Boot I went into my Setup program to see if I could disable my USB Boot. Same thing here in that I did not have a "USB Boot" reference. (AMI motherboard - P5P800 and an Intel 3.0 Gbs CPU)/

However, in looking at the USB configurations I noticed there was an entry (choice) for "Legacy USB Support". Since I'm not knowledgeable on what's going on I decided that I didn't need legacy support. Ha! I disabled the Legacy support, rebooted, and guess what? It caused the USB boot to be bypassed and Windows boot right up. Now, this action might not work for you, but I just wanted to say that while you may not have a USB Boot, disabling the Legacy USB Support option in Setup might do the job. It's worth a try.
14
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2900 users have said thank you to us this month

@Ral - thank you SO much for your post - it ended several hours of cursing at my new WD Elements drive! lol Legacy USB was set to Auto in my BIOS, which effectively *should* mean that it's disabled when not in use, so I had discounted that as a cause of the problem. However, it was obviously interfering with the drive, because disabling it worked a treat. Thanks again.
disabled usb legacy support still locks up system. Worked ok when first attached, but an hour later when I went to reboot is when all the problems started. Wouldn't boot with it plugged in, now locks up when reconnected. I think it has something to do with the software preinstalled on the drive, it keeps trying to run.
Unbelievable! This works for me too. After 3 nights of trying. Thank you!!!!
and how do you plan to enter bios now, if u have an usb keyboard? right! u can't.
I have an USB keyboard and mouse , both are working fine. Don't know if the Harddrive problem is fixed yet though.
You can still get into bios with legacy off, you just cannot access the f8 startup selecting of windows.
@Ral
your solution worked for me. i'm running an asus MB and turning off support for legacy USB allowed my WHS to boot with the external WD Hdd attached.
Many thanks for the tip on getting my USB 1TB drive to work without freezing my system.
Awesome...I have been trying to fix this forever. Happy New Year !!
open command promt and input
diskpart
list disk (select disk that is correct size (be very sure it is your external))
clean
assign
I just purchased one of these drives and had similar issues to many of you above. Most strange was that with the drive connected, my computer was able to boot normally (with USB boot disabled), but with the drive connected, I was actually unable to enter BIOS.

Disabling Legacy USB support solved the problem for me. Many thanks for that tip! I would have never guessed that was the problem since the drive is new and not 'legacy'.
Posts
1
Registration date
Tuesday August 10, 2010
Status
Member
Last seen
August 10, 2010

I have also had a number of problems using 1 Tb Seagate and Western Digital external hard drives on windows XP Home and SP 3 machine.
I was trying to back up contents of 1 external drive to another new drive. Some files would start to copy and then hang.
Some USB ports on my machine would not recognise the HD or say it is malfunctioning.
However all would work well on my laptop with Win XP Pro, but I was using a powered hub there as the laptop seemed to not deliver enough power to the USB ports to do the copy without.

SO .. I tried the external powered USB 5 port hub on the main machine and voila!!! everything works fine. Drive recognised, HD to HD copy goes well.

This may explain the random nature of some other people's problems as well. In that they start writing to the HD and then hangs after a variable number of minutes. This could result if different functions operate in the machine requiring power that becomes unavailable to the copying process, so causing it to hang.

Hope that helps.
just let computer sit for 5minutes with it plugged in big drives take a while to get recognized especially if not formatted right
Posts
32
Registration date
Tuesday August 19, 2008
Status
Member
Last seen
July 2, 2009
5
hi,
this may be due to a defective HDD,
i guess that you have just bought it.
so return it to where you purchased it.