There's power, but no output on monitor and mouse/keyboard, beep [Solved/Closed]

Posts
1
Registration date
Saturday December 14, 2013
Last seen
December 15, 2013
-
Hello,

My PC was still working till yesterday, but while playing a First Person Shooter game, my monitor started displaying weird things (similar to the one in the link to the image below). My mouse and keyboard became unresponsive (no power). After a few seconds, my PC shut down automatically.

I tried turning it on immediately after that, and it happened again on startup (see image below). It shut down by itself again.

After that, if I press the power button, my PC will have power supply and lights, but there's no connection to my monitor, mouse, and keyboard.

I tried taking out the graphics card and place it back in, but it's still the same.

http://pic.photobucket.com/bwe.png

I browsed through this forum and tried unplugging every single wire and holding the power button for 30 seconds, but it's not helping.

After turning on my PC for a while, my PC went off by itself and then came back on and gave a single beep.

Is there something wrong with my graphics card? Or is it some other problem (e.g. motherboard)?
See more 

1 reply

Best answer
30
Thank you
Hi,

The exact same thing happened to me today. Someone online suggested that my computer might be hung up on system resume. For some reason the system resume wasn't waking up the monitor (no HDMI signal), and the keyboard appeared to have no power.

My mouse was only momentarily powered when I turned the computer on, then the mouse light went off.

The trick for me was to clear out the system resume. Apparently the system resume is stored in the computers RAM/capacitors, so it says with the computer even if you turn off the computer and unplug it.

To solve this:
  • 1) Turn off computer and unplug
  • 2) While the computer is unplugged, hold the Power button for like 20 seconds. This will clear out the RAM.
  • 3) Plug in computer and it should work.


Alternate:

Hold the F8 key for safe mode. I didn't try this myself, but I heard this worked for other people even when their keyboard seemed like it didn't have any power.

Thanks!

Say "Thank you" 30

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 2959 users have said thank you to us this month

its really. awesm thnx alott sir thnks soooo much
Thank You! I thought the motherboard was ruined..
This is helpful thanks for the info