Error message when sending an email to a specific address

[Closed]
Report
Posts
3
Registration date
Tuesday March 31, 2015
Status
Member
Last seen
April 1, 2015
-
Posts
47368
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
-
Hello,
When I send an email to a couple of addresses, from Outlook, I receive the following message:
"Delivery to the following recipients was aborted after 0 second(s):"
However, when I send the same message to the same person from my iPhone, the receipient does get the email.
Is there a setting that I should look at?
Thanks
Jean-François Heitz

1 reply

Posts
47368
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,003
Hello Jean-François

I assume that you referring to Office Outlook and not to Outlook.com.

You should check Outlook account for the smtp configuration, ensure it is the correct one for your Internet Service Provider. Look at your account configuration.

If it is okay, the isp smtp server may be out of whack and you should give them a call.

Bonne chance et bonne soirée
Posts
3
Registration date
Tuesday March 31, 2015
Status
Member
Last seen
April 1, 2015

Merci!
My ISP smtp server is working fine; I may not have been clear, sorry.
It's when I send a message to the following addresses "deletedbenaroya.com" and "deleted@benaroya.com" that I get the error message (aborted), but they receive my emails when I send them from my iPhone.
Also, all emails to all other receipients go through without me receiving error messages.
So...any other hint?....
Merci
Jean-Farncois
Posts
47368
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,003 >
Posts
3
Registration date
Tuesday March 31, 2015
Status
Member
Last seen
April 1, 2015

Yep I have another hint.
The problem resides with benaroya
You should contact their network administrator.
For security reason, I have deleted the e-mail addresses which you have mentioned.
What happens when you try to send an e-mail to their contact general@benaroya.com
Regards
Posts
3
Registration date
Tuesday March 31, 2015
Status
Member
Last seen
April 1, 2015
>
Posts
47368
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021

I sent a test mesage to general@benaroya.com and got the same error message, so I asked somebody at the IT department of Benaroya.com to contact me.
I'll keep you posted.
Thanks!
JFH
Posts
47368
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,003 >
Posts
3
Registration date
Tuesday March 31, 2015
Status
Member
Last seen
April 1, 2015

Great!