Ask a question Report

Aspire one wont boot, even the bios dont show [Solved/Closed]

bogs - Latest answer on Dec 11, 2012 04:31PM
Hello,
i have a new aser aspire one with intel atom and 1.5 g of ram. i tried to install a panda anti virus in to it. rebooted after the system ask me to but after that all i can see if a black screen. i tried to to turn it on and off but even the bios wont start. what can i do to fix this? tnx
Read more 
Answer
+63
moins plus
Whoooa!

Unbelievable! It works. Story on link " http://www.qrpcw.com/ " is practically accurate.
http://www.qrpcw.com/2009/01/acer-aspire-one-bios-recovery.html

Thanks again 4 the link. I thought already it's gonna be a warranty thing with all my invaluable data with aa1..
From now on it's sure as hell i'm going to make backups more often.

psobsy- Mar 7, 2009 05:10PM
It did great, just follow the steps it took 3 min
thanx
Jerry Chen- Dec 22, 2009 09:08AM
Thanks karuvana soooooooooooooo much....
SAM- Dec 11, 2012 04:31PM
You welcome.. BOB
Answer
+15
moins plus
1. Plug the USB stick into another computer running Windows
2. Open My Computer
3. Right-click on the USB Drive (e.g. Removable Disk (F:)) and select Format...
4. In the File system drop down select FAT32 and then click Start
5. Once the format is complete download the latest BIOS from ftp://ftp.acer-euro.com/netbook/aspire_one_110/bios or an alternative download location
6. Open the ZIP file you downloaded and copy the following files to the USB stick:
> FLASHIT.EXE
> 3309.FD (the BIOS# could be different)
Note: On older versions of Windows you might need a 3rd party utility (e.g. WinRAR) to open the ZIP file
7. In the USB drive, rename the BIOS file (3309.FD) to ZG5IA32.FD
8. Safely remove the USB stick from your computer

You are done. To complete the BIOS reflash follow the steps found at this site:
http://www.qrpcw.com/2009/01/acer-aspire-one-bios-recovery.html

Kellen- Mar 21, 2010 06:40PM
This worked for me on the first try! Thanks!
Answer
+10
moins plus
thank you for this info. it worked for me. i too had 1.5gb of ram that took me 2 days to install.... i am not kidding. like 6 hours over 2 days. further, since my AA1 died... I was forced to use a 1999 imac with os classic- 9.2.2. first problem i had was to actually find an unzip software that old... for the above files come in .zip format. the next thing is, there are 3 exe files once you DO unzip the flashing bios. 1 of htem seems incorrect, so it was by fluke i put the correct one of the 2 on the stick... that wasunclear in the instructions as none of the files are actually named flashit.exe it was something like flashtester.exe that i put in & worked...then i had issues initializing the 16gb stick. i did it however and successfully flashed the AA1. the process itself-flashing took less than 1 minute, i had been f***ing around to find the unzip app and to erase the USB for the past 2 hrs. now it works, thank you once more

Answer
+5
moins plus
thanks for all the help and posts they all added to my knowledge to finally get this to work. here is how i did it:

i have an acer aspire one model zg5 = 110

i coped all my files from flash drive to safe place so it was empty.

i downloaded the latest flash stuff from this site. i used the newest one.

ftp://ftp.acer-euro.com/netbook/aspire_one_110/bios

my flash drive, azback, was already formated to FAT. must have this flash drive as FAT to work right as noted.

downloded the zip file v.3309.zip into my folder acer110_57g (just what i named it) then unzipped the file. i unzipped, to my hard drive and renamed the the xxx.fd to ZG5IA32.FD, then i opened the bat file and renamed the file name it was trying to open 3309.fd to the new filename above so they would match. i copied all the flash drive files from the folder to the azback flash drive.

copied a win 98 startup / install disk 1.44 diskette to flash drive. all the files on the diskette.

stuck the flash drive in my beautiful little brick, pearl aspire one, held down the FN & ESC keys, hit the start button, when it flashed a couple of times i released the FN & ESC keys, hit the start button ONE TIME, the flash drive started up blinking and all then was quiet a while a minute or so and then started to blink slowly, then it fired up. WOWWWWW! it took several hours and many attempts to get all these pieces right so that it would work. hope it helps someone.

i also tried and it would probalbly also work, but didn't for me, to use the UNETBOOTIN utility etc.

http://unetbootin.sourceforge.net/

addditional info:

http://en.kioskea.net/...
http://www.qrpcw.com/2009/01/acer-aspire-one-bios-recovery.html
http://macles.blogspot.com/2008/08/acer-aspire-one-bios-recovery.html

Answer
+4
moins plus
Piece of crap I never should have purchased...trying to save a buck instead of buying a Dell. I guess you get what you pay for. It died the second week I got it, the first week, the battery chord went out-waited a week to buy another off ebay and then the whole system just died. Tried to get a refund, but they insist I send it in (with my own money) to get it repaired. Piece o crap!

abenaton- Jan 18, 2009 01:03PM
It really looks like YOU are the weak link in this chain of issues.
Your vocabulary equals your incompetence.
Your incompetence equals your violence.
I wish Acer not to have too many dumb custumers like you !
They can probably survive without your pennies.
WE can CERTAINLY survive without your comments.
Answer
+3
moins plus
This is a life-saver. Many thanks to the genius who found it.

Used the BIOS update from here...
ftp://ftp.acer-euro.com/netbook/aspire_one_110/bios/

renamed the latest load file to ZG5IA32.FD (As suggested above).

followed the emergency BIOS update procedure here...
http://www.qrpcw.com/2009/01/acer-aspire-one-bios-recovery.html

Worked fine... What a miracle!

However, my question is, does anyone out there know why this failure happened?
I was just rebooting from hibernate under XP and pop... the BIOS died!

Did I do something wrong? Has Acer said anything?

dico31 2Posts Thursday July 16, 2009Registration date July 17, 2009 Last seen - Jul 17, 2009 01:16PM
Download the latest BIOS, and put both FLASHIT.EXE and the BIOS file in the root directory of the stick. Rename the BIOS file to ZG5IA32.FD. it says put flashit.exe in the root file but the file just says flashit i put this file and ZG5IA32.FD on the usb but nothing happend the usb flashes and stops then thats it can you help please?
Canada- May 8, 2011 06:18PM
Thank you, great help
Answer
+3
moins plus
Hi stemcell here, if you have a dead Acer One D250 try the emergency flash using these tested files.

1. Insert your USB drive/thumb drive into a working windows system. Open up my computer or computer and locate your usb drive and right click and select format. Format the drive with ‘FAT’ file system and not FAT32 (Try to use a small capacity usb stick or a memory card in a reader, ie less than 256mb). Reason being mine would not flash using a 1 gig usb drive but it did using a 128mb sd card in a reader!
2. Download the attached zip file D250 Recovery.ZIP
3. Extract the files to the root directory of the USB Flash Drive.
4. Turn off the Aspire One and make sure that the power adapter and battery are disconnected from the netbook.
5. Plug in the USB stick to any port on the failed Aspire One
6. Whilst pressing Fn+ESC plug the power adaptor in (note battery is not installed)
7. Keep pressing Fn+ESC and then press the power button once. The power LED will now blink, after a few seconds let go of the Fn+ESC keys, it will now initiate the BIOS update, DO NOT INTERRUPT IT UNDER ANY CIRCUMSTANCES.
8. After about 2 minutes, the power LED will stop blinking and the Aspire One will turn off. The BIOS is now complete.
9. IF the unit DID NOT REBOOT BY ITSELF, wait a further 5 – 7 minutes before rebooting the unit as the BIOS may still be flashing.
10. Now the unit is off remove the USB drive you used to flash, Install battery and power lead and turn on.
11. You should have a working laptop

Links to required files http://rapidshare.com/files/347117229/D250_Recovery.zip

Please let me know how you get on.

Regards
Tony

Answer
+2
moins plus
OMG ... i was completley distraught. i bought my ACER ASPIRE LAPTOP 6 months ago when i was trveling in italy ,im in austarlia. I use it to run my online game ; » http://www.themafiawarz.eu - and has all my files.

When i got the black screen o death i first am here to the boards finding nothing i was further distraught..

I AM HAPPY TO TELL YOU MY FRIENDS, that i am typing this on my lil baby

Heres what you do....

* you need usb disk drive
* a second computer with internet access (can be work cafe friends place)
* a file you can download from acer or search yourself called ZGIA32.zip

Format your drive in fat (*note i tried fat as directed in a number of manuals though then tried fat32 and it worked then though suggest you try fat first *shrug)

open zip file and copy 3309.fd and the fla.exe to the usb stick

rename 3309.fd to ZGIA32.fd

Turn off your laptop making sure that both battery and power supply is plugged in and attach the usb stik/drive.

hold down FN and ESC keys and press the power button, continue to fold FN and ESC keys for 7-10 secs then release - at this point the power light should be blinking and you should still have the black screen of death.

press the power button once while its blinking - this will initiate a bios update * DO NOT PUSH ANYTHING AFTER THIS

After 2 mins the aspire should reboot itself , wait for about 7mins if it dosent before rebooting manually

Took me three attempts as i just wasent doing something right though TA DA!!!!!

and i still have my files. yeah team take this and run, hope you havent spent money yet

charls- Apr 30, 2010 10:55AM
where can i download the ZGIA32.zip?
Frenchie- May 2, 2010 04:16AM
Wow!! thanks a million. Just done that, and it worked and re-booted. Just as well I search for the problem on the internet instead of pulling the whole thing apart. Thank you SO much!!!
GodisGood- May 7, 2010 03:32PM
Thank you Thank you Thank you! To anyone out there that has been trying and it's not working...please keep trying. I have been trying for about 2 hours and finally I re-formatted my USB to a FAT32 and it finally worked. So so sooooooooooo grateful. (Thank you God, because you know that I couldn't afford this right now!)
brenl101- Jun 23, 2010 11:19PM
Now What Im Wondering Is What If It Keeps Blinking and Absoloutley Nothing Happens?
john- Jun 30, 2010 04:30PM
i did it and it worked but now its stuck at the windows startup screen! what can i do now?
Answer
+1
moins plus
I own Aspire one series model no. ZG5 and installed Avast 4.8 Professional and detect rootkit virus and need to boot time scan, when i restart the computer no BIOS display and also nothing dislplay on the screen. How can i fix this problem, can you help me please???

Pasanga- Jun 25, 2010 10:57AM
jhon same problem for me also.. i've acer extenza 5630z.. what you did to fix this proble?...

my mail id Email Id removed for security
Answer
+1
moins plus
I had the same problem
and its easy to fix -

Take it back to retail store and tell them the problem and they will send it the acer reapair centre
its a bastard when it does it i had to wait 3 week to be repaired
and a connection was loose.

I wasnt sure what.

Take back to retail centre for it to be sent back To The Acer Repair Centre (Reccomended)

Answer
+1
moins plus
God bless you :)

Answer
+1
moins plus
thx thx thx i dont know what i whold do without u guys god blass you all thx agien

Answer
+1
moins plus
Me too! Black screen of death after owning it 5 mos. Just call Acer 866-695-2237 and tell them. They will send you a USB drive in about three days with 2 files, one called FLASHIT, the other ZG5IA32.fd. They include detailed instructions as follows: Plug AC in, insert USB drive, hold down the FN and Esc keys together while pressing power. When power light comes on, release the keys. Wait few minutes, lights will flash and it will reboot. Video back. Worked like a charm. You get to keep the drive.

Nickel- Nov 17, 2009 12:45PM
Wow! Thanks for the info. Did it and lo and behold it worked!
Answer
+1
moins plus
I had the same problem, about to try that link.
We should be teeling all our friends about how bad Acer's products are.
Hopefully no one will buy their affordable, but crappy computers, and maybe Dell or Toshiba will lower their prices. :)

I dont even know why my computer did it, I turned it off normally, went to turn it back on, and the screem was completely black!

Wowws- Jun 26, 2010 08:49AM
Sorry You had this problem but I am also glad to hear you did. I have tthis problem 3 times at my wits end trying to figure the issues out. Was nice to see someone else had this problem and \i wasn't going nuts. \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\i never bought an acer before and never will again . I have always used \hp Computer never with any problems, This computer has crash 8 times since I purchased in January
Answer
+1
moins plus
A very big thankyou for the flashing bios advice. It worked. I like my wee Acer... I have owned dozens of computers and I have had gliches with all of them... It is great to find such a simple solution to what appeared to be a dramatic problem (no power). I wonder if I corrupted the bios by removing the battery and power lead when occasionally it wouldn't stand by or power up properly? A fault of the Acer but one that I can live with.
Cheers!!

Answer
+1
moins plus
G'day all,

I upgraded my Acer Aspire ONE to 1.5Gb memory and it simply did not boot afterwards. I opened it up 3 times and double checked every single cable. I even started to do multimeter testing on all cables for power searches and damaged cables but no avail. I even put the old 512Mb memory back and still nothing. Then out of sheer frustration I started to Google and found the BIOS upgrade solution published here. I followed the instructions word for word and could not believe my eyes when my Aspire one simply just rebooted as if nothing was wrong in the first place. Many thanks for this!!!

Answer
+1
moins plus
This worked for me also, held fn+esc, powered on - the activity light on the usb stick started flashing so I didn't press anything else. Shorty thereafter it rebooted and worked fine. - Thanks

Answer
+1
moins plus
To see a video on how to fix the Acer One black screen of death problem go to http://www.youtube.com/watch?v=iHkGkw9EE8c

Answer
+1
moins plus
If BIOS flash doesn`t help, probably the problem is not the BIOS. Try one of thies steps (info from aspire one service manual). I tried reseating memory module and it helped. I had to take my acer apart. Do it on your own risk.

1. Make sure that the internal display is selected. On this notebook model, switching between the internal display and the external display is done by pressing Fn+F5. Reference Product pages for specific model procedures.
2. Make sure the computer has power by checking at least one of the following occurs:
* Fans start up
* Status LEDs light up
3. Drain any stored power by removing the power cable and battery and holding down the power button for 10 seconds. Reconnect the power and reboot the computer.
4. Connect an external monitor to the computer and switch between the internal display and the external display is by pressing Fn+F5 (on this model).
5. Disconnect power and all external devices including port replicators or docking stations. Remove any memory cards and CD/DVD discs. Restart the computer.
If the computer boots correctly, add the devices one by one until the failure point is discovered.
6. Reseat the memory modules (RAM).
7. Remove the drives.

I hope this will help someone.

Answer
+1
moins plus
The Acer Aspire One has its own built-in BIOS recovery routine, allowing it possible to flash the BIOS even when the system doesn't boot anymore. It's feature meant only for emergencies it may void your warranty, so use at your own risk.

Execute every step carefully!

Step 1 :

Format an USB stick with FAT file system.

Step 2 :

Download the latest Aspire one BIOS, then put both Bios and the FLASHIT.EXE software file in the root directory of the USB stick.
http://macles.blogspot.com/2008/08/acer-aspire-one-bios-recovery.html

Step 3 :

Important, rename the BIOS file to ZG5IA32.FD and do not remove the USB stick.

Step 4 :

Turn off the A1 and make sure both battery and AC adapter are connected.

Press the Fn+Esc key, keep it pressed and push the power button to turn the Aspire 1 on.

Release the Fn+Esc key you will see after a few seconds, the power button blinking.

Push the power button once at this time the acer One will now initiate the BIOS flash, do not interrupt it under any circumstances.

Wait until the power button stop blinking, the AA1 will reboot shortly after. Wait patiently.

Now the BIOS has been flashed so all settings reset to default.

If for any reason you made a mistake during the procedure let it unable to reboot by itself wait 5 minutes before turning it off( just to be safe that it isn't still flashing the BIOS).

Bonus :

I would really recommend u to disconnect !!all!! USB devices, especially storage class, from your netbook before doing a reboot.

1 2 3 4 Next
This document entitled « aspire one wont boot, even the bios dont show » from CCM (ccm.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.