Report

Black screen with moving cursor Toshiba [Solved/Closed]

Ask a question BabyCakes_763 1Posts Tuesday November 27, 2012Registration date November 27, 2012 Last seen - Last answered on Sep 6, 2017 at 11:52 AM by sibbyjayne
Hello,

I am running windows 7 on a Toshiba Satellite laptop. Adobe was updating and computer froze. When I turned it back on all I got was a black screen with a moveable cursor. I can use the F2 or F12 keys bit still a black screen when it is done. I have tried the F8 multiple times and was able to bring up more choices. I chose the safe mode and nothing...... Please help if anyone knows what else I can do. Thank you :)

Helpful
+103
plus moins
Found this on ifix.com and it worked!!

The "black screen of death" is usually very easy to repair on a laptop. First turn your computer off by pressing and holding down the start button. Next unplug the computer and then remove the battery. Press and hold down the start button for about 60 seconds. Release the button and plug in the computer. Press the start button and the display should return. Replace the battery. If this does not work, try it again up to four times. No results usually indicates a bad mother board. Hope this helps.
Loulou- Mar 31, 2015 at 06:59 AM
brilliant worked first time for toshiba laptop...thank you genius
arnshach- Mar 17, 2017 at 10:41 AM
Thank you your fix for it worked and I'm running Windows10 pro. After starting the began completing the win updates, which I believe is a known problem with Win 10 updates. Thanks again.
Reply
Mal- May 9, 2017 at 10:15 PM
Oh my gosh thanks so much !!!!!!!!!
Reply
Mickey- Jul 7, 2017 at 06:49 AM
THANK YOU so MUCH!!!! I so appreciate this and it worked like a charm the first try.
Reply
sibbyjayne- Sep 6, 2017 at 11:52 AM
Thank you so much!
Reply
Helpful
+19
plus moins
When you attempted to restore, did you follow the following procedure ?

1) Hold down the power button for 10 (ten) seconds to switch off your machine.

Please note: Holding down the power button on the machine forces it to switch off. Any unsaved data will be lost.

2) Press and hold the 0 (zero) key and at the same time, tap the power button once to switch on your notebook.

3) When the machine Starts beeping; release the 0 key.

4) When prompted by the warning screen; select Yes to continue with the system recovery.

5) Select Recovery of Factory Default Software; click Next.

6) Select Recover to out-of-box state. Click Next again.

7) Click Next to Start recovery
Ambucias 44708Posts Monday February 1, 2010Registration date ModeratorStatus September 21, 2017 Last seen - Nov 28, 2012 at 05:00 PM
You may also get further insight and ideas in this thread:

http://ccm.net/forum/affich-535732-restoring-toshiba-laptop-to-factory-settings
BabyCakes_763- Nov 29, 2012 at 05:59 PM
I have tried so many different suggestions that I don't even remember what I have done. Now when I power on this is what I get:

Bottom bar that says windows is loading files

Next screen is titled windows boot manager with this message:

Windows has encountered a problem communicating with a device connected to your computer.

This error can be caused by unplugging a removable storage device such as a hard drive or cd-rom that is failing. Make sure any removable storage is properly connected and the restart your computer.

If you continue to receive this error message, contact the hardware manufacturer.

Status 0xc00000e9
Info: An unexpected I/O error has occurred.

I do not know what this is telling me, I have not had any removable devices plugged in........

It gives me the option to hit enter, I do and then I get this:

Choose and operating system to start or press tab to select a tool:

windows set up [ EMS Enabled] ( if I choose this I get the windows boot manager message again)

To specify an advanced option for this choice press F8 ( if I choose this I get the same message)

Tools:
Windows Memory Diagnostic ( when I choose this I get Boot Manager with this message: Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:

1. Insert your windows installation disc and restart your computer.
2. Choose your language settings, and click "Next".
3. Click "Repair your computer."

If you do not have the disc, contact your system administrator or computer manufacturer for assistance.

File: \boot\memtest.exe

Status: 0x000000f

Info The selected entry could not be loaded because the application is missing or corrupt.




What do I do next...... I am so confused and feel stupid :(

Thank you
BabyCakes_763- Dec 1, 2012 at 03:13 AM
I guess no one has anything for me to try.... Thank you to all whom tried to help :)
Xero.- Nov 10, 2013 at 10:33 AM
So do I have to like wait when it loads on the NOW RECOVERING please wait?....
gp1971- Mar 25, 2014 at 03:56 PM
If nothing works, holding down zero key on start up or any other suggestion. Could it be a RAM or Hard Drive issue?
Helpful
+2
plus moins
When you use the F8 key, hit it several times during boot to get the expanded safe mode menu and select the "Last known good configuration". This will get you back up running. You need to do a repair shortly after that as the "Last known good configuration" quits working after a couple tries.
BabyCakes_763- Nov 27, 2012 at 05:30 PM
When I try the last known good configuration nothing happens....... What should I be getting on the screen after that?
M3ch4n1c 5Posts Tuesday November 27, 2012Registration date November 27, 2012 Last seen - Nov 27, 2012 at 09:54 PM
It should boot up as normal windows. If nothing happens, then I suspect that the "last known config" has been tried one too many times (it's only good for two or three attempts). I only had one computer out of several that failed this approach and I had to re-load Windows on that one.
BabyCakes_763- Nov 28, 2012 at 03:25 PM
M3ch4n1c - Nov 28, 2012 3:01am GMT
When you power down and then back up, do you have function key options -- one of wich would say press fxx for recovery?

No I do not get anything that says press fxx for recovery.
BabyCakes_763- Nov 28, 2012 at 03:28 PM
I take it that I should just reload a windows program to get my system working again? I do not have the disk that originally loaded the system, but I do have other windows start disks.
Helpful
+1
plus moins
Hello

Pardon me from butting into your conversation.

Sometimes, if you press alt+ctrl+del, the task manager should still open.

You then click on the task tab and new task, type explorer.exe and click ok, your windows should then launch and work normally.

Good luck

P.S. Sometime when updating Adobe, other applications are included with the update which can create conflicts. Be careful!
BabyCakes_763- Nov 27, 2012 at 06:11 PM
I am not getting the task manager box to open at all. When should I do the Ctrl/alt/delete?

This is what my computer does when I start it:
I tried something some one posted about holding down the zero key. Now it comes up with this:
A disk error occurred
Press Ctrl+Alt+Del to restart

I do that and it brings the same message back up.

I hope I did not mess something up following those instructions :( Any other suggestions to help me..... please anyone.

Thank you
M3ch4n1c 5Posts Tuesday November 27, 2012Registration date November 27, 2012 Last seen - Nov 27, 2012 at 10:01 PM
When you power down and then back up, do you have function key options -- one of wich would say press fxx for recovery?
M3ch4n1c 5Posts Tuesday November 27, 2012Registration date November 27, 2012 Last seen - Nov 27, 2012 at 10:02 PM
P.S. Butting is is totally permissable.
BabyCakes_763- Nov 28, 2012 at 03:29 PM
I agree, there is no such thing as butting in on a forum for helping someone :)
spd1029- Feb 11, 2015 at 10:18 PM
Thanks your solution was perfect and helped a lot.
Helpful
+0
plus moins
I'm having a similar problem with my home computer and am looking for past instructions that worked at a school where I help out. The basics were -- go into task manager, Processes and delete "explorer.exe". Then you replace it with a fresh copy from the Windows file folder. This is where I forgot how to do the replacement. I used this on several computers in the spring and it worked beautifully with no repeats of the "Black Screen" on the computers that were repaired. These were laptops and desktops mostly Windows 7 O/S.

If anyone knows the thread to these older instructions, it would be nice.
Helpful
+0
plus moins
The only thing I can add is the error code 0x0000000f mean that you have a corrupted or incompatible hardware driver, from there I suspect that your main hardisk has bad sectors and should be tested by a hands-on qualified technician.

Good luck
BabyCakes_763- Dec 1, 2012 at 08:19 PM
Thank you, I am going to take it in to have it looked at. Sure sucks that all this started from an Adobe update :(
Ambucias 44708Posts Monday February 1, 2010Registration date ModeratorStatus September 21, 2017 Last seen - Dec 2, 2012 at 06:47 AM
Adobe updates will sometimes download other software. One should always look at what the updates contain and check off the unwanted.
archielyd- Jan 3, 2015 at 03:10 PM
Thanks so mmmmmuch working good.....thumbs up *****

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!