Report

How To Reset Your Toshiba Satellite Mouse Pad [Solved/Closed]

Ask a question ravi - Last answered on Jun 13, 2017 at 06:33 AM by Denise
Hello,

I was using my Toshiba Satellite and it froze up. I turned it off and then back on and my mouse pad stopped working. My cursur will move and highlight an icon but will not follow the command when clicked. I tried the function key and f9 and nothing.
Thank you for any help provided.
See more 
Helpful
+61
plus moins
Hello

Just press FN+F5 and that should do it !
Was this answer helpful?  
ManOJ- Jul 31, 2016 at 02:18 PM
Thanks a lot
Reply
Jules- Aug 13, 2016 at 06:10 PM
This does work. Thank you much!
Reply
Sirhmpty- Aug 18, 2016 at 09:40 AM
That work great!!!!
Reply
ron- Sep 1, 2016 at 04:23 PM
F5 Worked for mine! Thanks!
Reply
Denise- Jun 13, 2017 at 06:33 AM
Thankyou! Have had this problem for ages on and off and tried everything. This worked straight away
Reply
Helpful
+59
plus moins
I know that alot of Toshiba's have a little oblong button right above the mouse pad and below the space bar that will enable/disable the keyboard touchpad also. Lot's of people, including myself, have overlooked it....
subito- Dec 29, 2015 at 10:53 PM
Thank you! That was all it was. That silly little nearly invisible button. Thanks again.
dj- Jul 16, 2016 at 10:38 PM
thank you!!!!!! That little oversight worked. I did not even know it was a button there.
Larry- Mar 19, 2017 at 12:29 PM
always wondered what that button did now I know hahahaha Thanks
Reply
Lissa Jabido- Apr 21, 2017 at 11:45 PM
Thank you so much. I really appreciate your help. God bless.
Reply
Helpful
+17
plus moins
Yaaaay! Thanks a milli!
Helpful
+8
plus moins
Thanks a lot Its working fine
Helpful
+3
plus moins
Thanks Heapes - so simple , but how frustrating.

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!