I am not able to tap with my touch pad [Solved/Closed]

bilal - Dec 5, 2009 at 01:27 PM - Latest reply:  joe
- Nov 12, 2017 at 11:53 PM
Hello, I am using hp compaq CQ61-225EE laptop with a synaptics touch pad version6.5. my touch pad was working fit untill today when I tried to use it reset of the functions were working okay but I can't tap(select) anything by tapping the pad. the left and right select buttons are okay and if I attach an external mouse its also working okay. Kindly reply as soon as possible. I will be waiting for your reply.
See more 

9 replies

Best answer
49
Thank you
Go to control Panel, Click on the mouse. Then click on the device settings tab and select settings for your driver. then click on tapping and select 'enable tapping'. Don't click the + next to 'tapping'. Cheers

Thank you, Humma 49

Something to say? Add comment

CCM has helped 1892 users this month

Hi, I just got the same problem and it took me a week, I thought my pc was broke. I only had it for 4 mo. I'm not good in pc settings. Thank you for this post.. very helpful!
thank you so much
Thank you very much, it's been driving me crazy all day