Wallpaper is black, icons and docs are gone [Solved/Closed]

nick12343 - May 16, 2011 at 02:02 PM - Latest reply: Ambucias 53234 Posts Monday February 1, 2010Registration dateModeratorStatus July 17, 2018 Last seen
- Apr 5, 2012 at 04:12 PM
Hello,
My computer the other day came up said warning something with hdd and next thing I know the wallpaper is black, the icons are gone. the tool bar and start menu is still there. when you click on it and try to go to my documents there is nothing in there. when I go to my computer and look at the space left still shows the same amount of gigs used. I tried to restart and all didnt work and try to start in the menu with last good config. didnt work, and also try to go find last restore points but there is none.
Please Help. I have a lot of info I need.
Thank you



See more 

10 replies

Best answer
poligrafovich - Apr 5, 2012 at 08:37 AM
15
Thank you
Hi Ambucias,

First of all, many thanks for your help, it's kind of unbelievable that there's people willing to help just like that. THanks

I tried what you said, it did work to some extent, most of the icons are back on my desktop, however a lot of things -mostly programs as far as I can see- remain hidden.

Any idea why this might be? Do you have any other portion of magic at hand?

thank you again

p--

Thank you, poligrafovich 15

Something to say? Add comment

CCM has helped 1707 users this month

Ambucias 53234 Posts Monday February 1, 2010Registration dateModeratorStatus July 17, 2018 Last seen - Apr 1, 2012 at 04:12 PM
3
Thank you
Hello Carlos,

Your system is infected, possibly by a rogue trojan horse and some adware such as the Ask Now tool bar.

I recommend two steps.

1. ZHP Diag created three icons on your desktop. ZHP Diag, MRB Check and ZHP Fix. Open ZHP Fix and click on the large H situated at the top.

Copy and paste the following lines in the main window:

R4 - HKCU\SOFTWARE\Microsoft\Internet Explorer\PhishingFilter,Enabled = 0 O1 - Hosts: 213.120.210.15 v2.photex-uk.showsite.rxnova.com [HKLM\Software\ASKINSTALLER] [HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Stats\{D4027C7F-154A-4066-A1AD-4243D8127440}]
[HKLM\Software\ASKInstaller]
[HKCU\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser]:{D4027C7F-154A-4066-A1AD-4243D8127440}

2. Click on GO and close ZHP Fix

3. Download, install and run Malwarebyte which you can find on this site:

http://ccm.net/download/download-105-malwarebyt es-anti-malware

Ensure you make an update.

Boot your computer in safemode

Please request a FULL system scan, which may take from 20 minutes to hours. Do not interfere no matter how long in takes. The creators of Malwarebyte recommend that while the tool is running that you go do something else, such as watching a rerun of Gone with the Wind or read Tolstoy's War and Peace.

If Malwarebyte restarts your system, launch it again to finish the Full scan.

When the scan is completed, delete all items found.

Once your computer is clean and working normally just to be on the safe side
*Turn off system restore and wait 30 seconds,
*Turn it back on and create a new restore point.

This way it gets rid of anything bad that might have gotten saved in a restore point and you have a clean restore point to use in the near future if needed.
Do not turn it off until your computer is clean and working normally because you might need to use it if something goes wrong during the clean-up process.
It is better to go back to an infected restore point if something goes wrong then to not be able to undo changes that were damaging.

Good luck
Ambucias 53234 Posts Monday February 1, 2010Registration dateModeratorStatus July 17, 2018 Last seen - Apr 5, 2012 at 04:12 PM
1
Thank you
@poligrafovich

I don't recall giving you a solution on this thread.

Can you explain?

Regards
0
Thank you
Thank you for your help
Ambucias 53234 Posts Monday February 1, 2010Registration dateModeratorStatus July 17, 2018 Last seen - May 18, 2011 at 03:50 PM
0
Thank you
The solution to your issue should be coming very soon. The delay is due to a mistake of mine.

Sorry
0
Thank you
ok cant wait your help will be greatly appreciated!
jack4rall 6507 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - May 19, 2011 at 09:45 AM
Hello,
First thanks to "Ambucias".
Click on the below link and download the "Malwarebytes' Anti-Malware"
http://ccm.net/download/download-105-malwarebytes-anti-malware
Update it --> Perform "Full Scan"
Note : Default selected option is "Quick Scan".
Good Luck.
0
Thank you
Hey sorry its been a week I have been out of town I hope you can still help me I have done all this and still not working when I run the scan it has shown there was infrected files in the C:/users/nick..... and when I go to my computer and click c drive it only shows public it used to have public and nick
dont know it that helps or not
0
Thank you
no im sorry I restarted again and it work the screen is black and the icons are gone but when I hit the start menu its all there. Thank you so much for all your help!!!!
poligrafovich - Apr 1, 2012 at 10:11 AM
0
Thank you
Hi there,

My computer seems to have a similar problem that the ones discussed here. First it gave me a number of error pop-up windows, then it shut down. When I started it, it was black, the icons folders and docs were gone. Things seems to be hiding as the tool bar has all the icons, skype is working and I'm surfing from the very computer.

I had followed the instructions given above to use ZHP. After doing the test and uploading the file the URL given is: http://speedy.sh/CgjVG/ZHPDiag.txt

Any help would be highly appreciated

Thanks in advance

Carlos