My control panel is blank [Solved/Closed]

- - Latest reply: Only1Jac
Posts
1
Registration date
Thursday January 10, 2013
Last seen
January 10, 2013
- Jan 10, 2013 at 09:36 AM
Hello,
Hi 2 all,when I click on the control panel in start menu;the control panel page is showed but it is blank,that mean it has no icon of:user account,add/remove software,...etc.so what can I do to show up those icon?
Pls help me!
See more 

3 replies

Best answer
Posts
19514
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
December 10, 2018
15
Thank you
Maybe a virus deleted them. Did you try a Windows restore?

You can also launch Control Panel apps from the command line, and here's a list of .cpl files for your reference that you can print out:

Accessibility Options
access.cpl

Add/Remove Programs
appwiz.cpl

Add Hardware Wizard
hdwwiz.cpl

Automatic Updates
wuaucpl.cpl

Bluetooth Properties
bthprops.cpl

Display Properties
desk.cpl

Firewall Properties
firewall.cpl

Game Controllers
joy.cpl

Internet Options
inetcpl.cpl

iSCSI Initiator
iscsicpl.cpl

Java Control Panel
jpicpl32.cpl

Licensing Mode
liccpa.cpl

Mouse Properties
main.cpl

Network Connections
ncpa.cpl

Network Setup Wizard
netsetup.cpl

ODBC Properties
odbccp32.cpl

Power Options
powercfg.cpl

Regional and Language Options
intl.cpl

Sound and Audio Devices
mmsys.cpl

Stored Passwords
keymgr.cpl

System Properties
sysdm.cpl

Telephone and Modem Properties
telephon.cpl

Time and Date Settings
timedate.cpl

User Accounts
nusrmgr.cpl

Windows Security Center
wscui.cpl

Wireless Link
irprops.cpl

Thank you, xpcman 15

A few words of thanks would be greatly appreciated. Add comment

CCM has helped 2585 users this month

14
Thank you
To solve this problem follow the steps:

- start ----> Run -----> type (gpedit.msc)
- click on (Administrative Templates) ----> (control Panel) -----> double click on (Prohibit access to Control Panel)----> select Disable --->OK.

Also Double click on (Show only specified Control Panel applets) ----> select Disable ---> OK




Finally the icons of Control Panel will appear


regards,,
waooo great thx , it worked for me congratulations
What if "Prohibit access to Control Panel" isn't present here? Mine just shows:
Regional and Language Options
User Accounts.
Only1Jac
Posts
1
Registration date
Thursday January 10, 2013
Last seen
January 10, 2013
-
Hi, I am a first time poster and found your advice helpful. Thanks. I followed your advice and to my horror found that all of the options in the various lists in the "Group Policy Object Editor" window have been reset to "not configured"!!!!! How do I know which ones to configure and which ones to leave as is? I have already selected the some of the settings for Windows Update to "enabled" . What about all of the other tabs folders in that incredibly long list? Also have the same issue as Rob:
What if "Prohibit access to Control Panel" isn't present here? Mine just shows: 
Regional and Language Options 
User Accounts.
Posts
19514
Registration date
Wednesday October 8, 2008
Status
Moderator
Last seen
December 10, 2018
13
Thank you
A program called explorer.exe controls the display of your taskbar and desktop icons. If for some reason it goes missing (you may have killed it using Task Manager, for example, or something more sinister like a virus has deleted it from your processes), then try this first:

1. Open Task Manager (press Ctrl+Alt+Del, then click Task Manager).
2. On the Applications tab, click New Task at the bottom right of the window.
3. Type explorer.exe, then click OK.

If nothing sinister caused it to disappear, it should all come back as it was and you can stop panicking, breathe a sigh of relief, and continue working.

If that doesn't work, then try this:

1. Open Task Manager (press Ctrl+Alt+Del, then click Task Manager).
2. Go to the Processes tab.
3. Click on the Image Name column header to sort the list alphabetically.
4. Find all explorer.exe processes -- select each, then click End Process for each one.
5. On the Applications tab, click New Task at the bottom right of the window.
6. Type explorer.exe, then click OK.
Thanks! Excellant, it comp seem to do a refresh after the second step
Thanks a bundle
YOU ARE A LIFESAVER!!!!!
Thanks so much!