Connected to dlink .but no internet access.

[Closed]
Report
Posts
2
Registration date
Monday September 3, 2012
Status
Member
Last seen
September 4, 2012
-
 ponder -
Hi,

I connect my laptop[dell inspiron, windows 7] to dlink dwm-156 stick and access internet by inserting sim into the stick.
It was working fine till last week.
from last week, the connection status shows connected, I get ip address to my laptop, and dns server ip addresses.
++even a default route is formed.
++I cannot ping ip addresses [including 4.2.2.2 and 8.8.8.8]
++cannot browse
++signal strength is good

please help!!

6 replies

Hi,
I forgot to mention that I have already tried multiple SIMs and all of them give the same result. So I suspect something might have have been changed on the pc. But I tried to track the event logs on the pc but did not find any.
Also I do not see any traffic being blocked by my MCAfee antivirus/firewall as well from its logs of blocked traffic.

++I do not see the traffic leaving the pc.[ because when I did traceroute to 4.2.2.2 I get all *** but no hops with an ip.
++I suspect that the data is not leaving the pc in the first place.[if there is any data leaving through my data card then it will log the in bytes and the out bytes--but no such logs are there in it]

Please suggest if there is anything I need to check on the pc.
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Hi,

I got a mail from mcAfee saying that they made a mistake and released a buggy update in their last release which made many users lose internet connectivity.
I will uninstall mcafee and check if it works.

Anyway thank you for your replies.
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

I'm having the same problem. Went to the McAfee site and followed instructions to download tool kit and updates. it worked for about 30 minutes, but then the same thing happened again "Connected, but no internet access".

It always says "connected", but it fluctuates from "Internet Access" to "No internet Access" randomly. Even uninstalled and reinstalled McAfee as a 3rd suggested option by McAfee themselves. Still having problems.

Could it be something else? My other PC, phone and tablet all tun off the same wireless router and modem, but don't have any problems.

Any help is appreciated in advance. Thank you.
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,163
Hello,

You must absolutely contact your Internet service provider for support.

Good luck
Posts
2
Registration date
Monday September 3, 2012
Status
Member
Last seen
September 4, 2012

Hi,

I can access internet through mobile using the same sim.
I have already contacted my ISP but they say that there are no issue with their network.
That indeed is correct because I am able access internet through mobile but not laptop.
Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,163
Hi again,

Of course they will tell you that they have no problems. You must ask for support to configure your laptop. Your ISP must give you that free service, well you paid for it!

I suggest that you ask explain the problem to them and ask them to help you configure. Ask to speak to someone who is competent, not just someone who answers the phone.

I do it all the time. If they can't provide the service, I would threaten them with changing ISP, the competition is there as a lever.

Good luck