IE 8 cannot access any internet web pages [Solved/Closed]

Report
-
 Ramrod -
Hello, I'm having a problem gaining access to the internet with IE, cannot up date avg 8 for virus protection. I can still go on line through Google Chrome and I'm receiving my e-mail but whenever I try to go on line through IE, I get a message saying cannot access this web page, my anti virus is well out of date. Is there some other way to update the AVG without going through IE ? I have tried down loading the update to my downloads but I don't know how to get it installed into the AVG, it says that it is a bin file, whatever that is . I have AVG 8 installed and I have IE 8 installed, my windows program is xp media addition sp3. I don't know much about computer ,only enough to get me in trouble. Has anyone had this problem ??? Help

43 replies

I had a similar problem. IE8 would not navigate to some websites, for instance, AOL, but would some others. I disabled Windows firewall and then it would go to those sites so I reenabled the firewall and added an exception for IE - problem solved.
Seems that didn't solve the problem 100%. My next step was, in IE8, to go to Tools> Compatibility View Settings and check "Display all Websites in Compatibility View Mode" then click Close. So far so good.
I see the same symptoms on an older Dell Dimension 4550 in the Office. It has WinXP SP3 on it. If I use Firefox (shich was on it when I started working with it) website DISPLAY in the browser just fine. When I use IE 8 it SEEMS like I get a blank page -- but in fact the page is downloaded, just not displayed (I can click on View > Source and see the HTML / Javascript code).

I have tried resetting the security and privacy internet options to the default but that is to no avail.

I wouldn't really care about it as Firefox just works - period. But you need IE to do updates (you know - like IE 8).

If anyone can explain what I'm missing I would appreciate it. More than likely someone has 'dinked' with something ....
Open IE
Tools tab > Internet Options > Advanced > Click Reset...
Finally:
Restart IE.

Other options are:
1) Uninstall the Network adapter
Open Device Manager > Expand Network Adapter > Right Click on your internet network adapter and Uninstall
Reboot
If it doesn't work, try it again and then reinstall the driver. You may have to get the new driver from the device website.

2) Winsock and Tcp/Ip Fix
Start > Run > Type CMD > Type the following:
Reset TCP/IP stack to installation defaults, type: netsh int ip reset reset.log
Press Enter > Type the following:
Reset WINSOCK entries to installation defaults, type: netsh winsock reset catalog
Push Enter
In IE, from the main menu, Tools->Internet Options-> Advanced, uncheck the box that says "Show Friendly HTTP Error Messages."
I have tried all of these options except load a different browser like firefox. I am at work and will try this option tonight. My problem started when I tried to get my gmail. Now I am completley blocked. Thanks for all of the opinions and comments...
Thanks James, that worked with the Reset feature so easily!
We discovered that this problems occur when you have Norton installed and for what reasons Norton didnot start. Removing Norton and the problem is gone.

this is simmilair with other antivirus products. The biggest problem with windows is software vendors with very low quality software.
If yu are connected via a ROUTER, go to:
- Control Panel -> Settings-> Network Places
LAN - (Properties)
- Highlight Internet Protocol (TCP/IP)
Click on (Properties)

Make certain that you use "Obtain an IP address automatically.

If it anything else, it will probably interfere with reaching the Internet, since the computer will have
an odd addess and not appear on the DHCP List.
Hello everyone...

I believe IE8 has multiple bugs since all of the above suggestions did not work.

The strange thing is that on my DC (windows server 2003), everything works fine under the administrator profile. But when on log onto the machine with a user account other than administrator, IE8 does not work, even though I log on with a user that has administrative rights.

There must be something going wrong with AD... anyone with a similiar setup?

A thousand thanks,

Al.
James

Thank you very much for such an elegant and simple fix. Microsoft Windows and all its associated programs is trash and nothing short of voodoo!

You, however are a beam of light in the dark and murky Microsoft software world.

Thanks again.
Altho James's suggestion may have worked for you it did not for me.
A bloke called Leonard Grey suggested this & so far it has worked for me:

Run Internet Explorer in 'No Add-Ons' mode:

If you have XP: Start > All Programs > Accessories > System Tools >
Internet Explorer (No Add-Ons)



If the problem does not occur in 'No Add-Ons' mode, then it's being
caused by one of the add-ons that you have installed.
hello, I just had the same problem after trying to update my adobe.. the internet explorer would pop up for a milisecond and close... so, all I had to do was get on another computer and goto cnet.com(download.com) and download the IE8 to my flash drive and reinstall it on my computer .. its was a quick simple fix! good luck all
is work! thank you
Norton is famous for causing conflicts when it is updated or uninstalled.
Seems to leave a piece here and there and internet access is trashed.
Go to the Symantec site and download free Norton removal tool.
Use any computer with internet access and save it to a thumb drive.
then run the tool on your computer that doesn't connect.
Restart and give it a whirl.
Beats digging around in th sys and reg files for all those little bits and pieces that
get left behind on a straight uninstall.
Good luck
I HATE FIREFOX IT DID THE SAME THING TO MEEEEEE

MOZILLA ALWAYS WANTS ATTENTION ON ITS PRODUCTS! NOT MICROSOFTS!
I loaded AVG last summer and recently installed IE8. And since I have an intermittent problem of "cannot display the webpage".
I have disinstalled AVG and now it's working perfectly. Have to get another anti-virus or retry reinstalling AVG
Hey guys, found some of this to be helpful in my situation...thought I'd share what I did. I have IE8 and AVG Free on my computers and all of a sudden IE8 would not display ANY site. Firefox worked fine, pings to internet sites (Google) worked fine. So, Sharky58 helped me to check something. Rather than get rid of AVG completely, I simply disabled the AVG add-ons in IE8. Tools->Internet Options->Programs Tab->Manage add-ons. Look for the "AVG Safe Search", highlight it and click disable then click on close. Restart IE8 and you should be back surfin' again
Dear W. Kiernan

Comment 48 it's work.

Many Thanksssssss

you r a man
hey guys... I was having this same problem, but I decided to try this... open up your antivirus software (i'm using Norton Antivirus) and go to settings. Click on firewall. Click on Program Rules. Scroll down until you see Internet Explorer. Set Access to "ALLOW".
N.B: If IE is not there, then add it to the list and set Access to "ALLOW".
its sad that ive read all 106 answers and have not come to a solution. My problem is similar in ways. I have IE firefox and chrome. Chrome is the only browser that is letting me browse web pages right now. IE and firefox have been succesfully denying me for a few days now. Ive tried alot of the so called solutions with not so much as a tiny bit of success from any of them. I even reinstalled OS just cuz I had the time and the need to do it but im still stuck with the same issue. Their has to be an answer, if not please give me a number to a techy and ill talk their ear off till its fixed
Just wanted to say thanks to Arthur.
This worked perfectly for me as well.
3 days of frustration solved in 2 minutes.