Acer Aspire One ZG5 won't boot up [Solved/Closed]

Report
-
 smcNon-Aspired -
Hello,
i bought this Acer ASpire One ZG5 in October 2008. Everything worked fine on it until last nite when I tried to start it up and I am only getting a blank screen...no sounds. what can I do to fix this? there are files on the system that I need to retrieve.

90 replies

Hey thanks got mine sorted in just under 2 mins . thanks for the info
I had this problem and kept trying to flash the BIOS a number of times and it wouldn't work. I tried everything in this forum and others.

I finally discovered that the Acer wouldn't flash from the brand of USB stick I was using. Both sticks was 4 gigs and both formated to FAT.

If the flash doesn't work for you, try a different brand of USB stick. (I was using a formated Geek Squad stick and switched to a no-name brand stick)
Yes, it worked like a magic. All I have to do is to change 3310.fd to zg5ia.fd. Thank you all so much for sharing this tip.
hi tryed all this for most of today .finally also copied the 3309 batch file to the usb stick this then worked .why I dont know .
cheers to you all.
happy new year.
just noticed that the bios was still v 3301 as indicated by cpuz .i downloaded v 3310 from american site unzipped it and used the insyed exe in windows (in the zip file ) to flash to v 3310.hurrar.
cheers.

I'm having this same problem with the Acer Aspire 6920G. Any suggestions on how to fix it, can the same method that was used on the ZG5 be used on the 6920G? If so... how and which Bios?

Thanks a lots guys

1minute after following this page http://support.acer.com/acerpanam/netbook/0000/Acer/AspireOneAOA110/AspireOneAOA110faq22.shtml my netbook reworked as before

MANY THAAAANNNKKKSSSS!!!!!!
Followed the steps, but I'm still getting "no bootable device" when it tries to boots up. Guess this means my hard drive is jacked???
I have the same issue - had the black screen - flashed/updated BIOS. Now it POSTs, but no bootable device. I can only assume that we have bad hard drives too.

Thanks soo much, it took me a bit but I am in the good books with the missus for getting her acer going. yay
Hello every body, this is a great forum. I just purchased the ZG5 on Ebay (10 mos old) and assume the netbook works fine but was wondering:

1) Do you guys think I should do this upgrade to avoid having problems in the future?

or

2) Should I just wait and see if I get this problem?

My initial reaction is to do this change. Sounds like it is a flaw with Acer and needs to be fixed. Will all Acer's have this problem?

Thanks so much!

Email me or respond here.

tae.chang@gmail.com

Thanks everyone, another Acer One is saved :))
My netbook is not at all detecting the Harddisk in Utility Setup. How can I replace the HDD. Actually it is under warranty, but I bought this International model computer in Japan so I have to send it to US. I am not interested in doing it.
Oh my gosh, THANK YOU, THANK YOU, THANK YOU!!!!!!!!!!!!!!!!!!! You saved my life (Well, my computer but still.) Thank you so much!!!!!!!!!!!!
The directions above worked for my computer. I had to follow both sets of instructions for the zg5 model, and I also have 7 for anyone who might be concerned about flashing it with the "xp". Thanks for the info guys, saved me like $300.
Thanks guys, it worked and I have windows 7. Saved me like $300. Also anyone who is doing it, check the model name on your netbook to make sure if it is ZG5 or not. IF it is you need to follow both sets of instructions that are listed.
It works nice , I was about to either going to agent or throw it away.Thanks to every body.
I also had this problem. Not sure what caused it, but I followed the Acer instructions this morning, and the fix has worked great so far! Thanks so much for the info and referral links. This helped alot. I really count on my lil blue. Della
i have compaq mini 110 same problem
i want solve it


can any one help me

Email id removed for security
Wrked a teat
Thanks I tried like 3 USB sticks of varioius assorments all of them fail to start..

in the end I used a usb 1.0 harddrive (40gig).. it was full of data so it took about 10minutes..
but it got the job done.