Acer Aspire One ZG5 won't boot up [Solved/Closed]

- - Latest reply:  DULE - Mar 25, 2018 at 11:48 AM
Hello,
i bought this Acer ASpire One ZG5 in October 2008. Everything worked fine on it until last nite when I tried to start it up and I am only getting a blank screen...no sounds. what can I do to fix this? there are files on the system that I need to retrieve.
See more 

20/90 replies

0
Thank you
Does it work with the Acer Aspire 7520G series, cuz im having the same black screen of death. But I can`t flash the bios like u guys. Please does anyone have the same problems with the 7520G?
0
Thank you
Thanks. works 100%
0
Thank you
PROBLEM SOLVED! Ok, I went ahead and upgraded my ram without a hitch. I come to turn my AAO on to the black screen of death. I tried to reflash the bios per the instructions, but like many before me the usb stick was unresponsive. The way I solved it a few hours later, REMOVE THE BIOS BATTERY, and then put it back in. This time it booted up without even updating the bios. Simple.
0
Thank you
Aspire One powers on but the screen remains blank
When my Aspire One powers on, the screen remains blank. How can I fix this?
Updating the BIOS will require a USB flash drive to store the BIOS information on during the update. To perform the update to the BIOS:
1. Go here and download and extract the latest BIOS for the netbook.
2. Rename the BIOS file from 3310.fd to zg5ia32.fd.
3. Copy zg5ia32.fd and Flashit.exe to USB flash drive
4. Ensure that the AC adapter is plugged in.
5. Insert the USB flash drive into a USB port.
6. Press and Hold down the Fn and the Esc keys together and press the power button.
7. When the unit's power light comes on wait a few seconds and release the Fn and Esc keys.
8. After the keys have been released the power light will start to blink.
9. During the BIOS update process the display will be blank.
10. Let the unit run and after approximately 1 to 7 minutes, the unit should reboot and the BIOS will be updated.
If the unit fails to reboot, or the BIOS was not updated sucessfully, try the steps again.
Note: These instructions are only for the Acer Aspire One AOA-110 and the AOA-150 netbook series and should not be performed on any other model Acer Aspire One.
WORKS LIKE A CHARM.... NB: CANNOT USE A FLASH DRIVE LARGER THAN 2GB. GOT A 1GB AND WORKED IMMEDIATELY. AFTER RELEASING THE TWO BUTTONS AND THE POWER BUTTON BLINKS, WITH ACTIVITY SHOWING ON THE FLASH, DO NOT DO ANYTHING ELSE. THE COMP WILL RESTART(INDICATED BY USUAL LIGHTS) AND COME ALIVE ON ITS OWN
0
Thank you
I haven't been able to fix my black screen of death yet. I tried the firmware and suggestions mentioned and all that happens is the power button LED flashes on and off. The USB stick LED doesn't go on (indicating no activity). It's an 8GB flash drive formatted as FAT32. I even made the usb drive bootable with freedos. Is there any other suggestions? I'm not sure what I'm doing wrong and/or not doing.
0
Thank you
Thanks a lot guys! This information could save my Acer Laptop BSOD!! Appreciate clear directions
0
Thank you
Thanks to cdm, Dejan, and nowonmai, through your instructions my aspire one is working again.

I'm a university student and all my assignments are on this aspire, you guys just saved my future.

Thank you very much, Emil.
0
Thank you
It's worked for me on my AOA150 XP system using the latest 3310 BIOS files.

The important points to me are:

. The USB stick must be formatted with FAT-16 i.e. use only sticks < 2 GB
. The two file names on the USB do not have to be upper case as falsely claimed elsewhere.
. Go through the process in your head, practise the steps on the netbook beforehand without the power on.
. The steps in the Acer support are closer to what I followed i.e. I did not do step 7. Press the power button ONCE.

This is the second time the BSOD has happened to my AOA150 in the 13 months I have it. The first time about a month after purchase, it was the technician at the retail store who did the flashing.
Posts
6
Registration date
Tuesday November 3, 2009
Status
Member
Last seen
December 11, 2009
0
Thank you
Hello everyone.
Can anyone here please suggest me some decent configuration as I m planning to buy a new acer notebook?
I use adobe photoshop, MS office and also do a little bit of gaming.
So please suggest according to this.
Thanks in advance.
0
Thank you
Hello,
If I follow the jump drive and reboot instructions, will my hard drive be preserved? I think I read somewhere that this will be a full reset and erase all of my files. Is this true?
No, this isn't true. The flashing of the bios will just fix the No Post glitch, it will change nothing on your hard drive.
Posts
8
Registration date
Friday May 29, 2009
Status
Member
Last seen
November 9, 2009
0
Thank you
No, this isn't true. The flashing of the bios will just fix the No Post glitch, it will change nothing on your hard drive. All you files and folders will be just as they are.
0
Thank you
wowwww!!!!!!!!!!!!!!! thank you...
0
Thank you
Hi guys... this may be a dumb question but this seems to be the place to ask... iv had the same ZG5 getting fried problem... and iv not yet done this flashing business cuz im kinda pc iliterate and dont wanna take any chances...
now heres the problem... I get the steps and all except one thing... you ppl said to format the memory stick in FAT and not FAT32... im a windows7 user and so was my netbook along with the other pcs in the house... the problem is win7 doent have an option to format in FAT... it has FAT32,NTFS and exFAT... which one should I format it as...??

Also by doing this does one lose all the info in the pc...?? and last but not least... some ppl sayin to rename FLASHIT to FLASIT or somthng... which one is the way to go...???

thanks a milion...
i have the same exact problem. I got the 3309 update, followed all the steps but still no luck :(
one thing I noticed was that the power button is blinking as soon as I turn it on.

is there any way I could slave the hard drive to another computer?
0
Thank you
It works! I used the newest driver (3114) available from Acer and used the instructions given in the other posts. The USB drive has to be formatted on a Windows (not a Mac) computer, which I learned after trial and error. Luckily, my old 1998 laptop saved the day. Thank you!
Oh, and this process does NOT erase all your files. My screens popped back up with my web browser, emails, files, etc. intact. Even had the web sites I'd been looking at were still up!
0
Thank you
IT WORKED!!!
was too impatient so tried the procedure without any headsup...
the FAT and FAT32 prob I was facing is cuz I was using a 16gb flash drive to put those files on... u cant format it on normal FAT since its so big in size... luckily had a M2 512 card lying around... stuck that in a card reader and ussed it thru that...
And yeah everything was just as I had left it... same webpages and everythnig I was last doing!!

Anyone know why this problem happens...?? like a laymans description...?? this is the first time someting like this has happened to me or iv heard of anything like this... that the pc is all a sudden for no reason just not starting up and its not some major hardware fault...
0
Thank you
I am having this same problem with my Acer M1640 Aspire cpu, but because it's not a notebook, I don't have the FN key to use. Does anyone have any suggestions on what I can do?
0
Thank you
God bless you all who contributed on this thread! It really worked! But I had to make some modifications, I pressed the Fn+Esc key longer (maybe to enable the file in the USB to flash completely) and then the power button turned off its light and that's when I pressed it. and it rebooted immediately. Thank you very much again to all who contributed. I was about to give up and give in to the ACER service center here in our country (they wanted to charge me US$200 for it), but it's a good thing I didn't give up, as most of you guys said
0
Thank you
It worked on the third go! What a relief!!! Had to rename 3310.fd to zg5ia32.fd and copied to root directory the FLASHIT.exe and 3310.bat rather than leaving them in the Dos_Flash folder. Previous tries I hadn't copied those two files to the root directory so possibly I didn't need to rename the 3310.fd file. Thanks to all for their advice!!!
0
Thank you
How do I rebooth
0
Thank you
Hey thanks got mine sorted in just under 2 mins . thanks for the info