Acer Aspire One ZG5 won't boot up [Solved/Closed]

Report
-
 smcNon-Aspired -
Hello,
i bought this Acer ASpire One ZG5 in October 2008. Everything worked fine on it until last nite when I tried to start it up and I am only getting a blank screen...no sounds. what can I do to fix this? there are files on the system that I need to retrieve.

90 replies

I had the same problem. I downloaded the BIOS zip file to a flash drive. Then I extracted the files to the flash drive and renamed the 2 files as described and it worked just fine for me. Thank you for your help.
thx man worked a treat. been broke for 7months ;) owe u a pint.
BTW I formatted 4gb stick fat32 worked fine.
Hi

Thanks for the details re the Acer one worked a treat :)

Also I have 2 other acers in the family but not acer ones with the same fault.

If I get the new bios updates will it work the same ? also what about re naming the files how does that work with different models ?

really appreciate the help :)

Steve
i Had to name it 'flasit' instead of 'flashit'
Go to Acer.com them choose your region. My was English, then go to family > Driver > Aspire > aoa110
On the bottom you have to choose Bios
Choose BIOS for your laptop download, unpack and read read me .txt file. Simply run
My sister's Acer won't boot up. It starts to, and then a blue box that says "no connection" flashes and the machine turns off. I've never seen this before, and don't know how to fix it,which I had better do before she gets back to town.

Can someone help?
P. S. The Acer is a desk top.
Hello, same problem..booting up then the then system would shut down.

I put in a flash disk....problem solved.... go figure..
Damn it really works! Saved me a couple hundred thanks a bunch!
hallo I have the same problem all were well untill the last time I switched it off. please help with awnser