Pen Drive, USB & SD Card Forum

Ask a question
Search
Close
Results 351 - 400 of about 4,340
  • Galaxy J7 prime hangs when SD card is inserted Closed

    My J7 Prime mobile crashed when SD is inserted. It can not be switched on... Mobile is working fine if SD card is not inserted SD CARD is not affe...

    dineshbabu16... | Latest reply: dineshbabu161094 Oct 27, 2017
    0 replies
  • Pendrive attrib command window access denied message Closed

    Hello, Can you please help me? I plugged in my pendrive to my laptop and it was showing only 1 folder when it earlier had way more. I googled the pr...

    Jess2210 | Latest reply: Ambucias Oct 24, 2017
    1 reply
  • Can't format SD card Closed

    i can't format sd card.

    Abin peter | Latest reply: ac3mark Oct 20, 2017
    1 reply
  • Files not showing on TF chip, but space used Closed

    Hello, I have the same issue I can not see any of the files on my FT chip but I can see the 138 GB of space are used. I have follow the instruction ...

    ridgegallery | Latest reply: ridgegallery Oct 17, 2017
    0 replies
  • How to unblock a memory card? Closed

    Hello, please need ur help to unblock my micro sd memory card. System Configuration: Indeterminable / Opera 12.16

    Username...s... | Latest reply: Ambucias Oct 17, 2017
    1 reply
  • How to format a USB that's write protected? Closed

    Hello, I can't modify my USB disk, that is formatting, deleting, editing, adding files and so on. It displays a text which says 'disk is write protect...

    mapepaprosper | Latest reply: Ambucias Oct 17, 2017
    1 reply
  • How to remove Write protection Closed

    I am suffering from write protection with my 8gb usb .i can't format it what i should do plzz help me...

    Abid2772 | Latest reply: Ambucias Oct 17, 2017
    1 reply
  • Copying files to pen drive Solved/Closed

    Hello, I bought a pendrive from kingston 16 GB...Whenever I copy a single file larger than 4 GB its not copying into my pen drive...So can anyone exp...

    Ram | Latest reply: PRAMOD Oct 15, 2017
    13 replies
  • Pen drive is not showing in PC Closed

    Hello, my pen drive not showing in pc....only showing msg pen drive connected..ready to use...what i can do for that

    ajay sisoda | Latest reply: ajay sisoda Oct 15, 2017
    0 replies
  • window 7 ultimate how this software download Closed

    My window 7 ultimet how this software download

    kuldeep | Latest reply: xpcman Oct 13, 2017
    1 reply
  • lost ability to see flash drive files previously downloaded Closed

    worked great for two weeks. Now only one drive shows for downloads. Have stored much data files on flashdrive and need to access them

    Linda S | Latest reply: Ambucias Oct 12, 2017
    3 replies
  • SanDisk 32 GB write protected Closed

    Hello, that not working. drive continue showing write protect. System Configuration: Windows / Firefox 47.0

    divinekam | Latest reply: xpcman Oct 12, 2017
    1 reply
  • USB drive no longer working Closed

    hello I had a problem with my USB stick, it was working fine until i followed the advice of some geek and used CMD to try to get some files out, in...

    grazza5555 | Latest reply: grazza Oct 9, 2017
    7 replies
  • How to activate write protection? Closed

    Threr is no write protection option on storage policy option please do help

    kart2 | Latest reply: Ambucias Oct 8, 2017
    1 reply
  • Recovery data Closed

    Recovery data

    abdilim1688 | Latest reply: abdilim1688 Oct 8, 2017
    0 replies
  • Removable Disk Closed

    Hello, sir the file of the removable disk are not delete and not copy from computer to removable disk like sd card plz help me System Confi...

    kavya singh | Latest reply: Ambucias Oct 7, 2017
    1 reply
  • SD card not formatting Closed

    Hello, I'm kishore my SD card is not formatting.. It's saying unable delete some documents System Configuration: Android / Chrome 40.0.2214.89

    kishore | Latest reply: Ambucias Oct 6, 2017
    1 reply
  • files folders become command prompt shortcuts Closed

    Hello, I'm my laptop all files folders become command prompt shortcuts

    Momin | Latest reply: xpcman Oct 5, 2017
    1 reply
  • How to remove write protection Closed

    Hey there, I tried removing write protection of pendrive by editing in registry. Its still not working. Please help!

    ggfd | Latest reply: xpcman Oct 5, 2017
    1 reply
  • 2TB USB flash drive doesn't play all my movies Closed

    Hello, click properties and then details and everything is missing in video and audio. It will play about 6 or 8 of the movies, I use VLC media...

    norman | Latest reply: ac3mark Oct 4, 2017
    1 reply
  • Malfunctioning of pen drive Solved/Closed

    Hello, My pen drive gets detected but scanning does not stop. so, it can not be formatted, contents can not be modified or cant be accessed

    uday | Latest reply: Ambucias Sep 29, 2017
    1 reply
  • how to usb pen drive protected format Closed

    How to usb pen drive protected format

    abjalchy | Latest reply: ac3mark Sep 27, 2017
    1 reply
  • Pen Drive Shows Empty When Data Exists Closed

    i have a 16gb of Kingston pendrive when i copy a movie to the pendrive and the connect it to my laptop the pendrive showing it is empty . though ...

    jhankar2017 | Latest reply: Ambucias Sep 25, 2017
    1 reply
  • pendrive though full showing nothing Closed

    Hello, I inserted my pendrive it is shown red due to no space but on opening there is nothing System Configuration: Android / SamsungBrowser 2....

    adithya | Latest reply: Ambucias Sep 24, 2017
    1 reply
  • WD Externot Not Detected: Closed

    Hi To All. i have an external hard(WD passport). it works fine on my brother's laptop and on a desktop system. but not working on my laptop. i have ...

    Nauman | Latest reply: ac3mark Sep 22, 2017
    1 reply
  • Floppy disk can't open files Closed

    Hello, my floppy disk doesn't let me open any of my files and says i have to format it. how can i make it work? System Configuration: Windows /...

    Rebecca | Latest reply: alexalex88r Sep 22, 2017
    2 replies
  • Cannot open my pen drive Closed

    Hello, I cannot open my pendrive , when I click show that there is specific module could not found . what can I do? System Configuration: Window...

    priya | Latest reply: Ambucias Sep 21, 2017
    1 reply
  • Pen drive movie skipping Closed

    Hello, hi this is raja - while i am connecting to my onida tv - it works and play movies. but certain amount of time it skip the current playing m...

    raja | Latest reply: ac3mark Sep 20, 2017
    5 replies
  • all files became shortcut Closed

    Hello, hii I have window 10and all files of my pendrive became shortcut please tell me what to do System Configuration: Windows / Edge 12.10...

    deepak yadav | Latest reply: Ambucias Sep 19, 2017
    1 reply
  • Forgot 8GB memory card password Closed

    Hello, i have forget my 8gb memory card pasward System Configuration: Android / Android Browser 4.0

    mehedi | Latest reply: xpcman Sep 18, 2017
    1 reply
  • USB broken Closed

    Hello, i cant open my file how can i do? System Configuration: Windows / Firefox 45.0

    Diana Lay | Latest reply: Ambucias Sep 15, 2017
    1 reply
  • Pendrive only saves 17 GB out of 36 GB Closed

    Hello, System Configuration: Android / UC Browser 11.3.5.972i have a 64 gb sandisk pendrive when i am copying file of 36gb from computer 17 gb...

    himanshu | Latest reply: himanshu Sep 14, 2017
    0 replies
  • Disk is wite protected Closed

    "The operation did not complete because the media is write protected". How can I format my USB please help me sir

    malek.ccc | Latest reply: Ambucias Sep 13, 2017
    1 reply
  • Remove read only attribute Closed

    Hello, i hv tried it but it does not remove readonly attribute.... plz help System Configuration: Windows / Chrome 60.0.3112.113

    ibrah bashir | Latest reply: Ambucias Sep 12, 2017
    1 reply
  • Images in my pen drive are not opening Closed

    Hello, im trying to open my scan docs in PD but it says "we can't open this file" this image files have image icons but its doesn't shows the image...

    ANKZ | Latest reply: Ambucias Sep 9, 2017
    1 reply
  • Data note show windows backup file 102028 kb Closed

    Hello, Sir, Please sir folder show backup (windows backup file 102028 kb sir problem System Configuration: Windows / Firefox 52.0

    rajesh kumar... | Latest reply: Ambucias Sep 9, 2017
    1 reply
  • Can't format SD card Closed

    Hello, sir i can't formate my sd card System Configuration: Windows / Firefox 45.0

    pruthiraj suna | Latest reply: pruthiraj suna Sep 9, 2017
    0 replies
  • Files on flash drive don't appear Closed

    Hello, My flash drive will make a pinging noise when inserted into the USB. However, nothing comes up for it in the removable drive. When I go into ...

    Lost Bookkeeper | Latest reply: Lost Bookkeeper Sep 7, 2017
    0 replies
  • Flash drive unable to format disk Closed

    I plug in my flash drive in the computer it says removable disk then a pop that says format disk but when i tried to format it, it says windows is una...

    simone | Latest reply: Ambucias Sep 7, 2017
    1 reply
  • Pen drive is not working Closed

    Hello, I have tried it many times it shows same suggest another way System Configuration: Windows / Chrome 60.0.3112.113

    Nitin | Latest reply: Ambucias Sep 6, 2017
    1 reply
  • Unable to delete files from USB Closed

    I have seen multiple issues resolved by formatting or changing the policies to optimum performance. However, this does not work for me. I am currentl...

    Ph1234567 | Latest reply: nathanwirth Sep 6, 2017
    2 replies
  • THE DISK IS WRITE PROTECTED Closed

    Dear Sir/Madam I have new problem 8GB San-disk pen drive has error message "THE DISK IS WRITE PROTECTED" Please help me to to fix this error. Th...

    S_Chandrashe... | Latest reply: S_Chandrashekhar Sep 6, 2017
    3 replies
  • Can't format or open my pendrive Solved/Closed

    Hello, I got a problem about my pendrive. I tried to format it and open it. It asked me to insert a disk. I tried many solution from most of the f...

    king6639 | Latest reply: Yadav deepak Sep 3, 2017
    36 replies
  • usb can not be formatted Closed

    usb can not be formatted

    f122 | Latest reply: Ambucias Sep 3, 2017
    1 reply
  • Pen drive shows in write protection only Solved/Closed

    Hello sir my pen drive is show write protection in my pc only (windows 7 ultimate 64bit) But my pendrive in other computer working properly. Plz solv...

    Ajeet Maurya | Latest reply: Ambucias Sep 1, 2017
    1 reply
  • Pen Drive folder has error "Location is not available" Closed

    Respected Sir/ Madam I have 8Gb ScanDisk pen drive, having folder data0 containing 5.68Gb of data. But now days when i trying to open this folde...

    S_Chandrashe... | Latest reply: Ambucias Aug 30, 2017
    5 replies
  • When i remove usb data is deleted Closed

    Hello, when i remove usb] it delets data what to do

    fouad | Latest reply: Ambucias Aug 28, 2017
    1 reply
  • My laptop only work with my external hard drive Closed

    Hello, Since a couple of mouth my laptop is only able to recognize and give power to texternal hard drive. If I plug a USB key or a mouse, it give...

    Frizouw | Latest reply: ac3mark Aug 24, 2017
    3 replies
  • DATA TRAVELER 32 GB PENDRIVE - 'device not recognized' error Closed

    Hello, DATA TRAVELER 32 GB PENDRIVE - 'device not recognized' error System Configuration: Windows / Chrome 60.0.3112.101

    Mitesh Thakar | Latest reply: Ambucias Aug 23, 2017
    1 reply
  • How to remove the write protection in my pen drive Closed

    How to remove the write protection in my pen drive

    karthi27dec1966 | Latest reply: Ambucias Aug 22, 2017
    1 reply