Pen Drive, USB & SD Card Forum

Ask a question
Search
Close
Results 401 - 450 of about 4,330
  • -h' is not recognized as an internal or external command Closed

    Hello, i tried the steps but still not work. '-h' is not recognized as an internal or external command, operable program or batch file. what sho...

    Yunice | Latest reply: Ambucias Aug 21, 2017
    1 reply
  • USB is write protected Closed

    my usb have an trojan ... i want to format but my flaskdrive is write protected .. i try this buy not effective

    john | Latest reply: john Aug 20, 2017
    0 replies
  • Pen drive not connecting to tv Closed

    Hello my 8gb pen drive is not connecting to my tv and my laptop has gone for repair. Is there anyone who could help me solve this. Sys...

    Mrinal | Latest reply: Mrinal Aug 20, 2017
    0 replies
  • Forget my memory card password Closed

    Hello, Am Ernest am using SamsungGalaxy j3 and I have forgot my memory card password. Please can I get some help . Thanks System Configuration...

    Kay | Latest reply: Ambucias Aug 19, 2017
    1 reply
  • Files turn to shortcuts Closed

    i followed the steps and didnt work. it says access denied :(

    aronzg | Latest reply: ac3mark Aug 18, 2017
    1 reply
  • Pen drive showing as a shortcut folder but pen drive full Closed

    pen drive showing as a shortcut folder but pen drive full

    rajimoorthy1981 | Latest reply: Ambucias Aug 16, 2017
    1 reply
  • Files stored in my flash drive are always invalid Closed

    Hi, I can store files in my Samsung USB3 flash drive but when i open them; computer notify me that the files are invalid. For instance, when i open vi...

    Mnkande | Latest reply: Mnkande Aug 16, 2017
    0 replies
  • SanDisk 16 gb memory card How to Remove write protection Closed

    Hello, Pls help me I can't to delete or format my SanDisk 16 gb memory card Screen is shown storage is write protected Remove the write protecti...

    laishun | Latest reply: amyhembach38 Aug 15, 2017
    1 reply
  • Two ports not working together with the sound port Closed

    2usb ports not working together with the sound port

    elgon | Latest reply: elgon Aug 13, 2017
    0 replies
  • Pendrive not working Closed

    Hello, this is Venkateswarlu, I bought new 32gb Kingston pendrive few months back. Recently I opened it, bcoz of faith on ur company. It can't open...

    Venkateswarlu | Latest reply: Venkateswarlu Aug 13, 2017
    0 replies
  • Problem not yet solved Closed

    Hello, as you said in previous mail, I tried it by connecting it to another pc but thesame issue occurs what should i do System Configuration:...

    mrunmay | Latest reply: Ambucias Aug 13, 2017
    1 reply
  • Empty folder problem Closed

    Hello. I am Ash, I just bought 2 TB pendrive. But whenever i copied videos in it, it show nothing or the folder is empty. Please help me. Some of pho...

    ash | Latest reply: Ambucias Aug 13, 2017
    1 reply
  • Pen drive contains files but does not open Closed

    Hello, when i connect the pendriveto pcit shows the files comtain in it but when open it itdoes not opens and shows the note that please insert th...

    mrunmay | Latest reply: Ambucias Aug 12, 2017
    1 reply
  • Sony 4gb pen drive is not detecting Closed

    Hello, My 4gb sony pen drive is not detecting by my laptop. i have tried it on another one but no result. The Light of the pen drive is continuously b...

    Jisan999 | Latest reply: Ambucias Aug 12, 2017
    3 replies
  • Kingston 8 gb pen drive Raw File system cannot format.... Closed

    Hello, I have windows xp sp3. I have 8gb Kingston pen drive. Its file system is RAW. This pen drive cannot be format in windows management tools. ...

    amar shaikh | Latest reply: xpcman Aug 11, 2017
    1 reply
  • How to format a USB Closed

    Hello, help how to format my disk USB System Configuration: Windows / Firefox 54.0

    irankunda au... | Latest reply: xpcman Aug 10, 2017
    1 reply
  • How to remove password from sd card with laptop Closed

    how to remove password from sd card through laptop...as my sd card is of my nokia phone ...

    SUSHANT1985 | Latest reply: SUSHANT1985 Aug 10, 2017
    0 replies
  • SD card is undetected Closed

    HY I USED E 63 NOKIA I HAD LOCKED MY SD CARD WITH PASSWORD BUT MY PHONE IS not WORKING NOW ...I AM USING HTC 820 BUT THAT SD CARD .IS NOT DETECTING NO...

    SUSHANT1985 | Latest reply: SUSHANT1985 Aug 10, 2017
    0 replies
  • Pen drive is not detected in laptop Closed

    as you give us already solution for that but in "universal Serial Bus Controller " Right click and click uninstall. when i am clicking for uninstalli...

    Usha_Gupta | Latest reply: Usha_Gupta Aug 9, 2017
    0 replies
  • Image & MS Office Data are not showing in my Pen drive. Closed

    Hello Sir, I facing a problem in my pen drive. first time it not showing any data but used space are showing. when i go to 'RUN' > cmd > then type...

    Robin | Latest reply: john295 Aug 9, 2017
    1 reply
  • Pen drive not recognized Closed

    My comuter Pen Drive/ Sd Card] not show divice driver not abble

    Rofikul427 | Latest reply: Rofikul427 Aug 9, 2017
    0 replies
  • pen drive is not detecting in my computer Closed

    Hello, My pen drive was working fine but I clicked on the option "EJECT" by right clicking on the pen drive option...After that it is not detectin...

    himanshu | Latest reply: gawanded Aug 8, 2017
    7 replies
  • Cannot access my possibly corrupted 128gb flash drive Closed

    Hello, I have reason to believe that my PNY 128gb flash drive has become corrupt, and the primary partition has become damaged. I cannot format it...

    JurryRiggedJunk | Latest reply: JurryRiggedJunk Aug 8, 2017
    2 replies
  • Remove read and write protection Closed

    Hello Sir/Madam. I have a memory card. It is Micro SD Hc 8gd. But It have Read and write protection. i don't know how can do this......... S...

    auboss | Latest reply: auboss Aug 6, 2017
    0 replies
  • JetFlash Transcend flash drive cannot format Closed

    When I try to format it, it automatically ejects and then it says "Windows was unable to complete the format." Then comes back again appears "Format...

    kayscha | Latest reply: kayscha Aug 6, 2017
    0 replies
  • Can't format my pendrive I/O device error Closed

    i cant format my pendrive with cmd when choose diskpart option then at the process of cleaning diskpar has encountered or error: the request couldnot ...

    Dipak | Latest reply: Dipak Aug 5, 2017
    0 replies
  • Unable to format pen drive Closed

    Hello, C:\Windows\system32>format j: Insert new disk for drive J: and press ENTER when ready... Access Denied as you do not have sufficient p...

    jai | Latest reply: BrianGreen Aug 5, 2017
    1 reply
  • Transcend card unable to format Closed

    Hello, Forum Hardware Pen Drive / Flash Drive/ SD Card Report Format Transcend 32GB HDSC Class 10 Memory card [Solved/Closed] Ask a questionGowris...

    raghunathan | Latest reply: amyhembach38 Aug 2, 2017
    1 reply
  • Unable to see files Closed

    Hi, I recently moved a number of files to my USB drive and decided to sort them into folders. However, although they are almost definitely there (c...

    Lee987 | Latest reply: Lee987 Aug 1, 2017
    0 replies
  • SD card write protected Closed

    hi,my sd card always shows th error the dik is write protected even though i tried that regidit work by run and still it shows the same error plz give...

    hamza | Latest reply: hamza Aug 1, 2017
    0 replies
  • Expert selects 8GB blacks SD card not being detected Closed

    Hello, My Expertselects 8GB Blacks SD card isn't being detected on any device (laptop, camera, etc.) not even in the device manager on my PC. It was...

    Greenlake | Latest reply: Greenlake Jul 31, 2017
    0 replies
  • USB pen drive is not working, asks for the disk to be inserted Closed

    Hello, I am a Windows 10 user. I have a Transcend 4 GB USB pen drive which is not showing in my computer and even plugged in asks for the disk...

    raj | Latest reply: Ambucias Jul 29, 2017
    5 replies
  • How to format a 4 gb memory card? Closed

    HOW TO FORMAT A 4 GB MEMORY CARD ? I am format the memory card to responce "window was unable to complated the format" how to format It ?

    BijuKishan | Latest reply: ac3mark Jul 27, 2017
    1 reply
  • Pendrive has data but it showing nothing . Solved/Closed

    this is sapna pls solve my problem . my pendrive has data but it shows no contain. when i plug my pendrive in my laptop .avast antivirus starts popi...

    sapna | Latest reply: soumya Jul 27, 2017
    4 replies
  • How to scan my pen drive Closed

    Hello, hello sir System Configuration: Windows / Chrome 59.0.3071.115

    laxmanpujeri | Latest reply: amyhembach38 Jul 26, 2017
    2 replies
  • Windows XP can't detect my USB Closed

    I have tried this link to help (https://ccm.net/forum/affich-11038-windows-xp-cannot-detect-my-usb-flash-drive but when I get to Disk Management, only...

    4buddy4 | Latest reply: 4buddy4 Jul 25, 2017
    0 replies
  • Flash memory won't open Closed

    hello, my flash memory doesn't open on PC but the eject option is available only please advice

    amrkamel87 | Latest reply: ac3mark Jul 25, 2017
    2 replies
  • How to recover data when the data files/folders are not visible Closed

    how to recover the data in pen drive when the data files/folders are not visible ?

    RRPARIMI | Latest reply: nathanwirth Jul 25, 2017
    5 replies
  • Laptop cant read my Kingston flash drive Closed

    Hello everyone I have a problem and I hope that u can help me here I plugged my KINGSTON DataTraveler G4 32 GB to my laptop HP pavillion G62 everyth...

    testii | Latest reply: Ambucias Jul 20, 2017
    1 reply
  • USB not opening Closed

    Hello, my USB IS NOT OPENNING System Configuration: Windows / Chrome 59.0.3071.115

    BAGHRAB | Latest reply: nathanwirth Jul 18, 2017
    1 reply
  • SD card password Closed

    I dont know my password in sd card.please,help me.my music ,photos,everithing are in sd card.

    Lorimuca | Latest reply: kidgabi Jul 18, 2017
    2 replies
  • Showing some space occupied even after pen drive is formatted Closed

    I have a 64gb pendrive(actual space 60.9gb) and recently I had formatted it(earlier it was exFAT and I formatted it using NFTS) and after formatting w...

    Tunir | Latest reply: xpcman Jul 14, 2017
    1 reply
  • How to format a write protected pen drive Closed

    I try all the procedure available in internet as like diskpart command, regedit command, hard disk low level format driver software but i can not form...

    Ferdoes | Latest reply: ac3mark Jul 14, 2017
    1 reply
  • transcend 4gb pendrive not formatting Closed

    I have Transcend 4gb pendrive now not open and farmate please salve this issues

    robert@123 | Latest reply: robert@123 Jul 14, 2017
    0 replies
  • Desktop Closed

    Hello, The same problem, but if i insert another pendrive, it became the same problem. Maybe my computer is problem. How to settle? Syste...

    Fikry | Latest reply: Ambucias Jul 11, 2017
    1 reply
  • Can't open drive d:\ with double click Solved/Closed

    Hello, Please can somebady help me, ine my computer I have 4 partitions: C: D: E: F:, with partiton C is OK, but when I try to open partitio...

    tol | Latest reply: Kazz Jul 10, 2017
    88 replies
  • Disk is write protected Closed

    i tried to format my USB but gives that message when ever i try to format it " this disk is write protected "

    tahir | Latest reply: tahir Jul 9, 2017
    0 replies
  • USB adapter D link lost disk installation disk Closed

    Hello...I have a USB adapter d link I lost the CD or disk installation..so I want to solve the problem need the installation please,I need your help ...

    Frozen_83 | Latest reply: Ambucias Jul 8, 2017
    1 reply
  • Virus has hidden files Closed

    HELP TO RECOVER MY VIRUS HIDDEN FILES OF USB

    ibshaar2017 | Latest reply: Ambucias Jul 8, 2017
    1 reply
  • Cant open pen drive Closed

    hello im unable to open my pendrve beacuse before somedays i installed usb2.20 software

    quanghieu | Latest reply: ac3mark Jul 7, 2017
    1 reply