Pen Drive, USB & SD Card Forum

Ask a question
Results 651 - 700 of about 4,340
  • My pendrive is write protected Closed

    Hello, my pendrive team group c101 8G is write protected so what can i do? Configuration: Windows 7 / Firefox 38.0

    Hridoy | Latest reply: liailsa Jan 6, 2017
    4 replies
  • Cannot write/Format sd card, read is possible Closed

    Hi, I have a 16Gb micro sd card in my galaxy note n7000 running marshmellow. Now i am unable to write or format the sd card, but reading from sd c...

    nithin1664 | Latest reply: R2D2_WD Jan 6, 2017
    2 replies
  • hp 16gb pendrive is not detecting Closed

    Hello, My pendrive is not detected in my system. Configuration: Windows 7 / Mozilla 11.0

    sabari | Latest reply: R2D2_WD Jan 4, 2017
    1 reply
  • Pen drive gives error: please insert a disk into removable disk Closed

    Hello, I Have Moserbaer 8 GB Pen drive Whenever I insert the into the computer,it gives me the message "Please insert removable disk in to the d...

    Vishal | Latest reply: R2D2_WD Jan 3, 2017
    3 replies
  • Computer does not detect SD card in mobile phone Closed

    I bought a new phone and when I attach it to my laptop via usb, the computer does not detect the SD card. It shows only the phone's internal storage. ...

    Perki1Julie | Latest reply: R2D2_WD Jan 3, 2017
    1 reply
  • How to remove write protection Closed

    Hello, I have Kingston pen drive . I am unable to delete files in it . When I am trying to delete file the message is displayed " write protection...

    vasudevan | Latest reply: R2D2_WD Jan 3, 2017
    1 reply
  • pen drive repair Closed

    write steps to format write protected kingston data traveller 102 directly

    rv123 | Latest reply: R2D2_WD Jan 3, 2017
    1 reply
  • software to show pendrive in laptop Closed

    Hello, i need to know which software is used to show pendrive in laptop Configuration: Windows 7 / Chrome 55.0.2883.87

    tara panthi | Latest reply: Ambucias Jan 1, 2017
    1 reply
  • Can not format USB Closed

    Hello, I've used Rufus and since then my 8GB Kingston DT101 G2 won't format or run in normal way. I already used the format tool but it's saying ''wi...

    thekingston | Latest reply: thekingston Jan 1, 2017
    0 replies
  • USB not recognized Closed

    if i connect the pendrive to my pc then display the error as Usb not recognized. when i clicked on that windows then it display new error as : Window...

    Ajit Chavan | Latest reply: R2D2_WD Dec 29, 2016
    1 reply
  • sd card cannot be recognized by phone nor pc Closed

    it's almost a week now since my sd card is not working. it doesn't say anything like sd card is damaged of sd card is unexpectedly removed. i also use...

    Shanenbarbie | Latest reply: R2D2_WD Dec 27, 2016
    1 reply
  • Problem: Can I turn this gibberish back to normal? Closed

    Hello, I have a flash drive problem with my files. I have a music folder with all of my music/songs, and I also have a notepad with things written i...

    anna.mish | Latest reply: Ambucias Dec 22, 2016
    1 reply
  • NOT FOMAT Closed

    THE SHOW MASAGE windows was unable to complete the format

    DAYASHANKARP... | Latest reply: R2D2_WD Dec 21, 2016
    1 reply
  • how to format the write protected pendrive 4gb for windows 8 Closed

    Hello, i have done any step method which are describe for format.but after that i have a same problem again.please help me Configuration: Windows /...

    Mythili.S | Latest reply: R2D2_WD Dec 19, 2016
    1 reply
  • Pen drive shows empty even when data exists Solved/Closed

    Hello, I am using san disc cruzer blade. It shows empty even when data exists.What to do? please help me, it has very important datas. I will be v...

    p | Latest reply: tarun Dec 17, 2016
    7 replies
  • Pen drive file or directory of corrupted Closed

    Hello, I am mohd jaber I have zip files in my pen drive and when i am trying to open it shows the file or directory of corrupted error ...

    Mohd Jabet | Latest reply: R2D2_WD Dec 16, 2016
    1 reply
  • question about format memory card Closed

    Hello, but the format option is not available in the computer manage option

    lara | Latest reply: philtrucker Dec 14, 2016
    1 reply
  • error insert a drive into disk Solved/Closed

    Hello, sir mine is strontium pendrive error I m getting is please insert a drive into disk i chngd patch letter and uninstall the device softwar...

    lingesh77 | Latest reply: shon Dec 14, 2016
    4 replies
  • How To repair a pendrive which is showing insert new disk error? Closed

    Hello, How To repair a pendrive which is showing insert new disk error? Configuration: Linux / Firefox 50.0

    ben20178 | Latest reply: R2D2_WD Dec 14, 2016
    2 replies
  • my USB won't work Solved/Closed

    Hello, So, recently, I've been having some USB problems. I plug it into the PC as usual, but it just doesn't show up. It's not that the PC doesn't r...

    JRocketeer | Latest reply: JRocketeer Dec 13, 2016
    4 replies
  • My Important data not showing in USB Closed

    showing shortcut folder

    aamirtcs | Latest reply: xpcman Dec 12, 2016
    1 reply
  • Pendrive Closed

    Hello, i have one pendrive i ball CORDiAL 8GB I cant open this...? Can you help me.....

    jasil | Latest reply: jasil Dec 12, 2016
    0 replies
  • Pen drive detecting but not opening Closed

    Hello, In my system pen drive detecting but not opening. Earlier password was used to open any pen drive while plugging in. Now detecting but not o...

    Sakthi | Latest reply: KY_WD Dec 8, 2016
    1 reply
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\StorageDevic Closed

    This given path does not exists in the regedit. so could you please help me to open the USB drive port and how can use it easily if it is closed.

    lovekumar28 | Latest reply: KY_WD Dec 7, 2016
    1 reply
  • sd card has unsupported file system Closed

    Hello, dear mates i have an sd card ... that shows preparing sd card then blank sd card and then in notification of my mobile samsung s4 says sd car...

    bibispring007 | Latest reply: KY_WD Dec 7, 2016
    1 reply
  • Folder showing as file Closed

    Hello, A folder in my USB is only being recognised as a single file and wont open to access files within. When trying to open it, it pops up with t...

    kat | Latest reply: KY_WD Dec 7, 2016
    3 replies
  • pendrive is not working in any laptop Closed

    Hello My 4gb pendrive use many times later. But how my pendrive does not working any laptot .. plz help me .... my important documents are store ...

    Subhankar Roy | Latest reply: R2D2_WD Dec 7, 2016
    2 replies
  • Micro ad card stopped working Solved/Closed

    Hello, I would appreciate help from anyone on this. I have a 16gb micro sdcard in phone, for no apparent reason got message saying micro sd card unexp...

    sallydee | Latest reply: sallydee Dec 5, 2016
    4 replies
  • memory card not detected Solved/Closed

    Hello, my memory card not detected solve my problem Configuration: Configuration: Windows / Mozilla 11.0

    pradeep | Latest reply: R2D2_WD Dec 5, 2016
    2 replies
  • Parameter error while copying file in pd Closed

    Hello, I am trying to copy data into my pen drive but it is showing parameter error....Help please..

    Kushmeet Sin... | Latest reply: R2D2_WD Dec 5, 2016
    1 reply
  • Sd card not formatting Closed

    I have a Samsung galaxy sky my ad card will not format I keep getting a message saying command 8 something

    Dustin | Latest reply: Dustin Dec 3, 2016
    0 replies
  • regaining capacity ofpendrive Closed

    how to regain capacity of sandisk cruzer blade pendrive 32 GB showing only 64MB? help.

    sajadbhat | Latest reply: xpcman Dec 3, 2016
    1 reply
  • removing write protection from pen drive Closed

    Hello, I followed the steps recommended by you but in my regedit settings there was no folder of storage device policies. I have also tried c-pro...

    rohittelangba | Latest reply: xpcman Dec 2, 2016
    1 reply
  • recover my data in not deteted my memory card Closed

    Hello, hi sir how to recover my memory card date, but my memory card not dected Configuration: Configuration: Configuration: Windows / Mozilla ...

    pradeep | Latest reply: Ambucias Dec 2, 2016
    1 reply
  • Remove Write protection Closed

    Hello Please assist me with removing write protection for my SanDisk USB flash. I have tried all suggestions given but it's failing. It has 64gb

    Kubama | Latest reply: liailsa Nov 30, 2016
    5 replies
  • LOST.DIR Closed

    IS there a way for me to get my files back? i recently got this "LOST.DIR" folder. i've never gotten this types of folders, but every file i had is go...

    joe_i44 | Latest reply: Ambucias Nov 29, 2016
    3 replies
  • cant open files in my flash Closed

    Hello, i have tried opening documents saved in my flash but it cant open i also try saving the files in the flash but when i open them they are mis...

    sharon misoi | Latest reply: R2D2_WD Nov 29, 2016
    1 reply
  • Windows keep saying insert the disk of the usb storage device Closed

    Hello, i just buy a usb mass storage device and I try to copy some video to the device. when I copy about 70% complete, I accidentally click cancel...

    shuxin | Latest reply: Ambucias Nov 28, 2016
    1 reply
  • sony pendrive shows insert disk Closed

    My Sony pendrive usm-m1 is showing hidden and when opening it shows to insert disc. I have tried on many computers same result. On disk management ...

    RichardPradeep | Latest reply: Ambucias Nov 27, 2016
    1 reply
  • i want use external sd card . Closed

    can i use external sd card

    ahmhumayunkabir | Latest reply: xpcman Nov 25, 2016
    1 reply
  • How can I recover last deleted data from pendrive Closed

    I had deleted some important data from my pen drive.Can I recover my data again?

    Saurabh | Latest reply: Saurabh Nov 25, 2016
    0 replies
  • Sony pendrive - Error message : Please insert a disk into d Closed

    My PC detects my 16gb Sony pendrive, but when I try to access the device, the following message is displayed: 'Please insert a disk into drive d:' ...

    gowrikumar | Latest reply: gowrikumar Nov 24, 2016
    4 replies
  • Pen Drive Files are Showing But Closed

    Hello, My Pen Drive is showing connected and disconnected in my pc, when show connected files are also showing but i cannot open or copy those fil...

    Hasan | Latest reply: R2D2_WD Nov 24, 2016
    2 replies
  • Replay of your comment about my sd card problem Closed

    Hello, I was got a notification from you about my sd card problem. I don't get my solution from you, you say my sd card unfortunately can't repair a...

    sajib | Latest reply: R2D2_WD Nov 23, 2016
    1 reply
  • My Pendrive is not working ,after using all commands.., Closed

    Hello, sir mere pas sandisk 8gb pendrive hain., usmein error aa rahi hain write protected kr ke.., meine regedit mein ja kr , aur cmd diskpart sub...

    krunal | Latest reply: KY_WD Nov 22, 2016
    1 reply
  • unable to delete files from my micro sd card Closed

    Hello, I am unable to delete files from my micro sd card and unable to format shows formatted,but not in pc and phone and not new data wa...

    sai | Latest reply: R2D2_WD Nov 22, 2016
    1 reply
  • PNY USB need to format it to FAT 32 Closed

    I have tried numerous times to right click and format this stick but can't. Any help offered as simple as possible is appreciated.

    CBRB71368 | Latest reply: R2D2_WD Nov 21, 2016
    2 replies
  • pd is not show Closed

    Hello, Configuration: iPhone / Safari 4.0 My is why not defected my pd in my pc

    anwar | Latest reply: Ambucias Nov 20, 2016
    1 reply
  • Damage sd/Undetected in computer Closed

    Hello, I was transferring data from my pc to my sd card ,suddenly "copy error" this type word shown and I saw my sd card is not present in my pc. The...

    sajib | Latest reply: Ambucias Nov 17, 2016
    1 reply
  • I can't open Autorun exterminator Closed

    My pendrive only showed my a shortcut so i went here and downloaded autorun exterminator. But when I opened it, it told me it was about to update itse...

    George | Latest reply: Ambucias Nov 17, 2016
    1 reply