Sound suddenly stopped working on computer [Solved/Closed]

Ask a question Kelly1028 - Last answered on May 4, 2017 at 10:20 PM by Yay~<3
Hello.... I got home from work today and my sound was working I fell asleep for an hour and a half and when I woke up it was no longer working. I have no idea what happened... can someone please help me... I am using windows xp as an operating system. I don't know what else you might need to know but if you need something just ask... I have very little knowledge about computers and would appreciate very detailed and explicit directions... thank you so much for any help you can give me...
plus moins
Hi there,

Please refer to link below from Faq and follow instruction given,if not solved please fell free to revert back or send me a pm stating the things you tried with more information:

Was this answer helpful?  
Sam- Oct 31, 2015 at 12:30 AM
For my computer, I just hold the off button until it's shut off and on it again and its fixed
awais- Feb 5, 2016 at 08:00 AM
thank you so much itsfixed ! GOD bless u
mays- Apr 19, 2016 at 09:58 PM
i shut mine off and the sound still isnt working
JOSH- Jul 10, 2016 at 07:16 AM
SAME! IT used to work but then while i was watching a video it just stopped! HEELP!
swu- Jul 21, 2016 at 07:22 AM
i did n it works thank you
plus moins
Mine fixed after I opened services on my computer clicked Windows audio and then either click start the service or restart the service!

Note from Kimberley : Came into work this morning and the sound that was working perfectly fine last night when we left wasn't working this morning. We tried the speakers on another system and they worked fine so we knew it was some kind of internal issue. Problem, once found, was a quick fix. Somehow gremlins during the night switched the speakers to mute.
Start/ Settings / Control panel / Sounds and Devices/Device Volume/Unchecked Mute 
Relieved- Apr 14, 2016 at 12:54 PM
Thank you so much. This had been a PITA for me. I had to restart everytime to restore sound. Great job and thanks for sharing.
666- Apr 22, 2016 at 11:50 PM
Thank you, you are truly a savior.
abir- Aug 2, 2016 at 08:14 AM
Thanks man
New- Mar 20, 2017 at 01:48 PM
It actually worked +1
Yay~<3- May 4, 2017 at 10:20 PM
This worked immediately! Thank you so much!
plus moins
Start/ Settings / Control panel / Sound. Set playback to headphones {default device} Then click on sounds / sound schemes and set this to Windows default {I dont know why but sometimes this can be changed and this is why I lose my sound} Hope this helps

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!