Wireless router connected but no internet [Solved/Closed]

vicvic - May 12, 2009 at 04:12 AM - Latest reply:  Thanks
- Nov 13, 2017 at 09:31 AM
Hello,
my sons laptop will not connect to internet I have ipconfig all it says this request requores elevation
also the media is disconnected iam not computer liturate can anyone help
See more 

10 replies

+112
Helpful
Make sure DHCP is enabled on your wireless router. Mine somehow became disabled when a new highspeed connection was installed (new ISP).
Was this answer helpful?  
+111
Helpful
5
I have a belkin wireless router connected to the modem, somehow recently I am connected to the wireless router but I do not have any internet. I followed these steps and I was back online. I believe somehow the wireless router lost the dns server info from the modem.
1). Disconnect the wireless router from the modem.
2). Power off the modem.
3). Connect the wireless router to the modem.
4). Now power up the modem.

Now try to disable/enable the wireless connection and reconnect, you should be able to access the internet.

Hope this works for all of you
--Pat
I had same issue with Belkin N150. It was solved instantly after following your steps. Thanks a lot
it worked ty ty ty ;)
Thank you! Thank you!! THANK YOU!!!
+93
Helpful
1. Click the Start menu button on the Windows taskbar.

2. Click Run... on this menu.

3. If the computer is holding a current IP address, type 'cmd' (without the quotes) in the text box that appears. A command prompt window appears on the screen.

4. Type 'ipconfig' (without the quotes) to view the status of the computer's IP address(es).

5. If the computer is holding a current IP address, type 'ipconfig /release' to let go of the address.

6. Type 'ipconfig /renew' to obtain a new IP address (whether or not the computer is holding a current address).

I took it from http://www.tomshardware.co.uk/forum/23807-18-access-router-internet

(27.11.2012)

It solved my problem :)
union5force 14 Posts Saturday October 4, 2008Registration date May 12, 2009 Last seen - May 12, 2009 at 06:35 AM
+62
Helpful
hi,
search for available wireless networks first.
right-click on the wireless icon in the taskbar.
+15
Helpful
thanks man