Modem is connected but not the internet?

Solved/Closed
Report
Posts
2
Registration date
Monday June 16, 2008
Status
Member
Last seen
June 17, 2008
-
 Iamanidiot -
Hello,

I am sharing a wireless modem connection with my neighbour (long story - he has the modem and has loaned the secured access key to me) and he only just gave me the access key today. I initially had issues with connecting the modem (ie was recieving "Limited or no connectivity" messages even though I had a strong signal) until I figured out how to connect it [ie by changing the Internet Protocol (TCP/IP) settings; User Configured to IP address:192.168.0.2; Subnet mask: 255.255.255.0].

However, this has not solved the problem of connecting me to the internet! When I attempt to use ie7 to browse, I still get the error "Internet Explorer cannot display web page" even though the moden is definitely connected (55 packets sent, 0 recieved so far). Here are some things that I have done so far:

- In ie7, I made sure that under "Internet Options" , the "Never dial a connection" radio button is selected.
- In ie7, I have also ensured that under LAN settings, the "Automatically detect settings" tickbox is the only box ticked.
- In the Command Prompt, I ran a "ping" (ie ping 4.2.2.2) and the stats show no lost packets with an average round trip of 553milli-seconds. I guess this means that I do have a connection to a network (right?)
- In the Command Prompt, I also ran "ipconfig" which confirmed that my "Ethernet adapter Wireless Network Connection" = Autoconfiguration IP address:192.168.0.2; Subnet mask: 255.255.255.0

Still no internet and I am outta ideas!!!

Can anyone suggest what I need to do to make my internet connection work??

91 replies

I could not connect at home but only at work. Internet was connected to home wireless lan but no data packets being sent or received. Then changed the IP adress in the TCP/IP settings in advanced network connections, flicked the qos packet delivery tick on and off a few times while trying to open home page on browser, then reset settings to pick up IP adress autmatically and miracously something released and it works fine. Which of these changes made the difference , not clear but it took the first step to clear the second and so on.
0
To anyone that can help, please! :)
I seem to be having the same problem, as well - and I have tried practically every solution on every message board on google to try to solve it. (However, I am in no way "computer-savvy", so although I have been researching quite well, I still don't know the significance of many of the things I have tried...) -OS: Windows Vista Home Premium; wireless network; router - linksys

Computer says I'm connected, but there's no Internet. The rest of the computers with Internet on wireless networks in the home work the perfectly fine. General failure in pinging local host, default gateway, remote host... Tried the ipconfig/release and /renew commands, but it says that the computer cannot contact the DHCP server. Flushed the cache, reset TCP/IP, reset Winsock catalog... etc, etc. Both IP address and DNS Serves are already set to automatically configure. The only thing I haven't tried is completely reinstalling the OS and uninstalling Norton 360, and I'm not completely sure that I want to resort to those options just yet.

A tiny history:
Computer was extremely slow about 1-2 days ago, then after uninstalling Norton Internet Security, everything would stop responding after a pop-up stating how the computer wasn't protected. Before then, Internet was working perfectly. After uninstallment, Internet stopped working. System restore brought Norton back and normal speed, except the Internet doesn't work.

Ipconfig/all more or less provides me with this information:

Window IP Configuration
Host Name - (My name)-PC
Primary DNC Suffix: ?
Node Type: Hybrid
IP Routing Enabled: No
WINS Proxy Enabled: No

Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix: ?
Description: Intel<R> PRO/Wireless 3945ABC Network Connection
Physical Address: (etc)
DHCP Enabled; Yes
Autoconfiguration Enabled: Yes
Link-local Ipv6 Address: fe80::f452:6ecb:eaee:75de%11(Preferred)
Autoconfiguration Ipv4 Address: 169.254.x.x(Preferred)
Subnet Mask: 255.255.0.0
Default Gateway: ?
DNC Servers: fec0:0:0:ffff::1%1
fec:0:0:0:ffff:2%1
fec:0:0:0:ffff:3%1
NetBIOS over Tcpip: Enabled


Could someone translate this for me? I understand some of it through googling and lurking on message boards and all that, but I still can't quite process the whole thing.

It would be greatly, greatly appreciated if someone could explain why my computer is acting this way - or if not, provide me with some good definitions on all these technological terms... ;)

Happy Holidays!

Best regards,
Apyn.
0
Sorry, I wrote my post in the wee hours of the morning after many, many straight hours of staring fruitlessly at the computer screen, so it's probably quite unclear. I meant to clarify that I had the same problem as the original poster, as well as some other strange little bugs that I don't quite understand. In addition to having no Internet, I also cannot ping a darn thing and cannot "connact the DHCP server" when trying to renew the IP address. My computer set up a fake IP address, I believe (169.254.x.x), and now it won't even open darn Norton 360 when I actually want it to. The Internet problem started before the system restore, and affter uninstalling Norton - although I'm not sure how relevant these facts are. In truth, I don't know how related all these issues are, but if there's a solution for all, I'm definitely all ears!
0
> Apyn
Hello.....!
I'm sure you're tired of hearing from me, so this is my last post, for sure.
I finally just decided to uninstall Norton, finding no other options available to me. I saved the Norton Removal Tool application onto a USB, downloaded it onto the computer with the problem, and... voila! Internet immediately started back up and is working like a charm. Who knew, right?

I hope everyone else has their problems fixed, as well!

Happy New year!!
Apyn.
0

hi, I have a bsnl broad band ,but when I want to open my internet explorer it can't open. I aws working on internet explorer last night but today I could not open my internet explorer .what is the problem?i have not given any ip address in internet protocol properties.please help....
0
I have combed this thread but cannot find the answer to my problem. I have a laptop docked into a docking station and with a wire, but also wireless is enabled. The computer will start up, it can handle email via a POP3 client and it can do Yahoo Messenger, but it will not let out http (browsers don't work - IE/FF - neither does Thunderbird email). If I disable the ethernet card and let the wireless take over, I'm golden, everything works. What the heck?

I can't see any IP address conflict in my ipconfig, all boxes are selected properly that you all have mentioned - the card can't be failing if it lets out my POP3 transactions and whatever Yahoo messenger is. I tried a system restore back prior to Saturday morning when this began but it did not help. If it means anything - when I got up Saturday morning there was no internet connection and so I had to cycle my router. After that, this problem began.

This happened once before when I tried to install a new router - when I gave up and fell back to the old one, the ethernet card was upset for a few days and then it was ok again. I can operate wireless happily, but this just bugs me because it makes no sense!
0
My ADSL router works OK but where the cable plugs into my desk computer, only the link light comes on and the ACT light is dead. This problem is intermittent. Mnr. W.
0
Hello,
I knida have the same problem. I currently use my Wireless Laptop through a Lynksys router. Model: WRT54GS and I have the whole setup through th whole modem and PC thing. For some reason why I cant access internt on my PC unless I run the modem back into the PC. So my question is, how do I get internt on both Wireless and PC at same time, off the same internt? ive heard I deals with certain drivers bein downloaded or upgraded. Can some plz give me ny suggestions?

Thank You.
0

Do you have a modem connected to the pc aside from your linksys router? You said that when you run you modem directly to the pc you have an internet connection. What is the wireless signal strength when you try to connect? Do you have a WLAN enabled on your network connection page? Its possible that the wireless zero configuration is not started or some settings on the router is incorrect. Try changing the SSID and Encryption key, channel and wireless mode. If you have a modem connected to linksys its possible that its a conflict with the settings of both devices. You can try changing the connection type to "bridge mode" on the modem and transfer the settings on the linksys router.
0
my 3g broadband is saying no network.when I go into to start area and go to connect it connects but says no netwrk and my google has just disapearednd can get into internet explorer im cracking up help
0
i realy need 1 of u guys 2 help me with my ipod touch I really need help please help me i'll pay u if I have 2 please my name is ashira butler n yes I am another color
0
MAC address filtering?
0
Posts
2
Registration date
Wednesday March 13, 2013
Status
Member
Last seen
March 14, 2013

not woking with my modem micromax 352g in windows 8
0
typo..
I COULD connect, just like the guy up there, but it doesn't work.
-1
Andi,

A bunch of quick questions to help us narrow down the problem,

What type of wireless router are you using?

Does it work when your laptop is plugged in with a network cable?

Also, does it work when you "automatically configure" the IP Addresses and DNS Servers...(I assume not, because if it did, you wouldn't have posted here, but just to be safe).

When did this last work for you?

Have any updates been installed recently? If so list them.

Are you 100% certain that your Wireless adapter is installed correctly? (You do see it as an available option in network connections and such?)

Are you able to connect to others networks? (Meaning does this just happen at home, and not at work/the library...)

Sorry for the questions, it will help tremendously though.....

TJ
0
Its working now.
It was the new windows update thing.
I did system restore and it was fixed. :P

Thanks for the help.
0
Hi TJ,

I have a similar issue - we have 1 desktop and 1 laptop computer, the desktop is wired directly into the modem and the laptop connects wirelessly. The laptop connection is working fine, but the desktop is saying the modem is connected but is not allowing internet pages to be viewed and programs with internet connections to work. I have had 2 updates on my computer this week, and when I tried to restore (as Andi had done) it tells me that my computer has not had any updates, so I am a bit stuck.

Any advice you have would be greatly appreciated.

Many thanks,

Jules
0
Jules,

How do you have both your PC and Laptop connected to the modem? You do have a router connected...right? Or is your modem doing both for you. (If you can grab what make/model your modem is that will help). Are you using windows XP, if so, and this did work before the two updates that you had. Launch system restore, (Click, start, then help and support), Pick a date from last week, or even the week before, just a date that is bold, and when clicked on, states "System Checkpoint" on the side. If that still does not work, I've got other ideas, but let's start there.
0
TJ,

I have a similar problem to the ones described in this thread. Here is the timeline and symptoms:

I use a cable modem and a Belkin wireless router to connect one desktop and three laptops (at various times) to the internet.

Mon night - All is well; main computer (ethernet-connected Dell Desktop) and Toshiba laptop (wirelessly-connected) both access internet.

Tuesday - Desktop is fine; Laptop will connect to wireless network, but not to the internet.

Wednesday - tried cycling power on modem & router; called cable company, Belkin, and Toshiba; walked through many troubleshooting scenarios; unplugged and replugged modem & router at least 5 times; powered computer off and on many times; hard reset of Belkin router; after 3 hours, determined that laptop would connect to internet with ethernet; after troubleshooting with Toshiba in SAFE MODE and restarting, laptop connected to internet!! Wonderful. However, email would receive but not send. Will work on that in the morning....

Thursday - Laptop will not connect to internet again! Ugh!

Judging from the questions above, this must be a common problem. Do you have a procedure to fix this connection problem?

Thanks,
Jen
0