No sound from web browser

Solved/Closed
Report
-
 pluto -
Hello,

okay, it just happened today, the sound from my pc works fine; I can hear my music, videos, etc.

but when it comes to browsing on the internet, there is no sound! I go to youtube to watch a few vids and no sound! ive reinstalled my browser numerous times, and even downloaded a sound software. nothing!

any ideas?

25 replies

it is a sound card wrong socket problem on sound card. I fix the problem by moving the green cable which is connected to the pc on sound board to the other "green hole".
1
I had the same problem for many days.. my sounds was working perfectly in computer, cd, mp3 player etc.. but there was no sound in any web browser.. I tried everytihng but did not work.. even recovering windows did not help... but finaly I found one solution to hear sounds in web and wathc youtube videos with perfect sounds... :)

Solution:

1. Forget about all browsers and dont waste time.. :)

2. Insatll Microsof Outlook Express 2002 (or install microsoft office it comes with it)
In outlook express open and and you will see builtin browser, where u can browser as good as any conventional browser.

3. open your youtube files, playlists, or any sound or videos from any website..

4. Enjoy your music.

5. Please post if it works and forward it to everyone who having the same problem

5.. Successs!!!!!!!!

Khan
0
yes it works but I don't use outlook,it is time consuming to open another program when I am in a different browser and it is not resolving my problem with IE.
0
i tried this but no sound
:(
0
Thank you for the Outlook solution. Always more than one way to skin a cat and after two weeks of uninstalling Adobe Flash, etc..., etc..., etc..., your solution does the trick for me. :)
0
is your name gengis?
0
Had the same problem, here's my fix: Go to Control Panel > Internet Options > Connections > LAN Settings > uncheck all. Sounds idiotic, but worked for me.
0
https://groups.google.com/forum/#!topic/altoswindows-2k3/nCwjAXcY1zE

The solution is via a registry key. It is missing (mine after running errorkiller 2.6). A link is provided in this thread, or see my copy-paste in groups.google. The solution works instantly. Thank you for posting it here!

Have fun and Peace!

Cuisvis hominis est errare, nullius nisi insipientis in errore persevare
------
All spelling mistakes are my own and may only be distributed under the GNU General Public License! - (© 1995-2001 by Coredump; 2002-007 by DevNullius)
0
It worked! Double click the volume button in the taskbar, click the MIXER button and for some reason I tweaked the Firefox Video volume and voila, it worked. Thank god. I was having to use Internet Explorer, Firefox, AND Chrome all at the same time sometimes...now I just stick to Firefox. IE isn't reliable and Chrome's security is poor...I recommend using ONLY Mozilla Firefox.
0