I have an Acer 5100 laptop and it WONT BOOT! [Solved/Closed]

 Lexxi -
Alright so I have an Acer 1500 laptop and I believe it has a virus or maybe its just a hardware issue...idk... -_-
Anyways when I turn on the laptop I have an option to click F2 to go to the setup utilities, otherwise if I let the laptop be it dose not boot what so ever after the Acer logo pops up. After the logo pops up and the booting begins the laptop only has a black screen and stops all booting progress. On the other hand if I go into the setup utilities place it gives me the basic info on my computer and allows me to modify the order the hardware boots. So after I set it to safe mode, or anyother boot setting it either resarts and makes no progress past the logo screen or in the process of making the changes or not to the setup menu the speakers start to make a crackly noise and then I am unable to use the keyboard or any usb keyboard or mouse to operate the selecting options etc. Anyways any input would be much needed thanks!

61 replies

i had the same problem for some reason this works:
switch on without powercord attached
HOLD the laptop very tightly (place hands on both sides where the speakers are and try to bend it) CAREFULLY!!!
you should hear the dvd drive and feel the hdd moving
wait untill you get the windows logo then release your hands
if you get the safe screen mode while doing the above DO NOT release you hand you have to use your nose or have someone there with you to press the ENTER key (you wil look stupid doing the first though!!!)
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

I am having the same problem as you. Once I keep it bent, it works... but when I release it, it stops working.
How did u fix it?
> Stefano
i just hold it tightly until the windows logo has been on for a few seconds, but it sometimes crashes with me so you just have to go through the same proccess again, I know it's a pain cause sometimes it can take a good few tries for it to boot up properly and it always reboots when I install an update or have to restart it when it's been on at least 5 mins.
also to see if it's working when your booting up, go to the bios and take quick boot off, so when you boot it up you can see whats loading up, if you dont see the hard drive and the dvd drive you can switch it of and start again it's a bit quicker than waiting to see if the windows logo will apear.
As silly as this sounded, it truly worked. Thank you for the information! Do I have to repeat this procedure every time that I log on? I think its time for a new laptop. I will purchase a hard drive so I can back everything up.

Thanks again!! :)
I also have a problem with Acer 5100. It was working well until on day the acer screen would come up then a black screen. I tried rebooting using a recovery disc but half way the following messeage appeared "INF FILE TXTSETUP.SIF IS CORRUPT OR MISSING. STATUS 4098".
Now the comp turns on but the DVD driver will not pick up the recovery disc, F8 does not work nor delete. Pls help.
I've had this problem for a very long time. Two years or so. Finally I found a solution(s) based on trial and error on mine and others. The Aspire 5100 indeed has a major hardware flaw that engineers have overlooked and moved on. Rightfully so, due to a steady incline of new technology (AMD Turion 64 x2) and fished as much as they could come out with. Supply and Demand.


Problem #1: Two Loud Beeps during HDD load

This happened without warning. My HDD displayed as: STxxxxxxxxxxx ' ' ' ' ' ' ' ' ' ' ' ' ' '
the only option is F1 Setup & F2 Boot Menu

Solution: I Waited for 10 minutes while in this state, and rebooted (ctrl+alt+del).
The system started up with no problem. Unfortunately this was the method I had to use for awhile untill...

Problem #2: No possibility of boot

Solution: Jam a small stack of three (3) plastic cards (I used Gift cards from any store that sells them. It's free!) on top of the Hard-drive. Screwed the lid back on tightly, and reboot. To my amazement the darn thing worked with no problems or delays.

I've attempted many methods from bending the case to pulling the bastard apart, screw by screw! Nothing.
Others found ways of sodering connections back to getter or reinforcing the motherboard. Few triumphed many failed.

I'm not saying that this is the only FIX, but in my case it worked. I hope this helps.

Currenlty, I'm running Ultimate Ubuntu 2.0 with absolutely no software problems. I'm leaving Vista and XP to the wind.
I can't believe it worked...
Thanks a lot.
Now, just let's see for how long...
I just found the reason why this happens. Quite simple. unscrew the small cover on the bottom of laptop. Inside there you will find the Harddrive. You will find that it has slipped away from the pins. Push it back on and reboot in safe mode and then reboot in normal mode. This fault happens when you are constantly picking the laptop up from the corner of the base.
i had the same problem .boot up and it would come up f1 f2 ..took the back of the laptop and hard drive ..the pins were out a bit ....put it back in tight .........and used a birthday card .....a few squares and put on top of the hard drive and put the back on the laptop ...........now it works great........thank you very much...............................

You rock! It worked - Helping each other is what this whole World Wide Web is about! Thank you for your advice. I took apart the Lap Top cleaned the internal components, disconnected the HD & reconnected it, Wala! it works - Unfortunately, I lost a lot of work, but I'm back on the Info grid.
Acer Apire 3100/5100 will not boot with 4 GB of RAM unless you increase the amount of video RAM to 256 in the boot menu using 2 GB. Turn off the computer, install the other 2 GB and it will now boot.

gys ths s a manfacturing problem. the northbridgechip was soldered improperly. I have this model and found this problem. All you guys please call acer and tell them about your problem warranty or not because they said if they heard more of this problem they may fix our laptops. Your laptop might work for a second if you push hard on left part of keybord

Hi guys, after trying many different things I cheated acer 5100 lol... (after an hungry moment where I broke my hd and bought a new one... Top surprise, the error persisted!)..

0. Remove the battery and plug it on
1. So... I used an USB external enclosure with other hd I had...
2. Rebooted and... It recognized my HD... !!!ALL OF THEM!!!...
3. Reinstalled windows XP pro sp2
4. downloaded BIOS here: http://www.acer.com/worldwide/support/ (ver. 3.13)
5. Updated BIOS
6. Put the battery back, unplug it and be happy...

I already intalled Windows Vista ultimate and works fine.. Now I intend to test it on windows 7 rc...

Hope it helps! bad nights, good nights ;)

Good lucky felows
Two possible things I have tried with a similar problem. If you remove the battery, then plug in the power adpater, will it power on correctly? If so, connect to acer's website and download and install the latest BIOS v 3.10.
i have the same problem how can I install the bios if it wont boot
could you tell me how to install the latest bios 3.10 that I have uploaded from acers web site please

Justin, if your stiil there. Removing the battery also worked for me after my last crash today on my 3 y/o acer 5100. I've had 2 other crashes over the last 2 years one of which was resolved by disconnecting the mouse. I'm worried upgrading the BIOS will cause other compatibility problems. Is this a problem that gets worse? Is the BIOS the known fix? If I just reinstall the battery and continue I'm guessing the problem will continue? I also got the "ATI external event utility EXE module stoped working and was closed" error a day ago and just after rebooting without the batter. Is this related? Windows referred me to AMD, AMD referred me to ACER and Acer does not seem to have a solution or care.

My plan now is to keep using by backup drive and start shopping for an HP

Any information is appreciated.
when I first read it, I thought iit was ridiculous and it wouldnt work. but when I actually tried it for jokes, it actually did work! LOl, thanks!
you wrote: Try to push in the fn key and start to click on the f10 key on power on .You don't have any drives like the hard drive and your disk drive. this should help.

So you are saying when it starts as soon as the green light comes on and the black screen is still showing press fn and f10? That would work if the keyboard worked but thus far it hasnt. I do not understand what you mean by I dont have any drives - are you saying it is not recognizing that I have a hard drive installed??
I am having the same issue. I have an Acer Aspire 5100-5674. One day it just got stuck at the Microsoft loading screen and never came back. It mentioned a Realtek error as well at bootup I tried installing Ubuntu 9.04 and it will not let me partition the drive. I tried slipstreaming the hard drive controller into Nlite with WIndows XP nothing...I tried reinstalling WIndows Vista. Nothing it says there is no hard drive. I opened it up cleaned it and played with the hard drive and CPU. Nothing. I dont know what to do. Someone please HELP!!!
so I have an acer Aspire 5570 and when I power it up, it goes to the acer screen, but then the screen turns black. If I wait long enough, an error message will come up and tell me that I am missing the file /system32/hal.dll. I have tried booting from a Windows disc... no luck. I have also gone through the BIOS, but it wont let me do anything, it freezes. after taking the bottom plate off my hard drive bay, I started it up again, and the same things happened, but my hard drive makes ticking noises, different from those it should be making. My best guess is that the reader-head on my hard drive is broken, and this is why it won't boot. I have yet to actually test my hunch!
for all of you people having acer aspire problems I am too but I only need a few more bits to get mine fixed so if you lose hope on fixing yours and want to sell email Email ID removed for security
How do I remove the copper heat bracket? it seems to be glued down in 2 places, is this correct? it seems to be glued to the actual white coloured cpu cover that I'm assuming I need to remove, would it be possible for you to send me photographs with instructions as I think this is the solution to my problem but im not sure how to carry it out, thanks
had this problem before.

before you go out buying a new computer or opening yours up

hold down alt-f10 as it is rebooting

on my acer model and in the book this will format everything and re-do everything to put it in a state as if you bought it from the store.

so yes, you'll be starting alll over from the beginning, but at least you wont need a new computer.
All acer laptops will not boot up (Just black Screen) after you update the bios with 1.20 (from 1.14) IF you have 4GB ram installed. The new bios does not recognise 4gb ram.

Take out one of the 2gb sticks and the computer/laptop will boot, no problem.

I have a blank screen and I'm almost sure the hd is not loading can anyone help with this

Hey steve, hate to tell you, but you have a hardware issue. I know because I have the same exact problem. You have to call Acer and they'll fix it. But it has to be shipped to Temple, TX. I'm actually sending mine out. Anyway, I'm not sure where you live, but the number you can call for help is 1-800-816-2237. Good Luck.
Just experienced the same problem with Acer 9301, after upgrading bios from 1.14 to 1.20, my Acer will not boot. Found out the problem is the memory installed. I removed my RAM upgrade (4Gb-PCX2) and returned the old OEM memory (1GB-NANYA-), and it booted.

I tested using only 2GB-PCX2 RAM installed and it also booted. I tried mixing RAM brand (500mb-Nanya+2GB PCX2) and it worked.

Hope this is of help.
Hi, I have a simalair problem, mine says that there is a problem with your secure disk reboot your computer. Now I am not so great with computers but are you saying that it helps increasing your memory?+

Greetings from a desperate acer user from finland
my laptop is IBM R50,same thing happened as yours.so I went to repaired.

what the technician did and said

he opened the laptop body and clean all the dust on my fan with dust cleaner spray and check everything are working properly(remove all ram,you should hear beeb!!) and surprisingly my laptop work now.

he told me that possible my video card going badly or loosen,so he advise me do not over starch my screen,because he found my screen hinges already loosen due to material defect.

I hope this may help you...
Im having the same problem.

It wont boot off memory stick.

I can get command lines up, surely someone knows what to type to restore factory settings.
Justin's post about removing the battery worked for me. I removed the battery and it booted fine.
Why then does the BIOS have anything to do with it? Is the unit not using AC when the battery is present?
Registration date
Sunday March 8, 2009
Last seen
March 8, 2009
> dbm
I don't have an acer but I saw DBM's post on the acer and my sony vaio has a similar problem.

If boots up and runs fine. You get no power lights or wireless internet unless you pull up or push down gently on the left front corner. Can't be the processor because it runs great either way.

Any ideas would be much appreciated.
> dbm
Will this require replacing the thermal grease on the CPU as it would for a desktop system?
Registration date
Wednesday September 30, 2009
Last seen
October 1, 2009
> dbm
this was undoubtedly the fix that worked... the person that said it was an AMD socket issue was completely right. I opened the socket, and it is locked, but not completely seated. it's hard to turn the screw after reseating it, but I was able to get it turned and locked and used some new thermal paste on the cpu b/c the cheap thermal pad they had on there had a hole right through it. also, cleaned out some moth balls in the fan and used an eyeglass wipe to clean off the cpu before putting on the paste.

after putting it all back together again, it booted right up to my amazement...

great solution dbm. I would not recommend this to the novice user.
I read a few posts of yours and I am trying to fix my Acer5100. I took the bottom panels off and removed the fan - cleaned it was very dirty but still can't get it to boot-- I am willing to try to remove and reboot the CPU but I do not know what it look like.

I have the rescue disks but after installing two of them it tells me that I will lose all infor on the C Drive and really need to access it.

Any help would be greatly appreciated.

Thank you,

> dbm
My 5100 was showing Fatel ] Error C000021a. Found this old thread and the fix worked a treat, removed , heat exchanger and reseated Now the kids might get off my back as they all (3) have a machine they can use.
Many thanks

FYI... I was having the same problems with the computer not booting. It would get past the normal ACER prompt and then crap out with the BSOD. I would reboot and then it would give me the option to start repair mode or start windows normally. Either way, It wouldn't work, it would either do a system dump or the aformentioned cycle all over again. After reading this thread, I simply took the backing off... took off the fan cover and actually cleaned all of the lint and dust that had accumulated (it was a significant amount, which makes sense because it was always running hot) and then replaced everything. Then I booted the computer without the battery and so far it booted into the repair mode and I'm actually to the password screen.. I'll keep posted if this continues to work... Thanks so much thus far...
Cleaning the fan worked for me as well. I was trying to run eRecovery and what was happening was it would get about 25% in and then the laptop would just shut off. No error message, no blue screen, nothing, it would just turn off. It was also running very hot and then it wouldn't allow me to power back on for a few minutes, so I suspected it was overheating but not being very hardware saavy I didn't put 2 and 2 together and understand that the fan was the problem.

I took off the cover, unscrewed the fan, and cleaned it. I also found what can only be described as a "slab of dust" blocking the exhaust port (which you can't get to/see unless you unscrew the fan). Cleaned everything thoroughly, didn't mess with the CPU or RAM (although that would have been my next step), put everything back together and booted up. The next time through the eRecovery ran fine and the laptop is also running noticeably cooler.

thanks guys for the suggestions.
my acer aspire 5315 wont boot it keeps goin to black screen and says media failure hdd not found/installed. I went to f2 thingy and it says the hdd isnt installed/not found.wtf do I do I tried all the methods I took heat thing out removed fan and took that little chip out and put it all back in place and it still says hdd not found/installed.could this b because my hard drive is shit? do I need a new hard drive or is their something im doing wrong? PLEASE HELP ME IMA SMASH THIS PEICE OF SHIT!!!!!!!!! im in for suin acer also if I cant fix this shit.
Same thing with my acer , worked great this morning , then tonight , the moment I started my computer , the screen first went black, finally it let me into windows but I lost all use of my mouse and keyboard, even at the f keys, f2, del, f8 and so on, Nothint, now at start up it goes to windows error screen , counts down the minutes before the choice highlighted which is repair system begins to run, there it asks for a choice of which I CANT CHOOSE< BECAUSE THE DAMN arrows dont work ,.... sys please help , if I have to how can I get data and transfer it without being able to navigate with keyboard or mouse??? thanks Dan
As long as the hard drive is ok you can buy what's called an external hard drive enclosure (2.5" is what I've been told for laptops) for about $20 or $30 and you can use this to transfer your data to either a desktop or laptop. I haven't done it yet but that's what I plan on doing. Hope it helps.
you may try hooking up an external mouse and keyboard to the usb ports and navigate that way...
The problem with my Acer 5100 was a faulty hard drive controller. I payed Laptop Recuer service to replace it and they did at a cost of $250. It now works. Before this I tried nearly ever suggesred solution and none worked . I only wish I had the skill to do the replacement myself but that is the likely problem to the boot up problems a lot of you are perplexed with.
same thing on my laptop, my batter wont charge but when I turn it on without ac chord the led light up for about 2-3 secs and then shuts down, sometimes if lucky the fan spins for a while and shuts down again.....

without the battery and ac chord connected theres no led power at all no fans spinning whatsoever..

do you think its a board problem?? processor??
mine is exactly the same. its really annoying me, and I have finals next week I got to start studying, all my notes are on it. AHH I have no idea what it is from.. and sometimes if I am lucky it turns on but when I turn it off , it wont turn back on.