MacOS Forum

Ask a question
Search
Close
Results 51 - 100 of about 1,890
  • problem with was handler Closed

    can't open was handler on iMac Why???

    mike | Latest reply: mike Apr 24, 2019
    0 replies
  • Netflix account Closed

    We get Netflix on out TV. We pay by Master Card monthly. We have no idea what our Netflix account # is. We want to change our credit card to which the...

    dontknow | Latest reply: Ambucias Mar 4, 2019
    2 replies
  • I switched to android, but all imessages are going to my mac. Solved/Closed

    I temporarily owned an iPhone and recently switched back to android. I have disabled iMessage. Yesterday I sent someone a message from my Messages on ...

    viprit77 | Latest reply: viprit77 Feb 28, 2019
    2 replies
  • My Apple ID is blocked Solved/Closed

    Hi, I am having trouble with my Apple account. I haven been told it has been disabled and can no longer update or load apps. I have reset the passw...

    lesauger | Latest reply: alexrobin Feb 18, 2019
    2 replies
  • Sudden extreme slowdown of my iMac Closed

    My iMac has been working rock solidly for multiple years and as of a few hours ago has been running extremely slowly. We’re talking 3 minutes per cli...

    Charliecharles | Latest reply: Gabby81 Feb 15, 2019
    1 reply
  • How to fix error code 43 on Mac Closed

    Fix Error code 43 on Mac Error code 43

    victoriaida | Latest reply: jacksonjordon Jan 31, 2019
    1 reply
  • Apple mail preferences not working Closed

    I'm using Mojave on MacBook Air 2018. Mail preferences were working OK, but now they are not. I deleted "com.apple.mail.plist" (as recommended on this...

    Jeremy | Latest reply: Jeremy Jan 16, 2019
    0 replies
  • Screen grab function on Mac Closed

    Hello, When I try to screen grab, I'm getting a blank/white icon on the desktop. Can somebody please help me to get the correct icons please?

    Jetstar315 | Latest reply: Jetsstar315 Jan 14, 2019
    4 replies
  • MacBook Pro turns black after a few minutes Closed

    Hello, I have a MacBook Pro and when I turn it on, it works for 5 minutes. Then turns black and get back to normal after 2-3 minutes.

    ayesha | Latest reply: ayesha Jan 7, 2019
    4 replies
  • Apple Mail taking up 213GB without any email accounts Solved/Closed

    Hi there, I've followed your guidelines for reinstalling Apple Mail but my mac doesn't allow me to delete any mail files. It's very frustrating bec...

    timmersm | Latest reply: timmersm Jan 4, 2019
    2 replies
  • I want Mac themes on my desktop Closed

    Hello, I want Mac themes on my desktop.

    rimehr | Latest reply: kieferschild Jan 2, 2019
    1 reply
  • Loggin issues Closed

    Hello, I tried to log into my account but its displaying this of massafe"am unable to access my account unfortunately to retrieve documents.

    newcomerrocky | Latest reply: Daniel Telele Jan 1, 2019
    1 reply
  • How to write the at symbol (@) on laptop Solved/Closed

    How To Write the At Symbol (@) on Laptop MacBook Air in langue Danish or in Swedish?? It will not do with ctrl+2 or alt(left side) +2 have you ...

    lone | Latest reply: rakanr Dec 24, 2018
    2 replies
  • Why is my 2018 Mac mini connection slowing down every few minutes? Closed

    Hello, I’ve been playing league of legends and every few minutes, the MS would go up to 150 then a few seconds go back down. (Using WiFi, not Ethern...

    GoblinGreek | Latest reply: ac3mark Dec 17, 2018
    1 reply
  • Macbook Air maintenance Solved/Closed

    Hello, I'm new to Mac. I bought the retina Macbook Air a couple months ago when it released. I've used Windows for many years, and also have used ...

    PetterParker | Latest reply: Daniel Telele Dec 17, 2018
    1 reply
  • Disabled-ineligible Facebook account Closed

    Hello, What if my disabled-ineligible facebook accout case# is open. Whats that mean, can be my facebook account reactivate again? Thank you so ...

    Stooner420 | Latest reply: Stooner420 Nov 26, 2018
    2 replies
  • ~/Library/Mail/V4 in Mojave is missing Closed

    Apple mail reports I have 70,000 emails but my Goolgle mai syas it's 16,700

    BudCann | Latest reply: BudCann Nov 16, 2018
    0 replies
  • Install Windows on Mac OS X 10.11.6. Closed

    Hello, can someone help me how to install windows 7 or 10 on my Mac OS X El CApitan 10.11.6. yesterday i download windows 10 on a USB but i dont know...

    Chioskieez | Latest reply: kieferschild Sep 26, 2018
    1 reply
  • Updating my MAC Solved/Closed

    Hello, will i be able to upgrade my Mac OS x El Capitan 10.11.6. iMac (20-inch, Mid 2009) 2.26 GHz Intel Core 2 Duo System Configuration: Macin...

    Chioskieez | Latest reply: xpcman Sep 25, 2018
    1 reply
  • Accessing data in my computer from my MacBook Pro Closed

    Hello everyone, First and foremost, I signed up to forum or to ccm.net but when I tried to log-in after signed up, I always get "TECHNICAL ERROR". ...

    LadyMe2006 | Latest reply: xpcman Aug 7, 2018
    1 reply
  • urgent mail Closed

    Daer Friend Jackson, I write to seek for your partnership I decided to contact you to seek for your cooperation and partnership waiting for your re...

    amjohn | Latest reply: ac3mark Aug 6, 2018
    1 reply
  • How to type square bracket on MacBook Pro Solved/Closed

    Hello, How to type square bracket on MacBook Pro.

    Srisanong | Latest reply: BrianGreen Jul 15, 2018
    3 replies
  • Mac PB G4 A1010 blank screen Closed

    I have a powerbook g4 laptop model a1010. i continue getting a blank screen and it does not accept any CD or DVD…. No start Chime, but caps lock come...

    hustlebustle | Latest reply: hustlebustle Jul 14, 2018
    0 replies
  • Down key in my MacBook Air isnt working Closed

    Hello, Help Me,, Down key in my MacBook Air isnt working.Please help me with what to do. Thanks in advance for you answers

    Sajita | Latest reply: Ambucias Jul 8, 2018
    1 reply
  • Down Arrow Is Not Working Closed

    Hello, System Configuration: Macintosh / Chrome 67.0.3396.99 Down Arrow Is Not Working

    Sajita | Latest reply: Sajita Jul 7, 2018
    0 replies
  • iMovie Video will not upload Closed

    I want to know why when I upload .mp4 or .mov clips into iMovie, the video on the clips that are 30 seconds or more do not load. The audio loads howe...

    Mac | Latest reply: ac3mark Jun 22, 2018
    1 reply
  • Jetdrive 820 on my Mac Book Pro Closed

    Hello, The JETDRIVE 820 480GB is not picking up on my Mac - I tried external via the enclosure case/USB 3.0, disk utility (tried show all volumes)...

    MACoroni | Latest reply: MACoroni May 26, 2018
    0 replies
  • High Sierra Security Update Issue Closed

    Hi, I have installed High Sierra Security Update 2018-001 to my Mid-11 iMac. After that everything on my mac is working slow while surfing. Anyone...

    techblogger911 | Latest reply: techblogger911 May 9, 2018
    2 replies
  • Change MAC admin password without the disk Solved/Closed

    Hello, i lost my disk and forgot the admin password so please can you tell me how to change admin password without the disk

    Pranjal sharma | Latest reply: CraigT Mar 19, 2018
    221 replies
  • Downloading... Closed

    I turned on restrictions and then i wanted to get a song but it told me to turn off the restrictions and when I did it deleted iTunes. I turned it bac...

    unknown | Latest reply: unknown Jan 15, 2018
    0 replies
  • Seagate Goflex Home external hard drive Closed

    Looking for someone to tell me what I am missing. I have a 2TB, goflex home external hard-drive, connected to my router. I have a computer in another ...

    e075932 | Latest reply: e075932 Jan 13, 2018
    0 replies
  • Can't open usb Closed

    Hello, I can't open any usb on my mac laptop. Whenever I try to open it, it says "the original item cannot be found". I have tried all of my usb...

    annie | Latest reply: loeyjon Dec 18, 2017
    3 replies
  • Can't use certain numbers on number pad Closed

    I have lost the use of numbers 1,4,& 7. How do I fix it?

    irondog62 | Latest reply: charlecruz1 Nov 30, 2017
    5 replies
  • Read this message thoroughly! I've install Windows 10 Pro on my Closed

    Read this message thoroughly! I've install Windows 10 Pro on my Macbook Pro (I didn't use bootcamp (what I mean without bootcamp)) so I've Mac OS S...

    JulietGray | Latest reply: ac3mark Nov 8, 2017
    1 reply
  • Can't open files on hard drive? Closed

    Hello, i have mac and i have connected my hard drive to it and i figured all the files in my hard drive transfromed to .ink and i can't open it ,,...

    abdallah | Latest reply: ac3mark Nov 3, 2017
    1 reply
  • How to convert graphic image in Audacity to JPG? Solved/Closed

    I have a sound file of my granddaughter's heart beat recorded before she was born. I get a GREAT graphic image when I print from Audacity, but I want ...

    rgus63 | Latest reply: ac3mark Oct 30, 2017
    5 replies
  • Can't open any files on my Mac's hard drive Closed

    Hello, The hard drive icon appears on my Mac, but I can not open any files. Tips?

    sgg | Latest reply: sgg Oct 15, 2017
    0 replies
  • F2400 won't scan Closed

    I have an F2400 which refuses to scan. I get a message telling me that another program is using it, when that is SIMPLY NOT TRUE. I've tried shutting ...

    Alex | Latest reply: Ambucias Sep 17, 2017
    1 reply
  • External drive not detected on Mac Closed

    Hello, I have a Seagate " Backup Plus Portable Drive" which was working just fine. I just plugged it into my computer and it cannot be found. It...

    Teabare19 | Latest reply: Teabare19 Sep 15, 2017
    0 replies
  • How to recover files on memory card hidden by virus? Closed

    Hello, I have a memory card that has been infected by some virus when it was plugged into a computer in a shady internet cafe in the Solomon Islan...

    Cecile | Latest reply: amyhembach38 Aug 31, 2017
    1 reply
  • Do somebody know how to convert Apple Music to MP3? Closed

    I have a bunch of music on my Apple Music, and I saved them in my Macbook. Then I copied those files and tried to play them in my Sony Mp3 players. ...

    willyjnn | Latest reply: Jovonabb Aug 30, 2017
    5 replies
  • Skype notifications Closed

    To start, I want to say that despite finding a relevant forum discussing how to turn on and off notifications for Skype (when someone comes online), t...

    Noor | Latest reply: Ambucias Aug 28, 2017
    1 reply
  • Need Kodak easy share for Mac Closed

    Hello, Need Kodak easy share for Mac. Have hundreds of photo that can't open! System Configuration: Macintosh / Safari 10.1.2

    bubbabutch | Latest reply: ac3mark Aug 18, 2017
    1 reply
  • cannot view all the files of pendrive Closed

    Hello, when I plugged in my Pen drive , It is opened but I can not open and see all files it contains inside it. There is no hidden file on my pen d...

    sauravsagar | Latest reply: ac3mark Aug 11, 2017
    1 reply
  • Webpage in Bookmarks won't load? Closed

    I have a webpage that is saved in bookmarks that requires a username and password to be submitted. Once I put them in and hit submit, the page wont lo...

    Ty2227 | Latest reply: ac3mark Aug 4, 2017
    3 replies
  • MacOS server Closed

    Hi guys! i'm having Spam problem with my Mac OS Server. We run our server on a dedicated Mac Mini Late 2014. Using Sierra 10.12.5 on the laste...

    ??mtl?? | Latest reply: ac3mark Jul 14, 2017
    1 reply
  • Apple Mail Glitch Closed

    For some reason, my Apple Mail will no longer allow me to attach anything to an email either to my apple mail account or to my gmail account. I just g...

    eacrcc | Latest reply: eacrcc Jun 27, 2017
    0 replies
  • How to bypass activation on an iPad Closed

    How do I bypass activation on an iPad with. Broken power button and an icloud linked to it

    waffler | Latest reply: Ambucias Jun 21, 2017
    3 replies
  • Laptop flashing light on the screen Closed

    Hello, what happen when there is a flashing light on the screen System Configuration: Windows / Firefox 53.0

    neville myles | Latest reply: neville myles Jun 19, 2017
    0 replies
  • Letter R doesn't work anymore in my keyboard any solution Closed

    Hello, Only letter R is not working any solution anyone ? System Configuration: iPhone / Safari 602.1

    Nbejdo | Latest reply: ac3mark Jun 9, 2017
    1 reply