Pen Drive, USB & SD Card Forum

Ask a question
Search
Close
Results 2401 - 2450 of about 4,330
  • write protection problem Closed

    Respected Sir, I cannot remove write protection from 16gb transcend pen drive which i used in dell laptop, OS windows 7. I also...

    amitdey004 | Latest reply: Zohaib R May 8, 2013
    1 reply
  • Error: Write Protected Closed

    Hello, I have a USB, Kingston 8gb, and whenever i want to delete something from it, i just cant do it. it says that it is write protected. i also c...

    DJ Toxxixx | Latest reply: dev May 7, 2013
    1 reply
  • pendrive shortcut Closed

    sir., this not the complete solution for forever. as u mention the code for that particular pan drive. as i do the according to instructions bt it wo...

    anand raj | Latest reply: Zohaib R May 6, 2013
    2 replies
  • pendrive write protected Closed

    when I connet my HP v220w 16gb pendrive ,i got a dailog box saying to format disk.when I click to format .another dailog box was displayed with info...

    EXTREMERSlive | Latest reply: jack4rall May 5, 2013
    1 reply
  • what should i do if pendrive suddenly shows its write protected Closed

    i bought a pendrive...it worked quite well....then suddenly it started to show "the disk is write protected" whenever i try to delete or move items fr...

    edward163 | Latest reply: xpcman May 5, 2013
    6 replies
  • Memory card Closed

    I lost password of my memory card(sd).how can i open it

    Syedghouse | Latest reply: Syedghouse May 5, 2013
    1 reply
  • RE: pendrive showing write protected Closed

    Hello, i have the same problem but when i do the following steps i.e HKEY_LOCAL_MACHINE\SYSTEM\Currentcontrolset\control\storatedevicepolicies i...

    xdkenzo | Latest reply: xpcman May 4, 2013
    1 reply
  • Can anyone please help me. Closed

    Hello, Can any one please give me any suggestion in recovering data in my pen drive,which I lost when a sudden shut down of power took place when I'm...

    Seven Hills | Latest reply: Ambucias May 2, 2013
    3 replies
  • pen drive not formating Closed

    my pen drive in not getting format

    pankaj r savale | Latest reply: jack4rall Apr 30, 2013
    1 reply
  • to make empty my pen drive Closed

    please guide to empty my pendrive

    dineshsharma | Latest reply: Zohaib R Apr 30, 2013
    1 reply
  • "access denied " error wen i try to open my 16gb hp pen drive. Closed

    wen iam try to open files in my pendrive ..." Access denied " error is displaying..... but wen I try to open through " run " its opening.... i need ...

    kiranjonty | Latest reply: jack4rall Apr 29, 2013
    1 reply
  • micro sdhc 4gb card not detected Closed

    transcend micro sdhc 4gb card not detected any computer and any mobile

    manohar.k | Latest reply: manohar.k Apr 28, 2013
    0 replies
  • Data is not shown in the drive Closed

    sir I am using 32 GB Flash , my data not show on my drive but when i check properties then drive show size of the drive and also show the data using ...

    waqas ch | Latest reply: jack4rall Apr 25, 2013
    1 reply
  • Can't start WLHHNW.INIT Closed

    I can't see my files when I click to view files it says "Can't start wlhhnw.init. How do I fix it ? Thanks

    pmirch | Latest reply: Ambucias Apr 24, 2013
    1 reply
  • Micro SDHC can't format, non accesible, media protected help pls Closed

    Hello, I have been formatted my 4gb micro sd hc card to NTFS and when I try to format it back (to FAT35), I'am getting many types of errors: K:\ is...

    augeacc35 | Latest reply: Zohaib R Apr 23, 2013
    3 replies
  • windows was unable to complete the format Closed

    hi guys, please help to solve my problem, i can format my 4Gb and 8GB usb, when i format i revceive email by the windows was unable to complete the ...

    bashirahmad ... | Latest reply: jack4rall Apr 21, 2013
    1 reply
  • sandisk 64 gb flash drive 3.0 not working. Closed

    I have purchased a sandisk 64 gb flash drive 3.0 extreme it was not working I.e. it was showing message of not responding so I replaced it from the sh...

    haydes11 | Latest reply: haydes11 Apr 20, 2013
    1 reply
  • Micro SD 1GB Card not work Closed

    Hello, My micro SD card is not detected by computer when I connect through USB card reader. I am using this card for my mobile. When I put the micro...

    kirtidhwaj | Latest reply: kirtidhwaj Apr 16, 2013
    2 replies
  • when i plug my pen drive it shows shortcut Closed

    when i plug my pen drive it shows shortcut of itself,autorun,desktop. but i can access the files inside it by clicking the shortcut icon of it (eg.kin...

    ASHWINK | Latest reply: ASHWINK Apr 16, 2013
    0 replies
  • remove write protection Closed

    i want to format my USB but at the time of formatting it shows that the disk was write protected .pl tell me how to remove write protection. i could n...

    rajendra1958 | Latest reply: rajendra1958 Apr 15, 2013
    2 replies
  • Change file system of pen drive from raw to fat Solved/Closed

    Hello, i have a 4 gb pen drive. I tried to formate it but it shows drive is not formated. I think it file system change to RAW. Please suggest...

    shanu | Latest reply: Mala Apr 15, 2013
    8 replies
  • 16G Pen or Flashdrive Closed

    It is a brand new 16G Flashdrive worked on the first day but locked up on the next saying that is "write protected". Then for hours I tried everything...

    thehun | Latest reply: Zohaib R Apr 13, 2013
    1 reply
  • unable to format Closed

    please Help Me folks My was unable to format and its file system Shows "Raw".

    pwngoyal91 | Latest reply: jack4rall Apr 12, 2013
    1 reply
  • Data convert into small size Closed

    i have a large amount of data in my pen drive. some days ago my pen drive was not opening. i tired several time but did not get success. my friend r...

    janardansingh | Latest reply: Ambucias Apr 12, 2013
    1 reply
  • write protect error Closed

    hi sir i have iball cordial 8 gb pen drive when i am format this pen drive hi give me write protect error. so please solve my problem..

    firoj jakate | Latest reply: jack4rall Apr 10, 2013
    1 reply
  • problem in pen drive Closed

    Hello, When I connect pen drive(4 GB) to the pc, it is detected to have a total space 0, and free space 0. Is it possible to retrieve the content...

    jojo | Latest reply: Ambucias Apr 10, 2013
    1 reply
  • My flash is not recognized Closed

    I tried the Recuva and I tried the cmd but the flash is still unrecognizable. What else can I do?

    rldarvin | Latest reply: rldarvin Apr 8, 2013
    1 reply
  • I have Tried Attrib command to remove autorun.inf Closed

    Hi, Today I plug in pendrive as usually. It as lot of information drive G: displayed when double click completly empty. I have seen your site to down...

    DMahesh | Latest reply: jack4rall Apr 8, 2013
    1 reply
  • ~$WIT.NFC problem Closed

    When I open my pendrive, all my files are gone and all I see is a shortcut. When I click on it, it says "There was a problem starting ~$WIT.NFC. The s...

    zero_wing | Latest reply: Zohaib R Apr 6, 2013
    3 replies
  • Pen faulty not recognized Closed

    When i attached spy pen to pc it appear in three partitions, formitted all after that pen not recognized /detect in any pc .kindly tell me issue and p...

    M.Ramzan | Latest reply: kieferschild Apr 3, 2013
    1 reply
  • transcend pen drive showing "write protected" Closed

    hello sir, my transcend pen drive shows message as "dive is write protected".... i follow your instruction to solve this problem by going path... ...

    rushi.bhusari | Latest reply: Zohaib R Apr 3, 2013
    5 replies
  • Transcend USB Closed

    I have tried all suggestions, including the software on Transcend's own site, registry key fixes, formatters, DOS formatting etc and nothing works . T...

    pirooz | Latest reply: Zohaib R Apr 1, 2013
    3 replies
  • Pen drive detected but not working Closed

    i'v a 4gb pen drive which is detecting in all computers where I connect it, but no memory is showing, I had try to format it by my computer which sho...

    sandip.k | Latest reply: Ambucias Apr 1, 2013
    1 reply
  • Write Protected Pen Drive Closed

    Hello, I got an 8gb Sony Pen Drive free with my Sony 3D TV. It came pre-loaded with MIB 3D movie. I tried to delete the movie files from the pen dr...

    vipsolan | Latest reply: vipsolan Mar 31, 2013
    2 replies
  • issue of "windows is unable to format a memory card" Closed

    hey.... please help me out as soon as possible.... i have to go somewhere and wanted to recover my memory card of camera.... em using nikon coolpix s3...

    shan190 | Latest reply: jack4rall Mar 30, 2013
    1 reply
  • Pendrive with shortcuts, fixed but... Closed

    Hello, I've actually fixed the problem with shortcuts, and copied the files to my laptop and format my pendrive. And then I moved the recovered f...

    blankspace | Latest reply: jack4rall Mar 26, 2013
    1 reply
  • SD card Closed

    Hello, good friend I like to know what to do, if my SD card give me " volume does not contain a recognized file system " Configuration: Wind...

    Carl Lourens | Latest reply: Papy Mar 25, 2013
    2 replies
  • pen drive is detected but not accessible Solved/Closed

    Hello, my name is christu I got a sony 4 gb pen drive at first it worked properly on my system. But after few days when I insert any pen drive in to ...

    garni | Latest reply: Taofik Mar 25, 2013
    6 replies
  • My TDK TF10 Flash drive files can't be opened. Closed

    Hello, My tdk tf10 usb flash drive files cannot be opened? I recently had my picture taken and prompted the cashier to place the photo soft copy ...

    caitlin366 | Latest reply: caitlin366 Mar 25, 2013
    0 replies
  • Remove write protection from pendrive Closed

    Hello, hello sir, my transcend pen drive shows message as "dive is write protected".... i follow your instruction to solve this problem by going p...

    yashvardhan | Latest reply: imaks12 Mar 24, 2013
    1 reply
  • USB Flash Drive Format Closed

    Hi, Cannot reformat my 8gb USB, believe the partitions are fried. Right clicking, and going to format yield a "Windows cannot complete the format"...

    jules7 | Latest reply: Zohaib R Mar 22, 2013
    3 replies
  • not playing songs Closed

    Hello, my pendrive is copying songs and movies but not playing and also not copying to another sytem its 32 gb kingston pendrive Configurati...

    sripalreddy | Latest reply: jack4rall Mar 22, 2013
    1 reply
  • shortcuts in pen drive Closed

    Hello, when i inserted my pen drive, all the folders in my pen drive are converted in to short cuts and the autorun is generated it wont get delet...

    kiruthick priya | Latest reply: Ambucias Mar 22, 2013
    1 reply
  • Write protection in pen drive Closed

    Hello, Iam not able to delete,add or format my pen drive as it shows write protected,i went through reg edit h key iam not able to find storage p...

    Afham | Latest reply: Ambucias Mar 21, 2013
    1 reply
  • about write protect howto remove it Closed

    Hello, hai sir i have problem with sandisk 8gb thier is no possialbility to make copy how to remove write protect off .how to mak eto do work ...

    sana6661 | Latest reply: Zohaib R Mar 18, 2013
    1 reply
  • shortcut and my files are hidden Closed

    Hello, i have a problem with my flash drive... every time i open it, my flash drive became a shortcut and my files are hidden,,, please help me with t...

    fgodall | Latest reply: jack4rall Mar 17, 2013
    1 reply
  • Flashdrive ~$WVFBC.FAT error Closed

    Hello, Configuration: Windows 7 / Chrome 25.0.1364.172 I was using my usb drive in my sister's laptop when her antivirus detected a worm vi...

    syrieljay | Latest reply: syrieljay Mar 15, 2013
    0 replies
  • about formatting pen drive Closed

    Hello, i want to format my pen drive kingston 16 gb.but it is not formatted so please help me to format this drive. Configuration: Windows 7 ...

    shekhar sharma | Latest reply: xpcman Mar 14, 2013
    1 reply
  • what we hav to uninstall in device manager pls tell fast Closed

    Hello, can u pls reply me Mail Id deleted by a moderatorplezz i hav same problem my hp 8 gb pendrive is not detected i tried the steps but didnt ...

    girdhar123 | Latest reply: Zohaib R Mar 14, 2013
    2 replies
  • pen drive makes automated shortcuts Closed

    Hello, i am Shubham and i wanted to know about my pen drive problems.My pen drive will generate auto shortcuts and after some time these folders als...

    SHUBHAM VERM... | Latest reply: xpcman Mar 14, 2013
    1 reply