Windows 7 startup black screen w/ cursor [Solved/Closed]

Snaggedkitten 3 Posts Saturday July 28, 2012Registration date July 29, 2012 Last seen - Jul 27, 2012 at 11:26 PM - Latest reply:  Manlio
- Apr 15, 2018 at 06:18 AM
Hello,

My other computer recently had the same issues as many others but the difference is that f8 doesn't work. I've repeatedly tapped in at the startup and the advanced configuration/settings will not open.
Thanks
See more 

16 replies

Best answer
Snaggedkitten 3 Posts Saturday July 28, 2012Registration date July 29, 2012 Last seen - Jul 28, 2012 at 06:17 PM
41
Thank you
No, it only loads the computer's manufacture.
So it'll show Acer with the f2 option, then it loads to the blinking cursor and that's where it stops.

Thank you, Snaggedkitten 41

Something to say? Add comment

CCM has helped 1555 users this month

xpcman 19125 Posts Wednesday October 8, 2008Registration dateModeratorStatus July 29, 2018 Last seen - Apr 16, 2014 at 05:30 PM
39
Thank you
Try the following:

STEPS:
1. Boot up as normal, and wait until you see the cursor on the black screen
2. When you're booted, press Ctrl+Alt+Del
3. In the Processes tab of the Task Manager, find explorer.exe
4. If you find one, right-click it and select End Process
5. Select File ? Run
6. Enter explorer and press Enter - the desktop should show up
7. After it has finished loading, reboot
8. This time, your desktop will show up without the black screen
I worked for me. Thanks
I'm very thankful to ur steps....I can't get my files Back ...Thank You so much
Thanks I got my desktop,but after reboot again, black screen with cursor
for me just like Ninza. But the problem is not to get this failure solved. The real problem is to understand why explorer goes corrupted ! If we don't find it, the failure will again occur.
jack4rall 6506 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Jul 28, 2012 at 11:19 AM
38
Thank you
Hello,
Does the black screen appears after the Windows Logo ?
Good Luck
jack4rall 6506 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Jul 29, 2012 at 08:10 AM
38
Thank you
Hello,

Try this 1

Go to BIOS --> Load default settings --> Make sure that your hard drive is

detected in the BIOS --> Set the first boot device as "Hard disk" --> Save the

settings and exit from the BIOS.

Good Luck
Snaggedkitten 3 Posts Saturday July 28, 2012Registration date July 29, 2012 Last seen - Jul 29, 2012 at 10:42 AM
I've pressed f2 (BIOS?), Loaded the default settings and made that the Hard drive was detected, but I wasn't entirely sure how to set it as the first boot device. I've attempted to do so but it still ended up not working.
Thanks though
worked for me ----> CD-ROM went bad
I think this means that the hdd is corrupted or the mbr (master boot record) is missing. Try using recovery disks or your Windows disk to fix this problem
16
Thank you
Thanks man really helpful
11
Thank you
thanks for the info.