My up and down arrow keys are Locking [Solved/Closed]

Nightling 1 Posts Sunday February 23, 2014Registration date March 5, 2014 Last seen - Feb 23, 2014 at 04:40 AM - Latest reply:  Lappy
- Mar 19, 2018 at 05:34 AM
I'm on a very new HP PC. Every few hours (yes, hours) the up and down arrow keys stop working. I'll switch to a different keyboard and they will have the same issue. Rebooting seems to be the only thing that helps. I am very frustrated.

It's not that they scroll fast. It's not that I need to hit F7. That's not the issue. The up and down simply STOP working all together. And nothing corrects it. Please help. I want a permenant solution.
See more 

17 replies

+26
Helpful
10
If your keyboard does not have a Scroll Lock key, on your computer, got to Start, All Programs, Accessories, Ease of Access, and then click On-Screen Keyboard. When the on-screen keyboard appears on your screen, click the slk button.
Thanks it worked for me!
Awesome it still works thank you
Thank you - Worked a treat - Easy to follow instructions
Thank you so much, it worked for me!!
kieferschild 2387 Posts Sunday October 5, 2008Registration dateModeratorStatus April 12, 2018 Last seen - Feb 23, 2014 at 08:15 PM
+23
Helpful
1
Hello,


Have you tried using Scroll Lock?

It's a key which is near your left,right,up,down keys.

kieferschild 2387 Posts Sunday October 5, 2008Registration dateModeratorStatus April 12, 2018 Last seen - Mar 7, 2014 at 09:30 PM
+4
Helpful
Nightling, You'd be surprised at how often problems are resolved by the simplest of things.

Have you been on to the HP website and checked to see you have the latest drivers?
+2
Helpful
1
I have the same issue and it is NOT fixed with scroll lock. the arrow keys simply stopped working in Excel. They work in other programs.
kieferschild 2387 Posts Sunday October 5, 2008Registration dateModeratorStatus April 12, 2018 Last seen - Aug 3, 2015 at 09:17 AM
+1
Helpful
This fix works for me with Samsung Ultrabook. If I mistakenly hit the [Fn Lock] key it changes the function of the arrow keys. Simply click on it again to reset. It's located on my keyboard between the [F12] and [Insert] keys. Fn Lock setting should be set to Off