Pen Drive, USB & SD Card Forum

Ask a question
Results 2151 - 2200 of about 4,340
  • write protection eradication Solved/Closed

    plz help me wid all possible solutions to eradicate write protection for usb flashdrives and memory cards.plz provide me wid d neccesary details abt d...

    niteesh123 | Latest reply: Ambucias Feb 6, 2014
    7 replies
  • pendrive solution Closed

    how to remove write protection pen drive

    sk5130 | Latest reply: carminabigue Feb 4, 2014
    1 reply
  • 8 gb transcend pendrive can't format Closed

    my 8gb pendrive can't format bcus write protection help me

    showkath | Latest reply: carminabigue Feb 4, 2014
    1 reply
  • how to format pendrive shows write protected Closed

    dear sir/mam, i have i- ball Pendrive with 4GB, which is came write protected & it cant be formatted, I just tried what u suggest go to start men...

    sailaxmi | Latest reply: Ambucias Feb 3, 2014
    3 replies
  • My pendrive is not detected in pc Closed

    My pen drive is detected but bot accessed

    Appa Rao | Latest reply: BunoCS Feb 3, 2014
    1 reply
  • change of languages Closed

    Anybody pl.explain how to change languages

    Teddy1952 | Latest reply: Ambucias Jan 25, 2014
    1 reply
  • How to remove write protecton in my Closed

    Hello, How to remove write protecton in my sandisk usb flash pendrive 16gb Configuration: Windows 7 / Chrome 32.0.1700.76

    msbhuna-987 | Latest reply: Ambucias Jan 25, 2014
    1 reply
  • WriteProtect Closed

    I also try formatting my pen drive. But I can not that. How I can format my pen drive?

    Shafiqurrahm... | Latest reply: Ambucias Jan 24, 2014
    1 reply
  • moserbaer pendrive is not worki Closed

    I am using moser baer pen drive since last 2 months, But now whwn I insert this pen drive into computer it not opens and asks pl insert a pendrive in...

    barsati Lal | Latest reply: barsati Lal Jan 24, 2014
    1 reply
  • HOW TO FORMAT 128GB PEN DRIVE Solved/Closed


    UDAY | Latest reply: Jeff Jan 23, 2014
    3 replies
  • cant read pendrive Closed

    I am in a a great problem . my pc cant read my pendrive...... please help me

    ketan cool | Latest reply: carminabigue Jan 21, 2014
    1 reply
  • Pen drive showing 0 bytes Closed

    Hi Sir, When i connect my pen drive it is sowing 0 bytes also i am unable to format it through the cmd as well also when i am going in disk managem...

    sam.hasan2 | Latest reply: sam.hasan2 Jan 21, 2014
    2 replies
  • showing property s empty Closed

    i have one king stone 32 GB data traveler .I am put the pen drive in computer.that showing property s empty and your pen drive cerepted .please do f...

    shankar nany | Latest reply: carminabigue Jan 21, 2014
    1 reply
  • Lexar USB3.0 does not working Closed

    I bought a Lexar USB 3.0 64 GB when connecting to usb port light blinks on the pen drive even shows in my computer after double clicking it says inser...

    ahossain | Latest reply: kieferschild Jan 21, 2014
    3 replies
  • My PC does not detect my hpv165w pendrive. Closed

    I had recently formatted my pc and updated windows but am not able to view my pen drive on my computer and device manager. It also does not show up on...

    tenkensan1 | Latest reply: Sumiran Jan 21, 2014
    1 reply
  • How to recover the data in my USB flash drive for free Closed

    Hello, I need to recover the deleted files on my USB flash drive but for FREE, would you please guide me how to do this?? Thanks a lotttttttttt

    shoraka | Latest reply: Jack Williams Jan 20, 2014
    2 replies
  • My pen drive says write protected Closed

    how do I format my pendrive it says it is write protected can some1 please help me out... Please

    whyosei | Latest reply: abcd Jan 19, 2014
    4 replies
  • USB problem Closed

    I have a "hi-tech" pen drive but it does not work.I can open it but the size on disk is 0.When i open it a window asks me to format it but it does not...

    arindam saikia | Latest reply: arindam Jan 18, 2014
    2 replies
  • help me to solve this problem.... Closed

    transcand pen drive is not power on ......

    hiren sapova... | Latest reply: xpcman Jan 18, 2014
    1 reply
  • i:\ is not accessible. Closed

    hiiii guys from so many days iam not using my pendrive of 16gb after so long time i had time to use it then i had taken my pendrive but it is no...

    saikumar1355 | Latest reply: Rum45 Jan 18, 2014
    1 reply
  • pendrive not formatting Closed

    i had been trying to format my 64GB KINGSTON pendrive from past one month how can i format it?

    amareshambi1 | Latest reply: xpcman Jan 17, 2014
    1 reply
  • No work my Kingstone Pen Drive. Closed

    Dear Sir/Madam I am in a problem with my pen drive. When I plug it to my laptop showing installing successfully but after then I can not find my pen ...

    Nadim Mahmud | Latest reply: nyeinn chann Jan 17, 2014
    1 reply
  • File Extension Changed Closed

    I have a problem opening my mp4 files on my usb which I recently copied from my nephew's desktop. Originally, the files have an extension .mp4 but whe...

    aurelcablayan | Latest reply: xpcman Jan 16, 2014
    1 reply
  • Pen drive write protection removal Closed

    Hello everyone, I need to remove write protection from my pen drive, can any one help me achieve this?

    Nuel.D | Latest reply: Nuel.D Jan 16, 2014
    1 reply
  • i cant detect my pendrive Closed

    i cant detect my pendrive while imake it bootable pendrive and it is not succeded. in hardware and eject media devices it shows but cant be open what ...

    satya1991 | Latest reply: carminabigue Jan 14, 2014
    1 reply
  • I can't format my pendrive Closed

    Hello, I m Dominic. I can't format my pendrive. When i want to format it it always showme that windows unable to format this disk. Please help me.

    lisectg | Latest reply: H.Ali Jan 14, 2014
    3 replies
  • 128gb pendrive dont work properly Closed

    mine is a kington 128gb(you read correctly). when i copy a video or audio file to pendrive and try to play through it does not play. and i recopy the ...

    vikas.addish... | Latest reply: xpcman Jan 13, 2014
    1 reply
  • pen drive not detecting in any system Closed

    Hello, pendrive is not detecting in any system...I think it is corrupted ....But i Have lots of imp data ..Please let me know the solution Co...

    prachi | Latest reply: iamdinesh Jan 11, 2014
    1 reply
  • My flash drive is now full and everything is showing gone Closed

    Please tell me you can help me. I was in the process of copying pictures to my flash drive and it prompted me that it was almost full. When I went to...

    frustratedx10 | Latest reply: frustratedx10 Jan 8, 2014
    1 reply
  • how to remove the write protection in pendrive Closed

    pls help me to remove the write protection from my sanddisk pendrive 32 GB

    mary philips | Latest reply: Ambucias Jan 8, 2014
    3 replies
  • pendrive does not show any file /folder Closed

    Sir. my pendrive brand HP does not show any file /folder. After scanning through licence antivirus it show ok. its 4 gb. Its property also show correc...

    yatin kalathia | Latest reply: carminabigue Jan 7, 2014
    1 reply
  • please help me about write protect Closed

    My sandisk 16 gb pen drive is write protected,how can i remove write protect.Please help me sir.

    simantarpita | Latest reply: xpcman Jan 7, 2014
    1 reply
  • moser baer 8gb pen drive not working Solved/Closed

    Hello,my pen drive is been detected in comp....but when I open, it asks to insert the disk....i need the recovery tool....

    kiran | Latest reply: bapi Jan 7, 2014
    7 replies
  • USB comes up with "Removable Disk D:" not what it should be Closed

    NAME OF USB: KINGSTON DT 101 G2 USB I was working and I needed to open another file so I went to my computer and my USB wasn't there. I then took i...

    pany1 | Latest reply: pany1 Jan 6, 2014
    2 replies
  • usb write protected Closed

    when i try to delete files or formet my usb it shows write is protected how to formet it....

    prabinparaju... | Latest reply: xpcman Jan 5, 2014
    1 reply
  • How to Format A Bootable Pendrive on Windows 7? Closed

    I had made a Bootable PenDrive Earlier .. Now When I Format It , It Just Shows 2 Mb In It and Rest is in the 7.24 Gb is in Unallocated Space... Please...

    Salil Trehan | Latest reply: xpcman Jan 5, 2014
    3 replies
  • windows cannot complete my 32 gb pen drive format Closed

    hi i am sujith.i have a kingston 32gb pendrive.i was not able to format it.when i click on is comming that "windows was unable to complete...

    sujith perikila | Latest reply: xpcman Jan 3, 2014
    1 reply
  • sandisk pen drive Closed

    Hello, I have tried so many options to remove the write protection from my sandisk pen drive, I have tried to run the registry editor but does not w...

    passward | Latest reply: ac3mark Jan 3, 2014
    1 reply
  • my pen drive can not format Closed

    my pen drive is dectedted but can not format & store any thing

    pratham007 | Latest reply: BunoCS Jan 3, 2014
    1 reply
  • USB Drive 0 byte Closed

    Hello, I have a 16GB AH110 Apacer USB drive, it contained about 7GB of data and working fine, one day, I can not find my files when I check the pr...

    ch.choo | Latest reply: Ambucias Jan 3, 2014
    3 replies
  • sd card write protected Closed

    i have a problem in sd card write protected how do solve?

    abaynehassefa | Latest reply: carminabigue Jan 2, 2014
    1 reply
  • Pen Drive Corrupted Closed

    Hi there, while i insert my pendrive it's detected but if i double click means its showing FORMAT yes/No, there is important data's , how to recover t...

    shanmugasund... | Latest reply: carminabigue Jan 2, 2014
    1 reply
  • Inaccessible Corrupted Pen Drive Closed

    My 2GB Trancend pendrive is not showing up in my computer. When i insert the pendrive, the driver is successfully installed and I see a removable dis...

    vikas_vickky | Latest reply: xpcman Dec 30, 2013
    1 reply
  • i can not access my pendrive Closed

    Hello, Got a transcend pen drive 4gb when connecting to usb port light blinks on the pen drive even shows in my computer after double clicking it say...

    vishalonlines | Latest reply: xpcman Dec 30, 2013
    1 reply
  • pen drive is not accessible Closed

    when i connected my pen drive into laptop or computer it will not accessible. when i connected it make some sound.when i connected it make some sound ...

    gurjant87 | Latest reply: xpcman Dec 30, 2013
    1 reply
  • data becomes shortcut Closed

    Hello, sir,the data becomes shortcut when i copy some data in it Configuration: Windows 7 / Chrome 31.0.1650.63

    saiswaroopsarma | Latest reply: Ambucias Dec 28, 2013
    4 replies
  • pendrive booting problem Closed

    when i try booting my pendrive then show the please formal your usb in fat32. when i try again after format,then that show the same problem. please ...

    mrkingdon | Latest reply: carminabigue Dec 27, 2013
    1 reply
  • Permanent Solution for when pen drive is showing empty Closed

    I tried steps like "cmd\attrib, -h -a "etc. and yes it worked.. but I want to solve this matter permanently and want to know why this happened?

    MrUtsav | Latest reply: MrUtsav Dec 25, 2013
    0 replies
  • SanDisk cruzer blade 16GB not recognising... Closed

    Hello, I hav a sandisk cruzer blade 16 gb thumbdrive,i don knw suddenly wht ahappened to it,now its not at being recognised on my system or elswhere...

    josco | Latest reply: bunny Dec 24, 2013
    11 replies
  • pendrive not working Closed

    Hello, transcend pen drive 16gb when connecting to computer light blinks on the pen drive and shows in my computer after double clicking it says i...

    amm32 | Latest reply: amm Dec 24, 2013
    2 replies