Report

Computer is not recognizing headphones are plugged in [Solved/Closed]

Ask a question dean w. 2Posts Sunday June 30, 2013Registration date July 5, 2013 Last seen - Last answered on Jul 24, 2017 at 04:45 AM by iasky
Hello,
I have plugged my headphones into my laptop, and it says that there are no headphones plugged in. I have updated everything, restarted my laptop, disconnected the speakers, and it is the same results. I followed the instructions listed here: http://ccm.net/forum/affich-689416-windows-8-headphone-jack-not-working and that didn't work. The speakers work fine.
When I try and troubleshoot, it says the only issue is that no headphones are plugged in. There are headphones plugged in. I have tried different headphones and have received the exact same result. I have tried these headphones with other devices, and they work perfectly with the other devices.
How can I fix this so I can use headphones with my laptop? This is very frustrating for me.
Thank you for your assistance.

See more 
Helpful
+133
plus moins
Hi dean w.,

First check that it's connected in the right jack plug (green one).

Please update the latest audio drivers from the support site (laptop manufacturer's website) and check. If you need help with finding the audio drivers, please reply with the Device Instance ID of the Audio Card in your computer. To get the Device Instance ID:

1. Press and hold the Windows Key and then press the R key on the keyboard to launch Run Dialog Box.
2. Type "devmgmt.msc" and hit "Enter".
3. Expand "Sound, video and game controllers" and check what device is listed here. If the sound card is not listed here, expand the "Unknown Devices" and check.
4. Double click the listed Audio Card.
5. Click the "Details" tab.
6. Select Device Instance Path or Device Instance Id (whichever is available for your version of Windows) from the drop down box.
7. Make a note of the Device Instance Path or Device Instance ID and add this in your reply.

Thanks & Regards
Zohaib R
#iworkfordell
dean w. 2Posts Sunday June 30, 2013Registration date July 5, 2013 Last seen - Jul 5, 2013 at 01:09 PM
Hello, me again! I tried to do the first thing, and that still didn't work.
So I attempted to do the second part of the instructions, and there is no "Unknown devices" tab on the list.
What do I do next?
gicula- Jan 8, 2014 at 07:00 AM
It's OK. Thanks a lot!
Helpful
+35
plus moins
Hi dean w.,

You must check for the "Unknown Devices" only if the audio card is not listed under "Sound, video and game controllers".

To know more about Dell's products, services and drivers & downloads, please go to http://dell.to/YBlak6
Helpful
+420
plus moins
go to the control panel
click Hardware and Sound
scroll to the bottom and click RealTek HD Audio Manager
top right corner it says Device advanced settings in blue. Click it
click Multi-stream mode
then click OK and see what happens

it should work, fingers crossed

hope this helps!
Was this answer helpful?  
Teddy- Jan 21, 2014 at 01:48 PM
Does this work for Windows 8? I can't find the RealTek HD Audio Manager in the Hardware and Sound... Having no sound is really irritating so please help!
Casual Googler- Mar 9, 2017 at 12:56 PM
Worked like a charm. Thank You!
Reply
Im a googler- May 13, 2017 at 05:32 PM
You're a god
Reply
nobody- Jun 20, 2017 at 11:39 AM
thanks, worked perfectly
Reply
iasky- Jul 24, 2017 at 04:45 AM
thanks a lot, works perfect!
Reply

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!