Network Forum

Ask a question
Results 501 - 550 of about 12,800
  • How to get approval code changed phone Closed

    Hello, helo how can i access approval code that changed my phon number? System Configuration: Android / Chrome 64.0.3282.137

    elenakamali | WiFi | Latest reply: Ambucias Feb 11, 2018
    1 reply
  • Cant ping pcs with different routers Closed

    Hello, System Configuration: Windows / Firefox 58.0 the title says it all pc0 - pc1 - pc2 -

    dambqant | Network | Latest reply: Ambucias Feb 10, 2018
    2 replies
  • Looking for Satellite WiFi in Africa Closed

    Hello, Looking for Satellite WiFi in Africa ... ... starting around Johannesburg and going North-West

    JWW | WiFi | Latest reply: xpcman Feb 10, 2018
    1 reply
  • Connection times out on all devices on same wifi Closed

    Hello- I'm having an issue connecting to one particular site from all browsers and devises on the same wifi network. We recently had our modem upgrad...

    lindsay444 | Network | Latest reply: ac3mark Feb 9, 2018
    1 reply
  • Wifi driver problem Closed

    Hello, I have a problem with my wifi driver : Intel (R) Centrino (R) Wireless-N 1000 MY PC : packard bell, easynote Tj65 The problem is : whe...

    exele10 | WiFi | Latest reply: ac3mark Feb 8, 2018
    4 replies
  • Connect Epson L386 wifi to tablette without modem Closed

    Hi evryone, can i connect my epson L386 printer with tablet by wifi without modem ?? thanks

    bahbouha | WiFi | Latest reply: Ambucias Feb 8, 2018
    1 reply
  • Computer on workgroup asking for password Solved/Closed

    Hello, I have a BT home hub and three pc's plus 4 laptops all of which share files and connect to the internet through the hub. Suddenly a couple o...

    cakes | Network | Latest reply: Flynn Feb 6, 2018
    20 replies
  • Connected to internet but can't browse Solved/Closed

    My laptop can connect to the wifi. It even show at the taskbar "Internet Access" and "Connected, Secured" but when i open the web browser and search a...

    JulGazer | Network | Latest reply: Ambucias Feb 6, 2018
    5 replies
  • Default pasword for bsnl wifi Closed

    Hello, I powered reset my bsnl router and now it’s disconnected from all the devices in my home and when i try to connect it any device It asks fo...

    Akshaymadan | WiFi | Latest reply: xpcman Feb 5, 2018
    1 reply
  • Copy files from PC - Flash drive on LAN - 2 issues Closed

    Hello, I've recently copied some files from a local area network computer to a memory stick drive. But the problem is that I couldn't find all the ...

    hollow0110 | Network | Latest reply: xpcman Feb 3, 2018
    1 reply
  • How to install a wifi card on hp laptop Closed

    Please how can I install wifi card on my hp laptop?

    Parxty | WiFi | Latest reply: Ambucias Feb 1, 2018
    1 reply
  • There's no wifi on my hp laptop Closed

    Hello, Pls there is no wifi connection on my hp laptop. Please how can I activate it on it? With windows 10 System Configuration: iPhone / Safa...

    Parxty | WiFi | Latest reply: xpcman Jan 31, 2018
    1 reply
  • How to have internet in my laptop using SIM card Closed

    I am stranded fixing/installing my SIM card to use Cellular in my E5270 Dell laptop. What can I do to have internet in my laptop using SIM card?

    JingYol | Network | Latest reply: JennaBrandon Jan 31, 2018
    2 replies
  • Please my identity one Closed

    Hello, please my identity conference System Configuration: Android / Chrome 64.0.3282.123

    Jagang | WiFi | Latest reply: Ambucias Jan 30, 2018
    4 replies
  • Turn on wireless capabilities with Function k Solved/Closed

    Hello, I cannot fiqure out what functions key combination turns on my Wireless Capabilities on my HP Laptop. I do not have a switch or botton to...

    stolat13 | WiFi | Latest reply: di Jan 28, 2018
    7 replies
  • My Facebook disable Closed

    Hello, I don't know what happen my Facebook why disable. Last 4 days I live.only Thin after a half hour its disable.. if I have a mistek for live ...

    Suhairaradaz... | Network | Latest reply: Ambucias Jan 28, 2018
    1 reply
  • How to use Lan cable network and Wifi on the same time Closed

    Hello, I explain. I am in an office, the network admin has restricted access to certain categories of websites. Access to the company's network is ...

    apokalypse | WiFi | Latest reply: apokalypse Jan 25, 2018
    18 replies
  • Can I hook up wifi if I have a hard wire verizon hookup Closed

    I have Verizon hard wire to my computer can I hook up WiFi? If so how do I do it? Thanks

    Larry | WiFi | Latest reply: Larry Jan 24, 2018
    8 replies
  • incorrect password;iphone unable to connect to LynksysRouterE900 Closed

    I am unable to connect my iphone 4s to my Linksys Wi-Fi router (Model :E900). It was working fine until few months back. I am not sure what happened.....

    prasannab | Linksys | Latest reply: ac3mark Jan 22, 2018
    1 reply
  • Linksys LNE 100TX v.5.1 driver Closed

    Hello, hi, my name is Jim and i'm looking for a drive for the Linksys LNE 100TX v.5.1. could some one direct me to where it may be. Thanks for your ...

    Jim | Linksys | Latest reply: xpcman Jan 21, 2018
    1 reply
  • Connected to internet but can't browse Closed

    Hello, My laptop is showing connection and when I am pinging Google it's working fine in cmd but when I try using internet in any of the apps like...

    priyanshu | Network | Latest reply: Ambucias Jan 20, 2018
    1 reply
  • Step by step procedure for creating LAN Solved/Closed

    hello sir, I work in a office where I have to make a LAN connection within 15 machines by using broadband connection. please guide me step by step pro...

    joy | Network | Latest reply: Vinayak Jan 20, 2018
    15 replies
  • Acer Aspire E5-571 not connecting to internet.... Closed

    Hi, My laptop no longer connects to the internet. I have updated Qualcomm Atheros, uninstalled it and re-installed it. I have also factory reset my...

    S.John | WiFi | Latest reply: torressmith Jan 12, 2018
    2 replies
  • I can not send fax using Asterisk? Closed

    hi, I am using asterisk , some of my users can not take their faxes over sip on asterisk sometimes calls drop or asterisk try "retransmission..." ,...

    geministars | Network | Latest reply: ac3mark Jan 11, 2018
    1 reply
  • How to config my modem? Closed

    Hello everyone! I have already bought a new modem, but i don't know how to config it, please someone help me! Thanks a lot~

    kullboys | Network | Latest reply: xpcman Jan 10, 2018
    1 reply
  • Not receiving any packets - Wireless Solved/Closed

    Hello, I'm new so take it easy. Here's the problem. I have two laptops, both Dell Latitude's, running Windows XP SP2 and SP3 respectfully. Th...

    52KFD | WiFi | Latest reply: ELVIS Jan 9, 2018
    10 replies
  • Unable to connect to the internet and browse Closed

    Hi I have a desktop computer that and i have recently had my tower cleaned back to factory settings and had windows XP installed as its what I am fam...

    tash001 | Network | Latest reply: ac3mark Jan 9, 2018
    3 replies
  • Camera network connection issue Closed

    Hello, i have connected 2 ip cameras to a dlink N300 range extender the ip address are following cam 1: cam 2 : r...

    johnyston | Network | Latest reply: kieferschild Jan 9, 2018
    1 reply
  • To retrieve hotmail account Closed

    Hello, Sir i cannot get onto my hotmail account to get my code for password which i forget what should i do. I want back my same e-mail address ...

    Brenda Reid-... | CISCO | Latest reply: xpcman Jan 8, 2018
    1 reply
  • Connected to internet but can't browse Closed

    Hi, I'm wondering if somebody could help me. I'm running an old computer , and connected my personal hotspot to it. The connection enables and packe...

    Alexty | Network | Latest reply: Ambucias Jan 7, 2018
    1 reply
  • Unable to connect my computer to Wi-Fi broadband Closed

    My name is rajat goyal we taking a new connection of bsnl broadband but my computer not connected with broadband so please tell me how I am connect wi...

    Rajat | WiFi | Latest reply: ac3mark Jan 3, 2018
    1 reply
  • Company computer access blocked sites Closed

    company computer and some sites like blocked, how can i privately access them

    martincomputer | Network | Latest reply: Ambucias Jan 2, 2018
    1 reply
  • Account disacble Closed

    Hello, My fb account is how to reopen this account System Configuration: Android / Chrome 58.0.3029.83

    Yash patel | Network | Latest reply: Ambucias Jan 2, 2018
    2 replies
  • Internet on Acer laptop doesn't work Closed

    Hello,so.... a few days ago i bought an acer aspire 5,and i had a few problem with it until i found the right drivers for it and i installed the wifi ...

    Cassian | WiFi | Latest reply: xpcman Dec 28, 2017
    1 reply
  • Tv won’t connect to wifi Closed

    Hello, I just got a brand new rca smart tv and it won’t connect to wifi no matter what I do. I have tried everything.... restarting it, installing t...

    T | WiFi | Latest reply: ac3mark Dec 26, 2017
    1 reply
  • Ares Search - if finds every kind of media EXCEPT video - Why? Closed

    Hello, I have had Areas for years and every facet of it continues to work for me except it no longs finds videos in search. It will search for, and...

    csh1 | Network | Latest reply: ac3mark Dec 21, 2017
    1 reply
  • how to find network pc is connected to which server and details Closed

    Hello, Dear All, I would like to know how to find Network PC details with IP ...and how to get remote session. System Configuration: Windows...

    Haneef | Network | Latest reply: ac3mark Dec 21, 2017
    1 reply
  • Wifi connected but no internet acess Closed

    Hello, I'm using Windows 10. Wifi is not working with my mobile hotspot too. Please do help me with this. System Configuration: Android / Chrom...

    Durgasree_R | WiFi | Latest reply: xpcman Dec 20, 2017
    1 reply
  • Exclamation mark appears on wifi sign and unable to browse Closed

    Hello, My laptop is of hp first day it worked and started browsing but now an exclamation mark appears on wifi sign and it doesn't work guide plzzz ...

    mahad | WiFi | Latest reply: kieferschild Dec 20, 2017
    1 reply
  • Whats wrong with my wi-fi? Closed

    I love video games and I live with a big family, like huge, but there's only one wi-fi network. I absolutely hate my uncle, he always steals my stuff ...

    incognito28 | WiFi | Latest reply: Ambucias Dec 20, 2017
    1 reply
  • WIFI Connection to mobile hotspot no internet Closed

    Hello Whenever I connect my laptop wi-fi to my mobile phone's hotspot, the computer shows "no internet" yet I have a working data plan on my mobile p...

    IsaacAndy | WiFi | Latest reply: ac3mark Dec 18, 2017
    1 reply
  • Unable to access settings for Aztech router Closed

    Hi, I want to login to my router and change the settings but whenever I put the address ( into the browser I get "403 Forbidden" and the ...

    Jody De Mink | Network | Latest reply: ac3mark Dec 13, 2017
    1 reply
  • Ip cameras can't detect signal Closed

    My router is a year old Cisco/linksys. I have multiple wireless ip cameras that are located throughout the house. All have typically worked fine wit...

    Bluesboy | Network | Latest reply: jygalotudi Dec 13, 2017
    2 replies
  • vpn client Closed

    Hi, I have a site to site vpn which is working fine but when i use the client vpn to connect to another network I am not able to connect to machine o...

    tobamarus | CISCO | Latest reply: ac3mark Dec 11, 2017
    1 reply
  • No internet connection when WiFi is on Closed

    My internet connection goes off whenever the wifi feature is turned on

    Missy Dawn T... | WiFi | Latest reply: xpcman Dec 11, 2017
    1 reply
  • Acer all-in-one is losing wi-fi Closed

    Have the 5600U model for several years. Recently reception is spotty and now no connection. New router (2.4 and 5g) where Acer held connection for 15 ...

    Wwlcome | WiFi | Latest reply: xpcman Dec 10, 2017
    1 reply
  • wifi disconnects Closed

    when i'm connect wifi router in phone (samsung galaxy j2 2015) after connect few seconds ago i'm see wifi disconnect and this process is continously g...

    mohd faisal | WiFi | Latest reply: xpcman Dec 9, 2017
    1 reply
  • no access to Internet Closed

    Hello,wifi is working but no internet access please help me System Configuration: Android / Chrome 40.0.2214.89

    ankit | WiFi | Latest reply: ac3mark Dec 8, 2017
    1 reply
  • Solved/Closed

    Hello, Is there anyway to open without knowing TP-Link wifi security password

    mak | WiFi | Latest reply: Tweety Dec 7, 2017
    2 replies
  • Best kB/s upload & download speeds Closed

    Hello, I was wondering what the best speeds were to use on the FrostEire to download Movies System Configuration: iPhone / Safari 11.0

    carrielm32 | WiFi | Latest reply: Ambucias Dec 7, 2017
    1 reply