Windows 8 headphone jack not working [Solved/Closed]

Posts
2
Registration date
Wednesday February 20, 2013
Last seen
February 25, 2013
-
Hello,

just today I purchased a Windows 8 laptop, (hating windows 8 so far) and my headphones (using the standard headphone jack) do not work. I have been googling like crazy, only to find fixes for Realtek Audio Cards. I have an AMD Audio Card, with fully updated drivers. Thanks in advance all who help, and I hope to be hearing from someone soon.



See more 

7 replies

Best answer
approved by Jean-François Pillou on Dec 3, 2018
190
Thank you
HI
I have another effective solution.

For laptop plug out the battery and power then then press power 5 time.
After that plugin power only and test the jack with headphone.

For Pc plug out the power then then press power 5 time.
After that plug in power and test the jack with headphone.

Say "Thank you" 190

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 3046 users have said thank you to us this month

Cant believe it actually worked! wow
My god I thought that this was just a s*itpost but it worked! Thanks!
Funciono!!!! Genial!!!! Gracias
Incredibly simple. And it works. Thank you.
Thank you this so worked!!!!!!!
Posts
2403
Registration date
Sunday September 23, 2012
Last seen
December 13, 2018
116
Thank you
Hi wtoj34,

This problem might be hardware or software issue. I am providing below the steps to eliminate any software related issue, viz. Drivers Issue. Please uninstall the Audio Drivers from the Device Manager and restart the computer to load generic Windows 8 Drivers. To uninstall the Audio Driver from Device Manager:

1. From the Start screen press the "Windows Key" + X. If you have a mouse, right click the bottom left side of the screen.
2. Select "Device Manager" from the menu that appears.
3. Expand "Sound, video and game controllers".
4. Right Click the device listed here.
5. Click "Uninstall".
6. Restart the computer and check if the audio jack is working.

Do reply with results.
My problem is fix on this :
My problem start , becouse I stick the jack and click the Headphone...
THE FIX IS :
--Click on Windows button and search DELL AUDIO--
--Click on Advanced--
--Click Jack Information--
--Check IN the small text on down(Enable auto popup dialog, when device has been plugged in)--
--STICK OUT JACK and Stick in again and click SPEAKER OUT--

I hope I help you !!!
It Worked mahn !! TY
it didnt work for me ;-;
Thanks
I will try
Thankyousomuch~!!!!
14
Thank you
I FOUND A SOLUTION!
(This is for Dell computers/laptops, I don't know about other models though but maybe it can help those others as well)
NO NEED TO UNINSTAL ANYTHING!
I called a Support Tech and they walked me through it!

ALL YOU HAVE TO DO IS THIS:
--Right Click the music/sound/speaker icon that's on your desktop
--Click on "Sound Manager" tab (it will lead you to Dell Audio a.k.a Maxx Audio 4)
--Click on the "Speaker/Headphone" tab at the top (if you're not already in it)
--Look at the side-tab categories for "Speaker Setup", click on it
--You'll be in Configuration; click on the tab "Headphone Size"
--THERE WILL BE THREE SIZES
---HEADPHONES, click on SMALL
---LAPTOP/COMPUTER itself, click MEDIUM
---When connecting to bigger speakers select LARGE
---OR JUST TRY WHICHEVER SIZE THAT'LL CONFIGURE TO YOUR CONNECTING SPEAKER


Hope people read this and this helps! You're Welcome! (if this helps! Lol)
I have a dell..and I right clicked the sound bar and it didnt say sound manager..
-
I right clicked on the "Dell Audio" icon (when on the Desktop screen, at the bottom right close to the date & time, click on the triangle to open some icons. The fancy looking speaker as opposed to the usual one next to the date & time is the "Dell Audio" icon which you want to right click... then follow the steps that Master Martinez outlined. :D)

Thanks a bunch! This helped a lot. :)
6
Thank you
My problem is fix on this :
My problem start , becouse I stick the jack and click the Headphone...
THE FIX IS :
--Click on Windows button and search DELL AUDIO--
--Click on Advanced--
--Click Jack Information--
--Check IN the small text on down(Enable auto popup dialog, when device has been plugged in)--
--STICK OUT JACK and Stick in again and click SPEAKER OUT--

I hope I help you !!! :)
Posts
2403
Registration date
Sunday September 23, 2012
Last seen
December 13, 2018
5
Thank you
Hi eswar,

You might need the drivers for the Audio Card, please reply with the Device Instance ID of the audio card in your computer. to get the Device Instance ID:

1. Press and hold the Windows Key and then press the R key on the keyboard to launch Run Dialog Box.
2. Type "devmgmt.msc" and hit "Enter".
3. Expand "Sound, video and game controllers" and check what device is listed here. If the sound card is not listed here, expand the "Unknown Devices" and check.
4. Double click the listed Audio Card.
5. Click the "Details" tab.
6. Select Device Instance Path or Device Instance Id (whichever is available for your version of Windows) from the drop down box.
7. Make a note of the Device Instance Path or Device Instance ID and add this in your reply.
HDAUDIO\FUNC_01&VEN_10DE&DEV_000B&SUBSYS_10DE0101&REV_1002\5&28B2E37F&0&0001
HDAUDIO\FUNC_01&VEN_8086&DEV_2807&SUBSYS_80860101&REV_1000\4&36161A1D&0&0001

Please help me too
1
Thank you
I had this problem with my computer at work- after much trial and error I found the solution to be very simple. I went into Sound Manager. In the Speakers tab, to the right it says Analog. to the right above the word analog there is a little folder. I left clicked on that folder. It says "disable jack detection." I clicked on this, and I was instantly able to hear sound from my earbuds on my Dell computer at work!

I hope this helps.
Where I can't find the speakers tab.
please send some pictures.
0
Thank you
Hi Zohaib R,

I have the same problem. My windows does not recognize my audio though I have sound card installed.

My Device instance path is:
HDAUDIO\FUNC_01&VEN_10EC&DEV_0887&SUBSYS_10438445&REV_1003\4&1E04230C&0&0001