BIOS Forum

Ask a question
Search
Close
Results 151 - 200 of about 1,270
  • checksum error Closed

    Hello, mines to showing this error also but after that the system not booting but the cpu is in loading the monitor didn't show anything is there...

    SRINIVASAN | Latest reply: Ambucias Mar 26, 2017
    1 reply
  • how can i enter to Sony bios laptop Closed

    Hello, how can i enter to my bios laptop model=svf152c29m sony vio please send your answer to my gmail Removed by moderator@gmail.com

    sepehrasgarpour | Latest reply: Ambucias Mar 16, 2017
    1 reply
  • Computer keeps giving warning sound and doesn't display a signal Closed

    I just built my first computer but it won't display a signal. It turns on, and all the parts appear to be working, but it won't put out a signal to my...

    JohnDoan | Latest reply: JohnDoan Mar 15, 2017
    0 replies
  • CMOS REPLACEMENT Closed

    I have a Toshiba c55-B5201 laptop and upon opening it up to replace CMOS battery I see that there is none. Now how can that be, but there isnt. This m...

    Turkatlarge | Latest reply: Turkatlarge Feb 23, 2017
    0 replies
  • HP EliteBook 9720m won't boot after the BIOS failed. Closed

    Let me first start by saying The biggest thank you to all the techies on this site for their support! I have found many solutions on ccm and have not ...

    Darkw1sh | Latest reply: R2D2_WD Feb 20, 2017
    4 replies
  • Is there a other way Closed

    There us no easier way without pull the loptop can't I just use buttons to fix the problem

    Princess | Latest reply: Princess Feb 12, 2017
    0 replies
  • Sony Vaio SVF1521A4E and wont to recovery BIOS from USB Closed

    Hello, I have Sony Vaio SVF1521A4E and wont to reinstall the recovery BIOS because I installed wrong BIOS update from other Sony Vaio so the laptop wi...

    abustone2 | Latest reply: abustone2 Feb 11, 2017
    0 replies
  • keyboard.monitor.cmos Closed

    Lenovo thinkcentre m58 Note: no ps/2 port (cant use ps/2 keyboard/mouse) Apparently I got myself into a situation that I can't seem to fix.I remove...

    DonnyApplebob | Latest reply: DonnyApplebob Feb 6, 2017
    0 replies
  • System\admin password Closed

    Hello, When I turn on this Dell Inspiron 1545, service tag number 24NL9H1 Model No. PP41L, all I see is "This computer system, #24NL9H1-595B, is pro...

    godardbruce | Latest reply: Ambucias Jan 30, 2017
    1 reply
  • PC not booting past BIOS MSI Z97.. Closed

    As the title describes my computer won't boot past the BIOS screen. When I don't enter BIOS, the computer will continue to show a black screen with a ...

    FlorisTwoPointO | Latest reply: R2D2_WD Jan 18, 2017
    1 reply
  • bios admin password Closed

    Hello, I'm facing problem related to bios admin password as I forgotten it does anyone know how'll I be able to recover password of vostro 1550- 4Q1...

    Sam | Latest reply: Ambucias Jan 18, 2017
    1 reply
  • to start Toshiba laptop opens up as phoenix BIOS setup utility Closed

    Help me start my laptop as on starting it it opens up as phoenix BIOS setup utility. Unable to go to the windows start setup.

    cooltristin | Latest reply: Tri Jan 17, 2017
    2 replies
  • what is bios Solved/Closed

    How it work?

    deadlysparrow | Latest reply: xpcman Jan 17, 2017
    1 reply
  • About the bios of the laptop toshiba a100 Closed

    Hou to remove it i forget the password

    Hamid313 | Latest reply: Ambucias Jan 14, 2017
    1 reply
  • asus X53u cannot boot after bios update Closed

    I am samuel typing from nigeria.i have an asus laptop x53u-sx101v with 4 gb ram,but out of the 4 gb ram only 1.60 is usable and it makes the computer...

    samclef | Latest reply: ac3mark Jan 10, 2017
    1 reply
  • Boot configuration data for your pc is missing Closed

    Hi there. I've been having a lot of trouble with my pc lately. To cut a long story short, I have been attempting to clone my OS to an SSD to no avail....

    Forestfloor | Latest reply: R2D2_WD Jan 9, 2017
    1 reply
  • Problem using BIOS Setup Closed

    When I press enter on the BOIS setup Screen I get a message that says Actine partition not found. Can someone explain what the problem is? Thank you

    king_james42 | Latest reply: xpcman Jan 5, 2017
    1 reply
  • black screen nightmare Closed

    hello, I have an acer aspire one 756 model no ao 756-2840 When I turn it on. All I get is a black screen with the window telling me to re install wi...

    shannon | Latest reply: R2D2_WD Dec 30, 2016
    1 reply
  • How can you use keyboard and touchpad at the same time? Closed

    Hello, How can you use keyboard and touchpad at the same time on laptop? Configuration: Windows / Chrome 51.0.2704.79

    Aiden | Latest reply: Aiden Dec 29, 2016
    6 replies
  • Tried to do a safe boot, now nothing but a black screen? Closed

    Hello, I hope I have chosen the right category. Due to various problems I had with a certain virus that prevented me from using a lot of programs, I...

    Amy | Latest reply: Amy Dec 29, 2016
    2 replies
  • Help With Boot Error Closed

    Hello, I am hoping someone can offer me some help. I have a custom built PC I assembled about a year and a half ago that has worked fine until this ...

    jiblition | Latest reply: R2D2_WD Dec 27, 2016
    1 reply
  • need help wth admin password reset code Closed

    hey I have a Dell Latitude d630 I need the admin password reset please a service tag Hy K7 gg1 express service code 390-950-89921

    chad76 | Latest reply: Ambucias Dec 25, 2016
    1 reply
  • Dell Inspiron11 3000SSeries Stuck in Boot-Loop....... Closed

    all I can get it to do is light up go to the DELL logo and then itll go black then light up and just keep repeating itself.....I have no clue how to f...

    bswaffar | Latest reply: R2D2_WD Dec 22, 2016
    1 reply
  • CPU wont boot Closed

    Hello, As i was copying Data from my USB into my desktop pc suddenly my pc shuts down and then when i pressed the power button it wont boot and sinc...

    Jigar Rana | Latest reply: R2D2_WD Dec 19, 2016
    1 reply
  • 3 beeps Closed

    Hello, when 1 start cpu it beeps 3 times and no signals to the monitor then change the slot of ram then it is working. after 5 miniuts it suddenly b...

    abi | Latest reply: abi Dec 17, 2016
    0 replies
  • issues getting passed bios/windows 8 Closed

    Hello, I am having issues getting passed windows 8.1 and into bios menu where I would be able to set bios to boot from disk. This would, ideally, al...

    sabastianjam... | Latest reply: Ambucias Dec 14, 2016
    1 reply
  • How to recover my password for my messenger app Closed

    How to recover my password for my messenger app

    priya | Latest reply: priya Nov 26, 2016
    0 replies
  • Toshiba Satellite Factory reset failure Closed

    I follwered the steps to recover my toshiba without a disk.and it allow me to click on yes to began recov3ry. A white screen with a bunch of square li...

    Turtle13 | Latest reply: Ambucias Nov 26, 2016
    1 reply
  • Dell Inspiron 530S beeps 4 times Closed

    Hello, I have a Dell Inspiron 530S. And its beeping 4 times and my monitor is not getting any signal from the tower. Can you help me out of what i...

    Jpeppler | Latest reply: Ambucias Nov 26, 2016
    1 reply
  • forgot bios password Closed

    please help me forgot bios password panasonic cf-53

    engsalehi | Latest reply: Ambucias Nov 25, 2016
    1 reply
  • computer save mode Closed

    Hello, what shall i do to make y computer in save mode? Configuration: Windows 7 / Firefox 50.0

    eliyas | Latest reply: R2D2_WD Nov 24, 2016
    1 reply
  • blue screen problem Closed

    Helo There, I get Blue screen problem on window server 2008 on which we used as hyperv host. I administer production server as virtual machine. ho...

    fromsad | Latest reply: fromsad Nov 15, 2016
    0 replies
  • Bios won't detect sata Closed

    Hey I have recently built my first computer and tried to install windows. In the process i discovered that the bios won't detect the sata cables. I h...

    Bogadisa | Latest reply: R2D2_WD Nov 14, 2016
    1 reply
  • Vostro 200 won't boot Closed

    In cmos setup on dell vostro I can't highlight things I need to change. When I start computer is says diskette drive 0 seek failure. Thanks ...

    bbradford | Latest reply: R2D2_WD Nov 14, 2016
    1 reply
  • how to configure bios Solved/Closed

    my computer bios configuration not correct,what shall i do?

    awolhassen | Latest reply: xpcman Nov 13, 2016
    1 reply
  • Bios Time is not saved Closed

    Hello, My Dell Inspiron 3521 has a problem. I am unable to change time. I have already changed battery. Configuration: Windows / Chrome 54.0....

    KAJOLROCK | Latest reply: KAJOLROCK Nov 10, 2016
    0 replies
  • i dont know the bios password Closed

    Hello, I have a acer aspire v5 its at blue screen icant go by pass any else it says password i do my regular login password and its not that does ...

    sweetbee | Latest reply: Ambucias Nov 9, 2016
    1 reply
  • Blank Screen after every reset/restart Closed

    Hi All, I am Bhargav, and I have this strange issue with my PC. It won't reset in bios or restart when in idle/sleep mode. I have to force shutdown...

    cndu | Latest reply: cndu Nov 6, 2016
    0 replies
  • Computer beeps 3 times and monitor has no signal Closed

    Hello, My Computer beeps 3 times and monitor has no signal!! Configuration: Windows / Chrome 53.0.2785.143

    syed arif | Latest reply: KY_WD Oct 25, 2016
    1 reply
  • CPU fan all Woking but no display and no light in the key board Closed

    Hello, Bro my CPU is all fine and all fans working but no display I use the debugging device also but no results plz help Configuration: iPhon...

    Numan | Latest reply: R2D2_WD Oct 20, 2016
    1 reply
  • Buss driver Closed

    Hello, My ? Is my lop top is look keep aks me for the password. U gays have it is a dell inspiron 8600 is hold. Configuration: iPhone / Chrome...

    Gregory Cald... | Latest reply: Gregory Calderon Oct 18, 2016
    0 replies
  • how can l reset bios password Closed

    Hello, I have forgot my bios password. How can I reset it. My system number is: 5J653K1-595B

    Amin | Latest reply: Ambucias Oct 15, 2016
    1 reply
  • Your Vaio can't start windows Closed

    I have a Vaio laptop. I installed a Vaio software and the laptop restarted but when it turn on again I got a grey screen with a "Your Vaio cant st...

    pulvis | Latest reply: R2D2_WD Oct 4, 2016
    1 reply
  • how to enter setup to recover BIOS settings Closed

    I just got an eee pc from one of my friends and the pc says to enter setup to recover BIOS settings by pressing f1to run set up and then to press f2 ...

    josh | Latest reply: R2D2_WD Oct 3, 2016
    1 reply
  • Tablet issue Closed

    Hello, I have a HP stream 7 tablet I factory reset and now all it does when I turn it on is flash HP on and off and that's it Configuration:...

    Chris | Latest reply: Chris Oct 2, 2016
    0 replies
  • Monitor sometimes cant find signal from PC Closed

    I think this is a BIOS problem but im not sure My specs are: Windows 10 Intel i7-2600 CPU 3.40GHz 8bg Ram NVIDIA GeForce GTX 960 Antec VP700P...

    Cookshack | Latest reply: Cookshack Oct 2, 2016
    1 reply
  • Dell laptop inspiron 5548 booting problem Closed

    whenever I boot my laptop it shows that the function key F2 is on and the laptop straight way goes to Bios screen. After pressing the Esc key the bios...

    TUKUMAJ | Latest reply: TUKUMAJ Sep 29, 2016
    0 replies
  • HELP!! Birthday present went wrong :( Closed

    Hello, My name is jack, and I've been building a computer for my birthday funded by my mum. SO, I picked up the AMD FX 8350 CPU, 600W CX Corsair P...

    Jack | Latest reply: ac3mark Sep 28, 2016
    3 replies
  • Toshiba satellite C665 says exceeded BIOS partition Closed

    Hello, My laptop does not start, it says exceeded BIOS partition. And unable to goto BIOS setup.? It was working properly few days back.Now no s...

    Srinivasan | Latest reply: Srinivasan Sep 22, 2016
    0 replies
  • how to reset bios password on Dell Inspiron M5110 Closed

    I am an IT working under the department of health service in one of the states in the Federated states of Micronesia and this laptop was given to me b...

    mcdaley | Latest reply: Ambucias Sep 18, 2016
    1 reply