BIOS Forum

Ask a question
Search
Close
Results 51 - 100 of about 1,270
  • Problem with bios and boot menu Closed

    Hi, I have a Toshiba Ultrabook with touch screen. When I was messing with the setup utility, I disabled bootmenu and boot legacy and other stuff th...

    IceEndermanPro9 | Latest reply: peter_barnett Jan 28, 2019
    1 reply
  • Phoenix BIOS setup utility Closed

    Hi, Please help me enter the password when I click F2 for boot menu. Thanks!

    Patrickobeng | Latest reply: ac3mark Jan 25, 2019
    4 replies
  • Samsung Notebook 7 Spin doesn't reboot Closed

    Hello, My computer is Samsung Notebook7 Spin doesn't reboot. It keep on saying "Press F4, Sata not install". What can I do ?

    hussain | Latest reply: ac3mark Jan 8, 2019
    2 replies
  • Beeping error Closed

    Hello, I’m having a problem with my gigabyte x99 doc force motherboard beeping for 7 times. Then it reboots and it keeps going for a countioues be...

    Sammrraie | Latest reply: xpcman Dec 18, 2018
    1 reply
  • Forgot password of my Lenovo laptop Closed

    Hello, I have a Lenovo laptop and I have forgotten the password of the same. What shall I do in this situation?

    Tkz | Latest reply: Ratnendra Ashok Dec 14, 2018
    1 reply
  • Acer aspire one won't boot Closed

    Hello, Acer aspire one won't boot or set up and configure

    Mike4545shane | Latest reply: Jules_St-Germain Nov 22, 2018
    1 reply
  • Black screen Closed

    The computer system won't domnothing

    Mike4545shane | Latest reply: Mike4545shane Nov 22, 2018
    1 reply
  • Dell Latitude password is needed Closed

    Hello, HELLO My Dell latitude was locked I need password please help me Service tag#J9LBMBX-2A7B

    Katherine | Latest reply: Jules_St-Germain Nov 1, 2018
    1 reply
  • First no login screen, now no monitor? Closed

    I went to boot my PC up after a night of regular use and it stopped after a few screens and gave me the “no keyboard detected” error and would not go ...

    Dylanperrett | Latest reply: Dylanperrett Oct 24, 2018
    6 replies
  • Inspiron 15 3542 unable to update bios version Closed

    Hello, I have been unable to update the bios on my inspiron 15 3542 from the A12 version released in 2016 to A13 and A14 respectively, i tried upda...

    adoma25 | Latest reply: ac3mark Oct 23, 2018
    3 replies
  • My computer has beep two times Closed

    Hello, My laptop HP 625, has beep two times and on the caplock button has indicator light. And on the screen not display remain blackscreen

    Anwary | Latest reply: Ambucias Oct 3, 2018
    3 replies
  • Pc tries to boot but ultimately wont start. Closed

    So I tried to add 2 4gbs rams to my already existing 2 4gb rams(same kind)...So I have 2 memory channel motherboard I boot up the pc and the bios cras...

    Jacob | Latest reply: Jacob Sep 18, 2018
    4 replies
  • Windows not open Closed

    Hello, I have how probook 450 G4 some problems of original Windows I want to New Windows but old Windows not delete 2nd Windows success installe...

    Abdulwahab | Latest reply: Ambucias Sep 16, 2018
    1 reply
  • My PC is unable to boot through BIOS Closed

    I have a Lenovo PC, I don't really remember the specs, since I'm not a computer expert, not even intermediate skills :) Lately, my PC has been real...

    HamletJr | Latest reply: kieferschild Sep 10, 2018
    1 reply
  • Reset my bios password Closed

    Please help i have a toshiba satellite lab top A205-s5804 need to reset the bios password

    Evillygood77 | Latest reply: Ambucias Sep 4, 2018
    1 reply
  • Error30u Closed

    Hello Sometime my computer is booting properly but sometime it shows install hard drive . Error30u. Pls answer with solutions!

    Abhay2to | Latest reply: Ambucias Sep 1, 2018
    1 reply
  • Hdd not detected in BIOS Closed

    Hello, I got a gigabyte h110-d3a, but it doesnt detect any hdd or ssd, any help? I al ready tried to Change port, and connectors, but it doesn't d...

    Screamagony | Latest reply: ac3mark Aug 27, 2018
    1 reply
  • PC beeps 3 times and won’t boot up! Closed

    I just bought a new graphics card (Zotac 1060 AMP) and a new PSU (cooler master 550W). I inserted all the cables in place and placed the graphics card...

    YehyaHamzawy | Latest reply: xpcman Aug 27, 2018
    1 reply
  • BIOS won’t post because of no VGA signal Closed

    So I just build a new computer and the bios won’t post because there is no VGA signal. I get one beep followed by 3 short beeps The monitor I have ...

    CIIIIIIO | Latest reply: ac3mark Aug 21, 2018
    1 reply
  • Toshiba satellite Factory reset Closed

    I have a Toshiba satellite C55-A5310 laptop.it has a BIOS password that has to be entered when you first turn it on. I know the BIOS password however ...

    Michelleweat... | Latest reply: Ambucias Aug 18, 2018
    1 reply
  • Lenovo laptop is not working Closed

    Hello, My laptop is switched on but display is not available I will cleaning the ram and the bios connecter remove and reinstall but not working ...

    dharmaraj01 | Latest reply: Ambucias Aug 4, 2018
    1 reply
  • Enter the system/administrator password Closed

    Hello, I power on my system but showing me to imput the system or the administration password. Dell Inspiron 1545, Model No: PP41L and Service T...

    Chuxel | Latest reply: ac3mark Jul 27, 2018
    1 reply
  • laptop sometiomes start sometiomes not start Closed

    i have acer travel mate 4740. when i start laptop at day 1st time it just open acer logo Not going to win . or sometimes f2 or f12 press . its just ...

    shantanu123 | Latest reply: xpcman Jul 22, 2018
    1 reply
  • CPU makes 5 Beeps and Doesn't Start Closed

    I have a CPU Model: IPM61-TB My PC didn't start 1 day. I troubleshooted and observe that on pressing CPU power button after a 6 sec beep sound is c...

    jailRunner | Latest reply: ac3mark Jul 13, 2018
    12 replies
  • PC: BIOS Lights Flashing and Screen Gets No Signal Closed

    There was a time where my PC was working and there were no problems with it. My brother meddled with it (he tried to take my power supply, but for a r...

    HavingProble... | Latest reply: HavingProblemsWithPC Jul 9, 2018
    3 replies
  • Computer is not booting up. Closed

    Hello, I have a problem in my computer. Problem is that when I power on my computer cpu will run properly its light are on , mouse light are also on...

    LaxshmanSingh | Latest reply: ac3mark Jun 29, 2018
    3 replies
  • Hp probook 450 g4 can't boot or show the bios Closed

    Hello, I have a HP PROBOOK 450 G4 that i have been using for 8 months with windows 10 pro 64 bit . To day it prompted me for an update, it was a...

    avpaul | Latest reply: Ambucias Jun 28, 2018
    3 replies
  • Internal hard disk problem Closed

    Whenever i starts working on my desktop computer, Sometimes it normally starts but sometimes it shows error message like "Reboot and select prop...

    Sachin | Latest reply: Ambucias Jun 26, 2018
    1 reply
  • Unlock Lenovo T450 ThinkPad Closed

    i'm having trouble unlocking my girlfriends laptop. she wanted to manufacture rest the laptop. i have done other laptops, but i can't figure this one ...

    art76 | Latest reply: Ambucias Jun 24, 2018
    4 replies
  • No response from keyboard to enter bios Closed

    when i power on my pc foxconn logo then press del for setup f7 for boot. but no response from keyboard to enter bios. when i remove single ...

    ssreekumar1 | Latest reply: ac3mark Jun 17, 2018
    1 reply
  • My HDD password Closed

    I forgot my HDD password on my Dell Inspiron mini 10 and is locked now can someone help please

    Edflores60 | Latest reply: Ambucias Jun 16, 2018
    1 reply
  • E5500 bios password Closed

    My e5500 latitude Dell has a protected password #fwf834j_1f5a and I want to unlock it

    EtcheMonday | Latest reply: Ambucias Jun 2, 2018
    1 reply
  • Diskette Drive 0 seek failure Windows Vista Solved/Closed

    My Windows Vista computer on startup says diskette drive 0 seek failure. I have disabled the floppy seek on the main page and have enabled the hard dr...

    cjb | Latest reply: gb May 8, 2018
    8 replies
  • How to remove bios password Closed

    Hello, Please help me to remove password on motherboard laptop toshiba satellite thank you System Configuration: Android / Chrome 65.0.3325.1...

    Ceemaru | Latest reply: Ceemaru Apr 23, 2018
    2 replies
  • Remove password on laptop motherboard toshiba Closed

    How can I remove or reset password on Toshiba laptop satellite so that I can install windows

    Ceemaru | Latest reply: Ceemaru Apr 21, 2018
    0 replies
  • Laptop won't boot after bios upgrade Solved/Closed

    I have an HP Pavilion dv9000 series computer. While performing the HP Health Check, it was recommended that I upgrade the existing bios. After downl...

    Carolinaboy | Latest reply: Erfan3600 Apr 6, 2018
    46 replies
  • Motherborad screen logo & hang Closed

    Hi.My Lenovo desktop g41 motherboard screen logo comes & hanged.keyboard not working

    Tareq | Latest reply: Tareq Apr 2, 2018
    0 replies
  • Start up of windows Closed

    Hello, My PC mother board is MSI I used my PC till evening and turned off .After some time I tried in start it but it is just showing f1 to resume a...

    Srinatg | Latest reply: Srinatg Mar 31, 2018
    6 replies
  • Booted from hdd no nrldr detected reboot Closed

    Hello, Hello, I have a desktop pc and I had a problem with my hdd. When I booted from this hdd the Process was frozen ando gave me a black scree...

    Lyckos73 | Latest reply: xpcman Mar 8, 2018
    1 reply
  • Hardware reserved intel g41 redfox 2.97 gb usable Closed

    Hello, hardware reserved 2.97 gb on intel g41 redfox.please help System Configuration: Android / Chrome 57.0.2987.108

    rahat0114 | Latest reply: ac3mark Mar 2, 2018
    3 replies
  • Dell latitude 2100 Closed

    Hello, I bought my dell laptop latitude 2100 second hand and i need the password . System Configuration: Android / Chrome 64.0.3282.137

    TERRANCE | Latest reply: BunoCS Feb 26, 2018
    1 reply
  • PC makes 3 long and 2 short beeps noise Closed

    Hello, Hey everyone, my computer got 3 long beeps and 2 short beeps, and the monitor is says no signal, i think my computer also does not boot,i ...

    ZANLAT | Latest reply: ZANLAT Feb 19, 2018
    6 replies
  • Computer restart automatically again and again Closed

    My PC is core 2 dou 256 GB HD 2gb RAM 3.1 GHz processor Once I connect my android for charging with my PC and then power on my PC its window star...

    SyedAwais | Latest reply: xpcman Feb 19, 2018
    1 reply
  • Hard disk not detected Closed

    Primary hard disk not detected in bios System Configuration: Android / Chrome 62.0.3202.84

    Abhishek | Latest reply: Ambucias Jan 28, 2018
    1 reply
  • HDD suddenly not recognized by bios Closed

    Hello, So Today I was playing a game then I copied some files from my C driver to another HDD and then I played the game again then I pressed "Esc...

    CEALOA | Latest reply: xpcman Jan 24, 2018
    1 reply
  • Toshiba satellite A300-15a Closed

    Bios password ?

    Mados | Latest reply: Ambucias Jan 20, 2018
    1 reply
  • No signal after accidentally BIOS setting Closed

    System was running fine, wanted to sell it and tried to erase all data from it by using DBAN from a boot cd, but couldnt seem to make it boot the cd (...

    DennisSt | Latest reply: DennisSt Jan 11, 2018
    16 replies
  • My PC displays "post error occur" Closed

    my pc start time this command post error occur. 41 gegabyet motherbord. how to solve this problem?

    Sabbirkhan | Latest reply: ac3mark Jan 3, 2018
    1 reply
  • optiplex 740 bios update fail Closed

    Hello, on my dell optiplex 740 i made a bios update from rev1.1.5 to rev2.2.7 everything worekd fine, but on 9% computer freeze. I wait 10hrs, and ...

    kukyncl | Latest reply: xpcman Dec 26, 2017
    1 reply
  • My computer beeps 3 times and monitor has no signal!! Solved

    Hello, hey I have a dell dimension 4400 and I just got his new video card called ati radeon 9700 and I opened up my pc and swiched that video card w...

    Etsuko steal... | Latest reply: wes12 Dec 13, 2017
    8 replies