BIOS Forum

Ask a question
Search
Close
Results 451 - 500 of about 1,270
  • bios setting Closed

    Hello, how to setting bios in befor format the computer Configuration: Windows 7 / Internet Explorer 8.0

    chidandnd | Latest reply: chidandnd Dec 27, 2013
    2 replies
  • bsod... Closed

    I have an Asus Eee PC (I don't remember the model) and while I was on the internet my pc did a strange sound and it showed a bluescreen with error dri...

    pk | Latest reply: jack4rall Dec 21, 2013
    1 reply
  • acer za3 doesnt boots shows only flat screen Closed

    my acer model za3 is not booting. when we turn on system it stucks on screen with a message at bottom "Press F2" .Even pressing F2 doesn't works. It j...

    cheeta25 | Latest reply: nisva Dec 17, 2013
    1 reply
  • cmos error Closed

    actually i was changed bios battery and reinitialize the bios data also.but now also its showing that same error .This is medical related cpu that nam...

    sabareeesh G | Latest reply: sabareeesh G Dec 11, 2013
    0 replies
  • senha da bios Closed

    meu notebook lenovo G460e esta pedindo uma senha da bios quando ligo , alguem ai sabe como eu resolvo isso?

    betoven2013 | Latest reply: BunoCS Dec 3, 2013
    1 reply
  • issue about boot Closed

    Dear All , I have a problem in my computer regularly , that , suddenly system turns in blue screen , and some stop error and when i restart sy...

    riyazbasha | Latest reply: xpcman Dec 3, 2013
    1 reply
  • system boots up asking for administrators password Closed

    I have a Dell Latitude D630 and it just did this. I have a admin pass. But it tells me it wrong. After the 3rd try the system shuts down . I seen one ...

    ollie62 | Latest reply: ollie62 Nov 30, 2013
    2 replies
  • Latitude d630 adminstrative password Closed

    pls help me with my system, i dont have an admin password pls help me, Latitude D630, TAG:GN9HYF1-595B

    qaysliem | Latest reply: Ambucias Nov 29, 2013
    1 reply
  • cpu lead power not getting on Solved/Closed

    hi everyone i have spent lots of money repairing my pc. I went to so many service centre but could get my pc work like how i bought it for the first t...

    byakzho | Latest reply: reco soto Nov 21, 2013
    2 replies
  • No Hard Drive Detected Closed

    I came home ] tonight and my dell pc had an error messsge from american megatrend Stating I had a fatal disc error. It was Error code 0141 I have n...

    celtgirlny | Latest reply: xpcman Nov 20, 2013
    1 reply
  • Setup Utility/Boot menu Closed

    Hi, I've got and ASUS EEE PC netbook. When I start it and press F2 right away to get to the Setup Utility nothing happens, it just gets started normal...

    gello44ka | Latest reply: gello44ka Nov 17, 2013
    0 replies
  • dell inspiron bios password Closed

    my kid put password on my dell inspiron laptop and unfortunately she forgot the password

    eli bagoso | Latest reply: Ambucias Nov 16, 2013
    2 replies
  • Recover from BIOS flashing failure on Acer Aspire 7720 Closed

    I have also killed my Acer Aspire 7720 when attempting to upgrade my bios. I have downloaded the following files: ftp://ftp.work.acer-euro.com/noteboo...

    checho_85 | Latest reply: Ambucias Nov 10, 2013
    3 replies
  • dell latitude d630 bios unbloack code Closed

    Hello, Can You give me a BIOS Master password for my Dell Latitude D630 Tag : jc13d3j-595b Configuration: Windows XP / Firefox 25.0

    hardeep kumar | Latest reply: hardeep kumar Nov 6, 2013
    0 replies
  • NEED HELP TO RESET BIOS SUPERVISOR PASSWORD Closed

    i bought a brand new toshiba satellite laptop in july 2012,last year,and regrettably I went ahead and set a supervisor password(BIOS),well i've forgot...

    candibug | Latest reply: apervej Nov 6, 2013
    2 replies
  • No CMOS setup menu at boot. Closed

    I have Acer Aspire 4250 and the problem is when I turn it on, it only shows the logo and doesnt have BIOS info or menu under the logo. How can I repai...

    klntnbllcr | Latest reply: xpcman Oct 25, 2013
    1 reply
  • problem with start up Closed

    Anytime i turn on my computer, the bios set up pops up. It doesn't go through the normal way of booting a computer system.

    Emmanuel Tetteh | Latest reply: xpcman Oct 25, 2013
    1 reply
  • Installing XP in Laptop Closed

    dear I have Toshiba acer and apple laptop and easily install window 7 window 8 window vista but i need XP Window can I install XP Window in Laptop.

    Zahid888 | Latest reply: ac3mark Oct 23, 2013
    1 reply
  • CMOS Checksum Error - Defaults Loaded Closed

    Hello all! I regularly have the folllowing line appear when my bios starts up - CMOS checksum error - defaults loaded. I am having a problem about ...

    Reha Andrew | Latest reply: Reha Andrew Oct 17, 2013
    0 replies
  • BIOS PASSWORD NOT BREAK Closed

    I purchase used Sony vaio laptop VGN-TX3XP.I have facing problem usb all boot options are disable in bios and bios is password protected.laptop cell...

    rizwanvti | Latest reply: Ambucias Oct 15, 2013
    1 reply
  • blue screen while installing win XP Closed

    while installing win XP blue screen error occurs so as ur suggestion i change d SATA config which has 3option 1.disable 2.ATA 3.AHCI ahci ws default,...

    BHushanRathod | Latest reply: BHushanRathod Oct 15, 2013
    0 replies
  • Installing Windows 7 on Dell Inspiron 17r Special Edition Closed

    Hello, I have been trying to install windows 7 on my dell inspiron 17r Special edition for days now. I have tried changing Bio setting to "Legacy ...

    mikeoe2003 | Latest reply: Zohaib R Oct 11, 2013
    5 replies
  • loptop Closed

    turned my loptop on and it shows no bootable device-- insert boot disk and press any key

    ATAHANASIOS | Latest reply: xpcman Oct 7, 2013
    1 reply
  • Dell D630 bios reset Closed

    hi I have a dell D630,how do I reset the bios password

    Phinehas Kan... | Latest reply: Zohaib R Sep 18, 2013
    1 reply
  • My HDD and CD/DVD not detect in bios Acer 4738 Closed

    Hello, I have a problem with the Acer 4738. HDD and DVD not detected in BIOS. I try to remove the HDD and DVD and install on other laptops, it runs n...

    pietik | Latest reply: pietik Sep 16, 2013
    0 replies
  • Dell Bios Password Removal Closed

    i have forgotten the bios password for my laptop dell inspiron 6400

    atu2004 | Latest reply: Zohaib R Sep 11, 2013
    1 reply
  • Dell boot sequence locked out Closed

    hi had this dell inspiron 1520 I am trying to format but there is a lock on the boot sequence. when I hit enter on the boot sequence it says ( Setu...

    fonemax | Latest reply: Zohaib R Sep 9, 2013
    1 reply
  • HP Pavilion dv6 won't start Closed

    So this is a pretty regular problem with my computer. It's a year old and I've always taken good care of it, but lately the computer won't start. The ...

    snogawaga | Latest reply: snogawaga Sep 1, 2013
    0 replies
  • password for hp compaq mini 102 Closed

    Hello, need password for hp compaq mini 102 i get FATAL ERROR CNU0074W07 I NEED HELP PLZ. Configuration: Windows 7 / Chrome 28.0.1500.95

    angel721 | Latest reply: Ambucias Sep 1, 2013
    1 reply
  • «SOS», «urgent» or «help» Closed

    Hello, DELL inspiron 1545 When system is on , This massage comes first,"This computer system ,#10T39H1-595B,is protected by a password authenticatio...

    zia82bd | Latest reply: Zohaib R Aug 20, 2013
    2 replies
  • CD/DVD Rom Icon Not Display Closed

    Dear sir, I have a Dell Optiplex GX240 Desktop system first i will play a dvd/cd but after a long gap i could not play the cd when i insert a cd/dv...

    Md Amzad | Latest reply: Zohaib R Aug 18, 2013
    1 reply
  • complete reboot Closed

    Hello, win 7 on a Dell INSPIRON 1545 needs reboot to finish a system repair is pending stopping restart of windows. It is stuck in a blue screen ...

    Halfdollar | Latest reply: Dell_Shuchi_S Aug 16, 2013
    5 replies
  • dell bios password Closed

    Need bios password dell latitude d630 service tag:#JT2KKF1-595B please

    hundasa | Latest reply: Ambucias Aug 9, 2013
    1 reply
  • instalation failure Closed

    i have an compaq 420 model laptop ...i had windows 7 in it and it get corrrupted and nw when i try to install windows xp in my laptop installation get...

    rajesh123 | Latest reply: rajesh123 Aug 3, 2013
    0 replies
  • HP Pavillion Notebook cannot enter BIOS. Solved/Closed

    Greetings! I have a HP Pavillion ZT 3010 US notbook. I am unable to enter BIOS. The notebook freezes on the HP logo. When I press F10 (which is wha...

    One Love | Latest reply: eddiexpenn Jul 16, 2013
    23 replies
  • Partition Closed

    I don't partition of my laptop. Pls give me full suggestion how can i do it! I have use Sony VAIO, Model -VPCB35FN, windows-7

    kusumbar | Latest reply: jack4rall Jul 14, 2013
    1 reply
  • Acer aspire 5542g boot fail Closed

    Hello, i created a topic, but i was desrespeting :s, sorry on that, didnt want to desrespect. its my first time on the forum, sorry about that :s ...

    Jafste | Latest reply: Jafste Jul 13, 2013
    0 replies
  • Boot Faliure:System Halt Closed

    Hello, Hello, I have a Dell dimension 440 and then i wanted to play a game called sims so i got a new video card! I got radeon 9700 video card and ...

    Etsuko steal... | Latest reply: Zohaib R Jul 11, 2013
    7 replies
  • Laptop lost display after BIOS was upgraded... Closed

    I'm reformatting a laptop, after that i install a BIOS which i downloaded from ACER site (its the brand of the laptop i'm reformatting), then after re...

    Ram vacio | Latest reply: xpcman Jul 10, 2013
    1 reply
  • Failed to detect the hard drives Closed

    Hello everybody! I would like to ask for some help regarding a problem I have recently encountered on my computer. Now the problem: After severa...

    amogh1234 | Latest reply: amogh1234 Jul 2, 2013
    5 replies
  • Toshiba Satellite won't boot; Closed

    Hello, I have a toshiba satellite L665-SG165 model no. PSK2GU-02P00D, and it will not boot at all. About three weeks ago my computer had a messag...

    helloimharry | Latest reply: xpcman Jul 1, 2013
    1 reply
  • Laptop CMOS Password Closed

    Dear All,I heard that for Desktop computer when ware lock CMOS password, we can reset it by clear jumper or disconnect the battery so the password wil...

    VeasnaYim | Latest reply: jack4rall Jun 29, 2013
    2 replies
  • suddenly shutdown Closed

    this laptop hard disk already format but when try to install the any OS win7 or win8 it was suddenly shutdown it's like that power cut directly it'sel...

    bentong86 | Latest reply: daniel707 Jun 25, 2013
    2 replies
  • vista issuses Closed

    HI, Help team.On my vista laptop,my issue is that i'm stuck at boot manager screen,with a error code Oxc000000f, I don't have a disc. over and over wi...

    Frankbydfoot | Latest reply: Frankbydfoot Jun 23, 2013
    1 reply
  • MS Vista (64-bit) with black screen and arrow on start-up Closed

    I've been trying to trouble-shoot this issue on my 5 yr old Sony Vaio for the past week. The symptoms: The computer begins to boot.... the Micros...

    ereadinger | Latest reply: ereadinger Jun 23, 2013
    0 replies
  • bios black screen - loop Closed

    Hello, i have a problem with my acer aspire one D150 -1br. I push the power button and after a while shows me the Acer logo for 2 second and then ju...

    tataros87 | Latest reply: tataros87 Jun 17, 2013
    0 replies
  • When I boot up my computer, I get a system failure. Closed

    Hello, When I boot up my computer I get a black screen with: Primary drive 1 not found Primary hard disk drive 0 failure Strike the F1 key to co...

    Enfurneux | Latest reply: Zohaib R Jun 17, 2013
    2 replies
  • Booting order in latitude D600 Closed

    Hi, I keep getting a error message when booting stating ':A device in the modular bay cannot be recognized" I then went into set up to view the booti...

    sanderstoo | Latest reply: Zohaib R Jun 13, 2013
    2 replies
  • Bios application error 501 Closed

    Greetings to ALL Please I need your help as soon as possible i am at the age of 16 and this is how my problem occurred. One day I switched on my lap...

    Victorious7 | Latest reply: jack4rall Jun 8, 2013
    1 reply
  • Password Closed

    Can't Remember my password so having difficulty changing my settings can someone help me please

    Tayejah | Latest reply: Ambucias Jun 6, 2013
    1 reply