Network Forum

Ask a question
Search
Close
Results 1501 - 1550 of about 12,700
  • Is it safe to use internet without a router? Closed

    I am using Internet directly from the converter that takes in a tv cable and turns it into a ethernet cable. Is this safe and how will it affect my ro...

    Anonymous | Network | Latest reply: Ambucias Mar 11, 2016
    2 replies
  • i cannot open my router ip address. Closed

    Hello, i cannot open my router ip address it doesnt react anything only loading so,how can i fix it???? and my router is tplink and of model=TD-W8...

    samyog | Network | Latest reply: samyog Mar 11, 2016
    0 replies
  • Wifi dependency service or group failed to start. Closed

    Hello, I'm Carly. My wifi Inot my laptop is enabled but I don't have the icon on my task bar. Instead I have an ethernet icon which I can't remove ...

    Carly | WiFi | Latest reply: Carly Mar 10, 2016
    0 replies
  • Not connect my dlink router.. Closed

    Hello, Pls suggest us how connect to wify from dlink router, here when password is given after one massage is showing - the connection is limited. ...

    Thakur | WiFi | Latest reply: Ambucias Mar 10, 2016
    1 reply
  • Router WiFi installation in hospital Closed

    Hello, I'm currently hospitalized in a open hospital, i'm currently one of 2 with a pc, the rest has to do with 2-3GB Data roaming on their phone....

    Driftless | WiFi | Latest reply: Driftless Mar 6, 2016
    2 replies
  • Can't Connect to Internet No Matter What I Try! Help! Closed

    On my laptop, I tried to change my IP address by editing it in the Control Panel, and now I can't connect to the internet! It says something about not...

    John | WiFi | Latest reply: John Mar 5, 2016
    0 replies
  • Network showing no internet access. Closed

    Hello, I have an teracom TDSL300W2 WIFI modem for bsnl, I have configure all the settings as you described but after the all settings it shows no i...

    Hams | WiFi | Latest reply: xpcman Mar 4, 2016
    1 reply
  • Connected to network but no Internet Closed

    I am connected to my router's network but am not able to access the Internet on my laptop, ipad, or phone. What do I need to do? Thank you!

    Akern10 | WiFi | Latest reply: ac3mark Mar 3, 2016
    3 replies
  • I tried to logon to 192.168.I.I as recommended, but got a fail - Closed

    Hi, This is my first post, so please be kind if the post is not placed in the right location. My home gateway / vivid wireless "4G" account is a f...

    goldtara | VPN | Latest reply: no Mar 2, 2016
    2 replies
  • wireless is nt showing on network connection so wht will i do Closed

    Hello, window 10

    mohd junaid | WiFi | Latest reply: mohd junaid Mar 2, 2016
    0 replies
  • Checking WIFI users.. Closed

    Hello, My wifi connection is used for 21 people(3 laptop and 18 mobiles). In my problem is how can check how many peoples are used in same time....

    Sam mathai | Network | Latest reply: Sam mathai Mar 2, 2016
    0 replies
  • Internet Connected but slow speed connection and request time ou Closed

    Hello, Guys , one weeks ago i clean my laptop's registry with CCleaner , but immediatly my internet connection be very slow and if i pinging its be ...

    Jerysms | Network | Latest reply: Computertech Mar 2, 2016
    1 reply
  • Un able acess Google play and add google account Closed

    Hello, Presently I am using BSNL ADSL CPE/IAD Basic 2 modem for Internet for using Desktop. Over this I have configured wi-fi router TP link 804E f...

    CRM1231971 | Network | Latest reply: CRM1231971 Mar 1, 2016
    0 replies
  • wifi internet setting problem Solved/Closed

    Hello, Configuration: Windows 7 / Firefox 18.0 how can solve the internet setting proplem

    sathish | WiFi | Latest reply: dannyds Feb 29, 2016
    1 reply
  • 2 in 1 rca tablet pc and wifi Closed

    Hello, My daughter has a 2in1 rca tablet pc and it use to connect to our mifi and wifi now every time my husband and I try to connect it is turned...

    proudmommaof3 | WiFi | Latest reply: proudmommaof3 Feb 28, 2016
    0 replies
  • wifi Closed

    Hello, i have changed my os to window 7..and now i dont get my wifi connections ..what should i do Configuration: Windows 7 / Chrome 48.0.2564....

    kavi | WiFi | Latest reply: ac3mark Feb 27, 2016
    1 reply
  • How to get access to wifi Closed

    Hello, What do I have to do to get access to a WIFI, Wireless connection please?? I am currently using Microsoft XP. I look forward to your re...

    Paulus | WiFi | Latest reply: Computertech Feb 27, 2016
    1 reply
  • Connection Closed

    Hello, My router will not turn on after a lengthy power outage. Configuration: iPhone / Chrome 48.0.2564.95

    Non-techy | WiFi | Latest reply: ac3mark Feb 26, 2016
    3 replies
  • digisol router password ,username-admin1 Closed

    Hello, sir pls help me Configuration: Windows 2003 / Chrome 48.0.2564.116

    yogi | Network | Latest reply: xpcman Feb 25, 2016
    1 reply
  • connect acer aspire E 14 laptop to a wifi Closed

    Hello, I would like to ask a question on how to connect my acer aspire E 14 laptop to a wifi device? Configuration: iPhone / Chrome 38.0.2125.1...

    viv | WiFi | Latest reply: Computertech Feb 25, 2016
    1 reply
  • Wifi problems Closed

    I have a belkin router and I can't connect to the internet it has a orange light on the front how do I fix this

    capt | WiFi | Latest reply: dannyds Feb 25, 2016
    1 reply
  • cisco ccnp exam related doubt .. Pls help me .. Closed

    I AM PREPARING FOR MY CCNP EXAM WHICH I AM PLANNING TO WRITE ON APRIL END I WOULD LIKE TO KNOW ABOUT THE FOLL THINGS…… 1) SO I WOULD LIKE TO KNO...

    jobsp90 | CISCO | Latest reply: Ambucias Feb 21, 2016
    1 reply
  • Dlink router page Closed

    Hello, Unable to connect to Dlink router page. Able to connected when connected through LAN wire. IPconfig does not show Gateway as 192.168.0.1, whe...

    Arun | Network | Latest reply: Arun Feb 21, 2016
    0 replies
  • Wifi detection issue Closed

    Hello, Configuration: Windows 7 / Firefox 18.0 Hi guys, I have windows 7 professional having 4bit.. my laptop is not detecting wifi but it ...

    sai | WiFi | Latest reply: sai Feb 21, 2016
    0 replies
  • How to restore a wifi Closed

    Hello, Changed wifi because I didn't know how to fix it. Now, my printer won't work and I lost my Facebook account. Also, I think the compa...

    none | WiFi | Latest reply: xpcman Feb 20, 2016
    1 reply
  • 3 computers do not get internet access Closed

    Hello, I changed ISP TO A NEW PROVIDER MY MAIN DESK COMPUTER WORKS FINE BUT THE OTHER 3 COMPUTERS IN THE OFFICE SAY NO INTERNET CONNECTION. Wha...

    Pub | Network | Latest reply: xpcman Feb 20, 2016
    1 reply
  • Internet won't connect and I have great signal strengrh Closed

    Hello, I have tried going to properties in wireless connection panel and changing it to tcp/icp and highlighting it.. but to no avail. The compute...

    Robbmass1 | WiFi | Latest reply: Robbmass1 Feb 19, 2016
    0 replies
  • Can't connect to Internet, via wifi on al toshiba a laptop is wifi Closed

    Hello, I can't connect to Internet via wifi on my toshiba laptop. The PC. Just says no connections available. I've tried pushing the wifi button...

    Chemchik | WiFi | Latest reply: Chemchik Feb 19, 2016
    0 replies
  • XP Problem Wireless Closed

    Hello, Packets sent: 4900 Packets received: 0 Where to look to correct? Thanks!

    movieguy250 | Network | Latest reply: ac3mark Feb 18, 2016
    9 replies
  • connecting my Belkin router to my home modem Closed

    Hello, I am having trouble with connecting my Belkin router to my home modem. My router is stuck on a red/orange light. Can any one help me? C...

    nel | Network | Latest reply: nel Feb 18, 2016
    0 replies
  • Wifi issues on Toshiba laptop Closed

    Hello, i have a Toshiba Satelite L670D laptop, and suddenly the wireless it is not working anymore. The thing is after some time it works again for...

    13 | WiFi | Latest reply: 13 Feb 17, 2016
    0 replies
  • wi fi not working Closed

    Hello, My wi fi was working fine but suddenly stopped working. It shows wi fi & can be connected. But internet doesnt work. Configuration: iP...

    Soumya | WiFi | Latest reply: Soumya Feb 16, 2016
    0 replies
  • Wireless capability can't turn it on Solved/Closed

    Hi, I have an HP 620 Notebook and I'm having problems with the wireless connection. The WiFi button is always amber. I have tried everything from ...

    cee20 | WiFi | Latest reply: praveen Feb 15, 2016
    13 replies
  • Belkin Router works on internal network but no Internet Closed

    I recently changed ISPs and my internal server works over wired and wireless connection. However, when I connect an Ethernet cable to my cable modem ...

    malafrop | Network | Latest reply: xpcman Feb 15, 2016
    1 reply
  • how to find exact location with pc name using IP address. Closed

    Hello, Can you tell me how to find pc name with exact location by using IP address. actually I have received a mail which has no name but having I...

    ashish sharma | Network | Latest reply: Ambucias Feb 15, 2016
    1 reply
  • my nextbook won't connect to the wifi Closed

    Hello, Configuration: Windows / Chrome 48.0.2564.103why wont my next book connect to the wifi

    lili | Network | Latest reply: Computertech Feb 15, 2016
    1 reply
  • ip address fo dlink DIR 600L Closed

    Hello, ip address fo dlink DIR 600L Configuration: Windows / Chrome 48.0.2564.109

    Prasanna | Network | Latest reply: xpcman Feb 13, 2016
    1 reply
  • Wireless Internet Closed

    Hello, I have to use a usb attachment to get on the internet. Why can't it work internally? Would appreciate any answers. Thanks, Sandy Conf...

    Sandy | WiFi | Latest reply: Ambucias Feb 12, 2016
    1 reply
  • network connection keeps timing out. Closed

    Hello, After browsing for about 30 mins to an hour, my laptop will inevitably begin timing out whenever I try to access a new page or play an onli...

    Ty Ran | Network | Latest reply: Ty Ran Feb 12, 2016
    0 replies
  • Problem with sharing wifi from pc Closed

    Hello Friends , I flushed the dns from my pc.Before i was sharing my lan as wifi through pc. now it is not getting connected to the wifi i shared.plz...

    Bhushan | Network | Latest reply: dannyds Feb 10, 2016
    1 reply
  • orange light Closed

    Hello, my belkin wireless modern router is flashing Orange on network

    kirsty | WiFi | Latest reply: xpcman Feb 10, 2016
    1 reply
  • forget my wife's login password on router Closed

    Hello, Please forget my wife login password in wife routr Configuration: iPhone / Chrome 48.0.2564.95

    Zubair | WiFi | Latest reply: Ambucias Feb 9, 2016
    3 replies
  • Browsers do not work Closed

    Hello, My Internet connection is available but i'm unable to access the network,but for opera i can connect to opera . But for other browsers i ...

    Anand15122001 | Network | Latest reply: Ambucias Feb 9, 2016
    7 replies
  • How to setup a Server using win 7 64 bit with 5 port swich Closed

    Hi all, i am computer hardware engg not a network engg our head got bike accident so dr told he will recover in 6 months so my boss told me I sh...

    shivarudra | Network | Latest reply: shivarudra Feb 9, 2016
    0 replies
  • face book account disabeld Solved/Closed

    Hello, Hello, please help me.. my facebook account has been disabled.. i don't know why.. please help me.. Configuration: Windows 7 / C...

    msomie | Network | Latest reply: BunoCS Feb 2, 2016
    1 reply
  • connection to the router has full connection but no internet Closed

    So I am at wit's end. I have a PC Win 10 and a net gear wifi adapter The router in the house is working for everyone else but me. It shows the connect...

    migelini | WiFi | Latest reply: migelini Feb 2, 2016
    0 replies
  • Bluetooth problem Closed

    Hello, Zohaib, I have downloaded the BT driver for my inspiron 14z-5423 Still after installing the drivers Bluetooth doesn't work. Please advise ...

    Piya | Network | Latest reply: dannyds Feb 1, 2016
    3 replies
  • System freezes only to black ops 2 Closed

    I resently had a software update on my PS3 so I updated it. Before I did the update I was black ops 2. After the update my system freezes when I try t...

    Jessenelson | Network | Latest reply: Jessenelson Jan 31, 2016
    0 replies
  • Restoring Project 2013 with only the SQL server component Solved/Closed

    Hello, Hi, I'm in need of some urgent help please! We had a Project 2013 environment consisting of 2 servers - a SQL 2012 server and a Project 20...

    ElekSzalai | Network | Latest reply: ElekSzalai Jan 31, 2016
    2 replies
  • Cannot navigate the linksys setup Website Closed

    The linksys setup webpage that appears when I type 192.168.1.1 into my browser, forces me to enter the "admin" username & password everytime I select ...

    WIZARD | Network | Latest reply: xpcman Jan 30, 2016
    1 reply