Emoticons not shown [Solved/Closed]

smooch - Oct 15, 2008 at 10:50 PM - Latest reply:  ajay
- Jul 25, 2010 at 03:23 PM
Hello,
hi, I just tried out the new windows live msgr beta, but I found that all my uploaded emoticons are not shown on the chat box when I want to send them, and I can't copy emoticons right from the chat box like it was before,when I use the previous version (windows live 8)
secondly, I can't still share folder, either from my previous msn version, or this beta version.
need help pls, thank u much dear all :)
See more 

104 replies

Best answer
37
Thank you
Hey, i'm using 8.5 and was having the same problem. After frustrating searches that lead to absolutely nothing, I decided to go in on it myself. I looked through the options and went to the TOOLS menu, where I found a link for......now brace yourself..........."SHOW EMOTICONS". I clicked it, and bingo...they work again. Hope that solves your problems. Solved mine :D

Carm

www.serieascores.com

Thank you, carm 37

Something to say? Add comment

CCM has helped 1902 users this month

thank you , works fine :D:D
thanks mines works now :)))
this didnt work for me.
what should I do now ?
didnt work for me :(
didnt work for meeee :(
benchy raver - Jan 23, 2009 at 08:35 AM
35
Thank you
hello im here to solve your problem hopefull! I had the same problem a little while ago and I found the soloutin :D when you are talking to someone on the new msn if you press the "alt" key on the keybored a little menu will appear along the top of the screen scroll over to "tools" and follow down the list untill you come across ( SHOW EMOTIONS ) click on that and then try a smily face such as :D in ur send box you should then be able to use emotions again :) if the show emotionss has a tick by the side and still no luck with the emotions then it is a problem with windows live messenger :) good luck guys hope I helped you as much as I could email me if it worked :) x
Cheers mate...worked like a charm!
thank you it finally worked thanks so much fo ur help I appreciate it :)
thanks finally works now!
ty!!!! so very much!!!!
yes it worked thank u veery much
9
Thank you
go ont to tools
then options
then messages
then show emotions
then show custom emotions
and then apply then ok
hey presto youve done it
there is no apply button !!!!!!!!!!!!! :@
yeh but ive done that like five times and it still dont work,
Its msn,
They've screwed up again.
this worked cheers pal
Thanks just done that! And it worked ;D
Jim
worked hurray..!!!
6
Thank you
THIS WORKS 100%



Okay this happened with me. What to do it click on you name on your ocntact screen. then click tool. Click messages and thenclick show emotions. press aply. then you cancel down all your people down your talking to. and woo. it works :)


hope his helps.
5
Thank you
Same is the problem with me :( but I cannot find a solution
5
Thank you
on the main window

go on tools

then options

then messenger

then its there "show emoticons" and "show custom emoticons"
IT WORKED!!

GO ONTO TOOLS
THEN OPTIONS
THEN MESSAGES
THEN CLICK ON THE BOX WHICH SAYS SHOW EMOTIONS
THEN CLICK ON THE BOX WHICH SAYS SHOW CUSTOM EMOTIONS
THEN CLICK APPLY
THEN OK
PRESTO!
IN A FEW MINUTES IT SHUD WORK X
cha cha > Lanaa - Dec 30, 2009 at 06:39 AM
Where is Tools?
anonymous > cha cha - Jan 31, 2010 at 11:24 AM
press f10
when should I press f10 ??
3
Thank you
If you click on the emoticon from the emoticon tab thingy, it works, but no shortcut seems to work for me ._.
2
Thank you
Same problem here :(
2
Thank you
I Get The Exact Same Thing , I've Tried Repairing , And I've Tried Going On the Emotion Tab Thingy Ticking Custom Emotions On < You 3 Try To Do The Tab Thing On Options , See If It works For You.

I Just Degraded , And Downloaded Messenger Plus! And Choosed A New Skin.
2
Thank you
Greetings,

The current beta version of Messenger 2009 (v14) has a bug where [most] custom emoticons just
don't show up. I assume that's what you're referring to.

I'm sure it'll be fixed by the final release ;)

I've Just Found That At ; http://www.microsoft.com/...
2
Thank you
if u use beta msn and your emotions don't show up go to "Show menu" then press "Tools", in there there press the last option -->"options". In there on the left there is a list of words. Select "messages" and then tick "show emoticons" and "show custom emoticons"

That sovled my problem at least, GL:)
neewbiee.... > Glyn - Mar 8, 2009 at 09:15 AM
Just to share same issue with WLM 9... after follow the tool\option\... click show emotion and click show custom emotion... it still not work... then I accidentally find something 'show emotion'... I click on it..then the emotion show again..sorry that I cant find this "show emotion' again... so try to search u... good luck... ;)
neewbiee.... > Glyn - Mar 8, 2009 at 09:38 AM
Hi Just add on... after you goto tool\option\message to check 'show emotion' and 'show custome emotion'...
the emotion still not work...Then I just find out one thing... you try to open a chat windows with one of your contact (double click one of you contact in your contact list, chat window will pop up). Then press "Alt' and you will see one tool bar will show up (you will see 'file, edit, actions, tool and help). Once again, click on the 'tools', then you will see there is a selection of 'show emotion'... click on it(show emotion) and you will see there is a 'tick' sign. Then the emotion will shown properly.

It works for mine. Hope it works for you too.

Cheers. Good luck.
Enki > neewbiee.... - Mar 8, 2009 at 07:48 PM
I had teh same problem with the bit in the tools menu bot working. It sounds stupid, but to quote The IT Crowd, "Have you tried scitching it off and on again?" I completely closed Windows Messenger, opened it again, and now it seems to be working fine.
X!
Damn I made tonnes of spelling mistakes there...
Iona > neewbiee.... - Dec 30, 2009 at 08:44 AM
Thank you so much!!
It works now
xD
jackooooooooo - Mar 31, 2009 at 03:15 PM
2
Thank you
mine do not show up and when you click to open the emtiocons box opens then you selevt one and it appears in your text box but when I hit enter it doesn't show up?
None of these solutions work. The person on the other end can see them but I can not..
Anonymous > Mike - Nov 18, 2009 at 10:18 AM
Ok guys I have found the answer. Now, you CAN go into the Tools menu by clicking on your name at the top of the msn MAIN window (not a convo). Turn ON the emotion and custom emoticons (under MESSAGES in the list). Now start a convo, if this STILL doesnt work (what happened to me), then press ALT, and a menu will come up. Click TOOLS and go down to where it says SHOW EMOTICONS and click that. For some reason, it only works if THAT setting is checked.
wow that work for me thanks buddy :)
1
Thank you
Try this..
Open Internet Explorer
Go to Tool | Internet Options
Clear all History, Cache and Temporary Files.
1
Thank you
this is brutal. I hate the new messenger live beta. my songs dont show and i've tried everything. my emotions dont show on my screen but on my friends? its messed up and I hate it.
I so agree with you!! I have tried everything but all in vain. Msn 9 live beta worked so well but new one is a BIG mess. Nothing can be done :S
if you want your music to show you have to go to tools then options then personal and it has show my media music when it plays ... not that hard
1
Thank you
there is a new release availabe which solved these problems
1
Thank you
My emoticons al off a sudden are not showing as well. I have a vista business and I am trying to follow "tools-options-etc" but I cannot find messages. Can anyone help me?
if you still cant find it then dont use msn and that will resolve your problem
UUizard > Martyn #1 - Jun 22, 2009 at 07:36 AM
What a silly, pointless, reply.
Twilightfan2987 - Jun 28, 2009 at 03:27 PM
If you have the latest version of messenger, go and click on tools, the word message doesn't appear right away, at the bottom it says options, click on that and on the right it appears message, click on it and then click show emoticons, apply and it's supposed to be working!!!
1
Thank you
thankyouuuu. it worked..the whole alt then options-tools-show emotcons. cheerss xx
1
Thank you
hey. .!
U can mak da emotions wrk by :
goin to : tools--- options--- messages---- and select 'show emotions'

for it to work- u have to sign out and sign back in again ..
hope it works xXx
AngieBabiee1919 - Dec 26, 2009 at 11:42 AM
Lol I didnt even have to sign out, just worked once I went to someones convo and sent then an emotion and I could finally see it!:)
alventurous - May 30, 2009 at 10:02 PM
1
Thank you
I think you haven't download the flash player.. Try download it from INTERNET EXPLORER.. not from other browser.. I hope it can help.
0
Thank you
i had the same problem with my emotiocons

this only works for people who are using version 9.0

clik on ur name at the top of ur main screen and it should say :
options at the bottom of the list

clikc on it and then a box shoulld come up.

look down the left hand side of the box and there shuld be messages there, click on it

then the second one down should be emoticons

click show emoticons and next to it should be show personal emoicons

clikc on that then clikc apply and it should work
hope I have been some help to you

if not then email me on
rosilinred@hotmail.co.uk
xxx
1 2 Next