Skype emoticons not shown [Solved/Closed]

-
Hello,
hi, I found that all my emoticons are not shown on the chat box when I want to send them, and I can't copy emoticons right from the chat box like it was before,when I use the previous version.

need help please, thank you much dear all :)
See more 

12 replies

Best answer
39
Thank you
If you're on mobile (iOS / Android), try to uninstall / re-install the app with the latest version.

If you're using Skype for Windows 10 app on your computer :
  • Go to ‘Tools’ / ‘IM Appearance’
  • Ensure that Show emoticons option is set and Save.


If it still doesn't work you should reset it:
  • Start menu / Settings / Apps & Features.
  • Choose Skype from the list.
  • Advanced option and Select Reset.


Nota: your application's data will be reset bu not your personal data lile contact and profile.

Thank you, :) 39

A few words of thanks would be greatly appreciated. Add comment

CCM has helped 2375 users this month

0
Thank you
I hav tried Going on Tools & clicking the boxes but It still dosnt work........ Any tips?
-1
Thank you
i had the same problem with my emotiocons

this only works for people who are using version 9.0

clik on ur name at the top of ur main screen and it should say :
options at the bottom of the list

clikc on it and then a box shoulld come up.

look down the left hand side of the box and there shuld be messages there, click on it

then the second one down should be emoticons

click show emoticons and next to it should be show personal emoicons

clikc on that then clikc apply and it should work
hope I have been some help to you

if not then email me on
rosilinred@hotmail.co.uk
xxx
-1
Thank you
thanks for that mine now workkkk
-1
Thank you
thank u very much,it works now ..
-1
Thank you
omg! you no when you go on options and stuff then show emotions yeh? IT DIDNT WORK ON ME! did it work on any of you. coz if it did you are fricken' lucky!
-1
Thank you
hi tht really worked !
-1
Thank you
go on to tools then options at the bottom then messages down the side and then... click SHOW EMOTICONS then press apply then ok
-1
Thank you
ok.. first. ur an ididot.
-1
Thank you
Sorry. Stupid children.

Anyways..

Yeah, I don't know! LOOK ON GOOGLE!
-1
Thank you
I cant get my emotions to show, when people send me them and I dont know how to repair it. Can u help!?
PLZ Thanx x =]
-1
Thank you
mine did not work but then I simply went to "change contact list info" next to "add a contact" and then go to "messages" then go to emoticons and check mark the box to allow them