Hardware Forum

Ask a question
Results 751 - 800 of about 48,900
  • Can I download a Canon Print /Selphy from this app. Closed

    Can I download a Canon Print /Selphy from this app.

    c.grossick@g... | Printers/Scanners | Latest reply: David Webb Sep 17, 2020
    1 reply
  • Laptop screen is half white with lines and the other is black/gray on start up Closed

    My acer aspire3 laptop screen was flickering and glitching, i'd hit it and it'd go to normal then suddenly it glitched again now when i turn it on i d...

    Jaedae | Monitor | Latest reply: Jaedae Sep 12, 2020
    0 replies
  • How to Fix Keyboard Not Working Issue on Laptop? Closed

    Hi all, I am facing some issues with my keyboard. My keyboard is not working properly. Please help me.

    andrewsmithjp | Keyboard | Latest reply: HelpiOS Sep 11, 2020
    1 reply
  • Mise en service de Patton 4120 Closed

    Bonsoir chers tous, j'ai un problème avec Patton 4120, je l'ai connecté à un Switch poe avec mon ordinateur. Le temps problème c'est que Patton n'arri...

    nangaman225 | Hardware | Latest reply: HelpiOS Sep 7, 2020
    1 reply
  • Reset Toshiba laptop with no discs available Closed

    I do not have any discs available and need to reboot my Toshiba laptop error say no bootable device please restart system.

    Grclary | Laptop | Latest reply: prince0052 Sep 7, 2020
    1 reply
  • How to upload clear images on win 10 welcome screen? Closed

    Hello, I need to upload clear high quality images to win 10 welcome screen but win 10 keeps blurring it, i have tried reducing the image quality / ...

    lama6 | Laptop | Latest reply: raysosher Sep 6, 2020
    1 reply
  • Ctrl keys both not working on laptop Closed

    Hello, I have an older laptop that I am cleaning up for my son (HP Pavilion g6 - AMD A8-4500 with Raedon HD Graphics). It was Windows 8 but I rece...

    elberto_2001 | Laptop | Latest reply: HelpiOS Sep 3, 2020
    5 replies
  • Can't Access Google Closed

    I can not access my google on my dexktop pc any more. I may have removed it by accident as I am not tech wise, and I had Google search, and Yahoo mail...

    nmoskyok | CPU/Desktop | Latest reply: saurabh2033 Aug 31, 2020
    2 replies
  • backspace Closed

    hey guys actually my keyboard's ba ckspace has stopped working. if have a solution please say me

    gunasree | Keyboard | Latest reply: gunasree Aug 28, 2020
    1 reply
  • Monitor wont display BUT MOUSE/KEYBOARD WORKS!? Closed

    Hello CCM community, I bought a gaming rig a year ago and its been great until tonight, i was having some weird feedback while playing a game so i too...

    6lick | CPU/Desktop | Latest reply: GeekPeek Aug 25, 2020
    1 reply
  • Password retrieval Closed

    Hello, how do I retrieve my sd password

  • brother l2370dw printer Closed

    brother printer hl-l2370dw will at times use the correct driver and most of the times default to the default printer. any help appreciated

  • What about a czech keyboard Closed

    Idk how to type @ on a czech keyboard

    Y | Keyboard | Latest reply: HelpiOS Aug 22, 2020
    1 reply
  • PCI Flash Memory for Panasonic Toughbook CF-18 Closed

    Hello, Can you please find a driver for access my PCMCIA PCI Flash memory card under old Windows XP SP3 My application need access to old PCMICA ...

    kst | Drivers | Latest reply: kst Aug 22, 2020
    0 replies
  • Xbox One Controller Charger Stopped Working. Need Help! Closed

    I recently bought a new charger station for my Xbox one controller after reading some reviews on the web. It was working fine till yesterday when I ac...

    mattnicholas | Hardware | Latest reply: David Webb Aug 19, 2020
    3 replies
  • Best brand for monitor? Closed

    Hi, I'm planning to buy a 2K screen for personal use (not much gaming). Do you have a brand or a model to suggest ? Thanks, Simple

    simple_user | Monitor | Latest reply: David Webb Aug 19, 2020
    1 reply
  • Toshiba laptop Closed

    How can you get in Toshiba laptop if you forgot the password

    katined | Laptop | Latest reply: HelpiOS Aug 17, 2020
    1 reply
  • Write protect Solved/Closed

    Usb write protect format uncomplet cmd and reg.edit 2 way not work pleas tell men solution usb data copy to another disk and cant dellet and another d...

  • “ ” how to type Closed

    Dear all, please help,how to type this “ ” letter in keybord, Regards abdul

    abdul8095322786 | Keyboard | Latest reply: HelpiOS Aug 15, 2020
    1 reply
  • correct option Closed

    Hello, my hdd bootable usb by rebooting i am trying. however, which true setting im choosing im not sure?

    scarcity | BIOS | Latest reply: scarcity Aug 14, 2020
    4 replies
  • Keyboard inserting a number when I type Closed

    Hello, I'll ty7pe this comment without e7diting out the number 7 so you can see what my issue is. I've tried three keyboar7ds and get the same...

    cetaman | Keyboard | Latest reply: HelpiOS Aug 13, 2020
    1 reply
  • Keyboard Keys typing wrong numbers Closed

    Hello, I have a HP notebook and when I type a 5 it comes up as a t and when I type 6 it comes up as a y? I’ve had someone look at it for me but he t...

    Joey1305 | Keyboard | Latest reply: HelpiOS Aug 13, 2020
    1 reply
  • help with wireless keyboard; when using the number on top row I get this A!~A!~A Closed

    Hello, help with wireless keyboard; when using the number on top row I get this A!~A!~A

    Sil | Keyboard | Latest reply: HelpiOS Aug 12, 2020
    1 reply
  • V5 wont turn on Not even the Lights Closed

    Hello, My Acer laptop wont turn on. Even the lights or the indicators doesn't even turn on. How do i fix this?

    Ph_CovidWors... | Laptop | Latest reply: HelpiOS Aug 8, 2020
    1 reply
  • Hp lap top Closed

    Hello, my hp lap top screen is on everything is ok but no display no Windows showed it just turns on blank but I can see screen is on

    Native | Laptop | Latest reply: HelpiOS Aug 8, 2020
    1 reply
  • Shuts off Closed

    My laptop keeps shutting down when before it finishes its booting When I try to turn it on again the only the fan starts to spin it doesn't have hea...

    Toxic | Laptop | Latest reply: HelpiOS Aug 8, 2020
    1 reply
  • words are typing with number same time help pls even i tryed fn numlock also no Closed

    Hello, words are typing with number same time help pls even i tryed fn numlock also no i need help even i tryed many of them e.g 6j 5f

    jack | Laptop | Latest reply: HelpiOS Aug 8, 2020
    1 reply
  • Both Ctrl keys now working Closed

    As the title says, each of my manage keys are no longer functioning - and this is extra than using me insane. I have, so far, checked for new driver u...

    vikraj | Keyboard | Latest reply: HelpiOS Aug 5, 2020
    1 reply
  • hard reset Closed

    Hello, I have a problem with formatting my laptop model no ZED AIR MINI SAR

    safwannora4 | Laptop | Latest reply: Aoife McCambridge Aug 5, 2020
    1 reply
  • Laptop no quiere encender la pantalla Closed

    Hola a todos un saludo tengo un problema que es que tengo una laptop y la conecte a una pantalla externa con cable VGA y luego de que diera imagen le ...

    RF31 | Monitor | Latest reply: Aoife McCambridge Aug 4, 2020
    1 reply
  • ram issue Closed

    Hello, i have same problem face.secondary slot of ram is sometime working or sometime not.i clean the ram port but the problem being continued..... ...

    sujan1998 | Motherboard | Latest reply: sujan1998 Aug 2, 2020
    0 replies
  • Forgot password Closed

    I am not use my laptop last 3 month and I forgot my password (start through at windowns 10) I am not remembered my pw.plse,say how to reset password p...

    thambi041 | Laptop | Latest reply: HelpiOS Aug 1, 2020
    1 reply
  • I ned mre ram Closed

    Hello, i ned download more ram my pc no run minecraft sefer plez help i have 1mb ram ples emlpl

    fhfgh | Hardware | Latest reply: HelpiOS Jul 31, 2020
    1 reply
  • Laptop will not turn on Closed

    Hello, I I haven't used my laptop for quite a while. I have a new power cord and have had it plugged in most of the day. I tried removing the battery...

    Phonegluedto... | Laptop | Latest reply: Anctioni Jul 30, 2020
    2 replies
  • Run BIOS Setup Closed

    How to run setup for H61H2-TI v. 2.15 when ask to press F1 or Del to get password?

    Rana_8944 | Motherboard | Latest reply: stellaa9x Jul 29, 2020
    2 replies
  • Epson XP760 Closed

    Bonjour! Apres plusieurs nettoyages (Buses etc, ...) encres neuves (recyclée) seules 2 couleurs s'impriment. Que faire??? un nettoyage Manuel serait...

    ebmbm | Hardware | Latest reply: David Webb Jul 28, 2020
    1 reply
  • Power problem Closed

    I have compaq presario cQ62 when hit on the power button the charging light blinks orange and get back to the normal light it can’t turn on

    Abiosamlink | Laptop | Latest reply: David Webb Jul 28, 2020
    1 reply
  • Mousepad and keyboard not working at the same time Closed

    Hello, I just bought a new laptop (ACER Nitro 5 (AN515-55-76A5) with windows 10). Everything seems to be working fine except when I try to play ga...

    wooyeahohyeah | Keyboard | Latest reply: lays_4444 Jul 24, 2020
    2 replies
  • printer download Closed

    how do I download my Lexmark Z1300 printer to my computer without the CD

  • auto clicking Closed

    my touch pad when i tap it lightly it clicks

    braydens_14 | Keyboard | Latest reply: Mark Jul 22, 2020
    2 replies
  • Toshiba Satellite C850-P5010 Broken screen Closed

    Hello, I've a Toshiba Satellite C850-P5010 laptop but now it's screen is broken now. So i thought of converting it into a media PC after some YouTub...

    AnkitYadav | Laptop | Latest reply: David Webb Jul 20, 2020
    1 reply
  • hello my pendrive is showing but data in side to is not shown Closed

    Hello, My my system showing the pen drive but data inside to it is not showing. it is mention in my pen drive is that -system volume information and f...

  • Lenovo Ideapad 530s Annoying Sound Closed

    Hello everybody, I have a problem with my Ideapad, an annoying sound (critical low battery sound) wich is double beep loud sound, start happen when I ...

    Nighthawk1991 | Laptop | Latest reply: HelpiOS Jul 16, 2020
    3 replies
  • installing printer Solved/Closed

    Hello, my name is kim i have a new chrome book labtop need to install my printer

  • How to take a password of a sdcard Solved/Closed

    I forgot my password on my sdcard cn use help me plz

  • Problema dll Closed

    Salve a tutti e spero che passi lo strascico del c ovid, dunque ho un problema e spero primo di essere nel forum giusto, secondo che qualcuno riesca a...

    riminirimini | Hardware | Latest reply: HelpiOS Jul 12, 2020
    1 reply
  • No display on first boot Closed

    Hello am using a gigabyte h110 m s2 mtherboard and intel i3 6100. Recently i got a asus gtx 660 ti. I installed it and intially i didnt get a d...

    arunxv | Monitor | Latest reply: arunxv Jul 11, 2020
    2 replies
  • Type the @ symbol on a PC Closed

    On a PC laptop how do you do @

    Tomorrow | Keyboard | Latest reply: HelpiOS Jul 9, 2020
    1 reply
  • Pc Repair Closed

    So what happend is I was streaming a tv show on my PC from the internet when out the blue it shows me a message saying my PC ran into some problems an...

    Cowleycl91 | Hardware | Latest reply: Cowleycl91 Jul 9, 2020
    2 replies
  • Dell security manager Closed

    I am trying to factory reset me laptop but no matter what I do after the Dell boot up screen I receive a Dell security manager I put in he password an...

    Lioness | Laptop | Latest reply: David Webb Jul 8, 2020
    1 reply