Hardware Forum

Ask a question
Results 701 - 750 of about 48,900
  • Pc on but nothing Closed

    Hello, I turn on my pc and all the fans and lights turn on including the gpu and cpu fans. But when I look at my monitor nothing and when I click ...

    SeanV. | Hardware | Latest reply: HelpiOS Nov 3, 2020
    3 replies
  • Windows Key Not Working Solved/Closed

    Hello all My name is Neeraj Sati, last night i update my windows 10 Pro. when windows update is completed, and restart my PC i pressed the windows key...

    satineeraj | Keyboard | Latest reply: HelpiOS Nov 3, 2020
    1 reply
  • Looking for hash tag# in lenovo idea pad S145 Closed

    Hello, Kindly assist how to get a hash tag # from lenovo ideapad S145. It's urgent. Regards

    Ambrose | Keyboard | Latest reply: Ambrose Nov 3, 2020
    1 reply
  • Lenovo x240 not starting Closed

    Hello, My laptop suddenly just don't start up but the fn green light is always on and f1 and f4 keys are on too. I tried e every possible th...

    roann | Hardware | Latest reply: HelpiOS Nov 2, 2020
    1 reply
  • reset password sd card Closed

    I forgot the password on the SD card the computer does not recognize it nor the mobile I do not have access to the SD card from any old Nokia mobile ...

  • If it is related to pc Closed

    Will these following steps help me to pop up a song whenever the pc is been operated

    c.h.o.m.z.y | Laptop | Latest reply: HelpiOS Oct 30, 2020
    1 reply
  • Laptoo won't power on Closed

    Hello, my NEC laptop won't turn on. The power button lights up but the NEC screen isn't showing up. This has been going on for a few weeks every time ...

    Jazmine | Laptop | Latest reply: GeekPeek Oct 30, 2020
    1 reply
  • Plugged in a usb wire to my pc problem Closed

    Hello, So recently I got a wire for my headset the chip of it broke when I was playing and it was still in my pc and now the pc turns on and off immed...

    Person_73728828 | Hardware | Latest reply: GeekPeek Oct 30, 2020
    1 reply
  • msi laptop won't turn on but the charging light is on Solved/Closed

    Hello, My MSI laptop won't turn on but it has a charging light. Just thinking what is the problem. The charging cable is all good coz I've tried i...

    franz2813 | Laptop | Latest reply: Fatalzo Oct 29, 2020
    4 replies
  • Systematic errors Closed

    Hello, windows 7 & windows xp my trouble: system restore running wont. windows updating dont. network driver installing doesnt. hardware loading unsuc...

    scarcity | Drivers | Latest reply: scarcity Oct 29, 2020
    0 replies
  • Formatting SD card Solved/Closed

    Trying to format SD card to use in cctv camera which calls for FAT32. Using my PC i only get the options of exFAT or NTFS? How do I format the c...

  • recovery acounts Closed

    i cant access my account because i forgot recovery accounts

    stephentabalia | Hardware | Latest reply: David Webb Oct 29, 2020
    1 reply
  • Not turn on Closed

    Hello, my tn govt laptop hasee laptop doesnot turn on when i press power button. But it does blink the charging indication light on my laptop wh...

    Rajesh | Laptop | Latest reply: nathanwirth Oct 27, 2020
    1 reply
  • YOGA 260 BIOS password reset/retrieve Closed

    Hello, how can I reset or retrieve the BIOS password of a LENOVO yoga260 laptop? Tnx, V.

    vkliropoulos1 | BIOS | Latest reply: HelpiOS Oct 24, 2020
    1 reply
  • Change my dedicated memory Closed

    Hello, how to change my dedicated memory In Bios insyde h20

    Haftom | BIOS | Latest reply: Haftom Oct 23, 2020
    0 replies
  • Mp3 crisis Closed

    Hello, I have an sandisk sport clip plus and it keeps flashing sandisk but won't stay on. I've even tried the reset button still no luck! Any solu...

    Mattgman | Hardware | Latest reply: HelpiOS Oct 22, 2020
    1 reply
  • ibm motherboard 2.4 rev Closed

    Hello, I have a ibm board 2.4 rev I install windows xp but lan driver not found.how can I solve this problem.

    mahamood.202... | Motherboard | Latest reply: mahamood.2021@gmail.com Oct 22, 2020
    0 replies
  • Files Closed

    He why can't I review my messagesllo,

    Brian_3026 | Laptop | Latest reply: HelpiOS Oct 20, 2020
    1 reply
  • Driver for Genius maxfighter F-23U windows 10 Solved/Closed

    driver para Genius maxfighter F-23U windows 10

    Martin | Hardware | Latest reply: HelpiOS Oct 15, 2020
    3 replies
  • Sony 1 TB external hard drive not recognized by PC Solved/Closed

    SONY 1TB External Hard Drive Not Recognized by PC Hello, I have Sony an external hard drive, was OK for 13 month's. but after that, become use...

    humaja0a | Hardware | Latest reply: Sharad Oct 14, 2020
    4 replies
  • Turning on disabled touchpad on toshiba Closed

    Have tried removing battery etc and control f5

    P | Laptop | Latest reply: HelpiOS Oct 11, 2020
    1 reply
  • problème avec les renvois sur word Closed

    Bonjour, Je ne parviens pas à insérer un renvoi sur Word. Quand je clique sur insérer puis sur renvoi rien ne se passe l'écran se met juste à clig...

    Pierre355320 | CPU/Desktop | Latest reply: David Webb Oct 9, 2020
    1 reply
  • transférer ma playlist du pc sur carte sd de mon smartphone Closed

    Bonjour à tous, tout d'abord j'espère ne pas m'être trompée de forum et m'en excuse par avance si c'est le cas. J'ai créé une playlist sur mon PC Wind...

  • Mecer z140c Closed

    Hello I have a Mecer z140c laptop/notebook that i was loading windows on for customer til battery was completely drained, the ac power was off 2hours...

    ShawnvdS | Hardware | Latest reply: ShawnvdS Oct 7, 2020
    0 replies
  • B, N and space bar keys are not working Closed

    Hello, Some of my Lenovo g40-80 laptop keys stopped working suddenly. They are b, n and space bar keys. I have tried different tricks but still no...

    sudhindra.lenka | Keyboard | Latest reply: sudhindra.lenka Oct 7, 2020
    0 replies
  • mp3 player Closed

    Hello, i got an mp3 player and want to download some music on it but when i connect it to the laptop my laptop doesnt show any device connecting ...

    zore | Hardware | Latest reply: HelpiOS Oct 7, 2020
    1 reply
  • problem seeing my videos on usb Closed

    Hello, i been having trouble seeing my videos downloads to my usb its strange that every time i download them to my computer i can see them there bu...

  • Gigabyte.ga-m57sli-s4 no speaker Closed

    Hi everyone. I am restoring a gigabyte.ga-m57sli-s4 board in a thermaltake_armor.lcs_ve2000 case. connect (for testing) 2 sata and ide hard drives...

    pacoportables | Motherboard | Latest reply: pacoportables Oct 6, 2020
    0 replies
  • USB shows No Media, 0 bytes, cannot format Closed

    HP pen drive 32gb in the diskpart shows no media and size 0 bytes unable to format = > error - insert a disk and try again chkdsk doesn't work => C...

  • hp pen drive 64 gb not working in tv Closed

    hp pen drive 64 gb not working in tv,but working in computer . in tv other pen drive of transend 16 gb is working properly. i think problem in p...

  • Washed white image on LCD panel driven by board with M.NT68676.2 controller... Closed

    Hello, I'm using a controller board with M.NT68676.2 to revive a recycled LCD panel (LM240WU2-SLA1). When I turn it on, the OSD is displayed fine for...

    pvar | Hardware | Latest reply: Waner Oct 3, 2020
    3 replies
  • Buenas tardes Closed

    Alguien me puede ayudar es que estoy intentando formatear un computador pero no me aparece para entrar a la BIOS no me aparecen las teclas con las que...

    Hpxdxd | BIOS | Latest reply: HelpiOS Sep 29, 2020
    1 reply
  • Fujitsu ligfebook t series powering delays Closed

    Hello, My laptp has started an issue of having to press the power switch so many times before it turns on

    dkinuthiak | Laptop | Latest reply: dkinuthiak Sep 29, 2020
    0 replies
  • laptop keeps hybernating and shut down Closed

    Hello, I'm working on my laptop when suddenly "Hybernating" shows in the screen then shuts down.. tried to restart but still the same thing happens....

    ceekhaye | Laptop | Latest reply: saurabh2033 Sep 29, 2020
    2 replies
  • external hard drive Closed

    Hello, on disk 1 what ever i change only one massage shown that "the request could not performed because of I/O device error" please help

    hardik | Hard Drive/SSD | Latest reply: LauraYuan Sep 28, 2020
    2 replies
  • HP Pavilion x360 Closed

    My HP x360 will not turn on or recognize that the power cord is plugged in. I tried a new power cord and it did not recognize it either. I have tested...

    Livefree | Laptop | Latest reply: GeekPeek Sep 28, 2020
    1 reply
  • Packard bell keyboard locked Closed

    Hello, My packard bell keyboard is locked, what should be done to resolve this situation?

    Mikidadi | Laptop | Latest reply: HelpiOS Sep 26, 2020
    1 reply
  • my computer giving 6 beep Closed

    Hello, my computer giving 6 beep

    shaheryar | Hardware | Latest reply: anees2201 Sep 26, 2020
    1 reply
  • Cpu not working without ups Closed

    Hi all, just came in to ask one question, i bought a new CPU but i can't use that CPU without UPS what's going wrong here? Can anyone explain about t...

    Sheidheda | CPU/Desktop | Latest reply: Lewis-H Sep 25, 2020
    1 reply
  • Video not playing Closed

    Hello I copied one video from my mobile phone in pendrive after that I play video in pendrive but now not play that video data is showing there but c...

  • SAMSUNG clx 3170 fn Closed

    bonjour, imprimante bloquée suite au message: toner jaune épuisé il est neuf , j'ai fait un essais avec un autre idem, merci . Cdlt.

  • Is thers a Way to get through the pass word that comes up right when I started Closed

    Hello, I have a to shibo laptop and it has a password on a when it turns on says has I need to have a password I don't have a password for it so w...

    Cody | Laptop | Latest reply: HelpiOS Sep 23, 2020
    1 reply
  • My Acer Aspire V5-473G suddenly shut down and won't turn back on Solved/Closed

    Ok. I'm starting to panic. I was transferring photos from my phone to my laptop using my phone's USB. While doing so, my laptop is also being charged...

    Zhjae | Laptop | Latest reply: Katie Sep 22, 2020
    12 replies
  • Reset a Samsung Smart TV - remote issue Closed

    Hello ! I found this thread on CCM that seems to be the solution for all sorts of HDMI issue on a Samsung smart TV (...) https://ccm.net/sound-i...

    Alchymix | Hardware | Latest reply: Alchymix Sep 21, 2020
    2 replies
  • Ecran en VGA Closed

    Bonjour, Je possède un pc portable offert par la région Occitanie en 2019 (un hpbook). Ce pc, possédant un écran de mauvais qualité j'ai décider d...

    fantomuwu | Hardware | Latest reply: HelpiOS Sep 19, 2020
    1 reply
  • whats this Closed

    I pressed for bt it says Launch startup repair START WINDOWS NORMALY

    datboi | Laptop | Latest reply: HelpiOS Sep 19, 2020
    1 reply
  • Ive been solving this problem in weeks:( Closed

    Hello, I bought a new graphics card (EVGA GeForce GT 240 512mb) but it didn't work. No display signal on my monitor but its fan was runnin...

    technewbie | Motherboard | Latest reply: technewbie Sep 18, 2020
    0 replies
  • write protection issue Closed

    Hello, I red almost all steps but i think my problem doesn't fits in and neither any worked. I was booting and accidentally it got removed now s...

  • HP Probook touchpad not working Closed

    My touchpad has not been working for a while now. I have tried the enable and disable method using the LED sensor but it is not responding too. How ca...

    tbaradze | Laptop | Latest reply: HelpiOS Sep 17, 2020
    5 replies
  • Can I download a Canon Print /Selphy from this app. Closed

    Can I download a Canon Print /Selphy from this app.

    c.grossick@g... | Printers/Scanners | Latest reply: David Webb Sep 17, 2020
    1 reply