Hardware Forum

Ask a question
Search
Close
Results 5151 - 5200 of about 48,700
  • My keyboard wont type :( Closed

    Hello, So I was trying to type using my keybpard but then it won't type. It only works for less than 15-20 minutes then it won't type again... Eve...

    Potato | Keyboard | Latest reply: Potato Apr 30, 2017
    0 replies
  • laptop no display Closed

    Hello Dear, I am in trouble because my laptop is not displaying any thing but,there is power and its Capslock is on. What could be the possible probl...

    habtamu | Laptop | Latest reply: habtamu Apr 30, 2017
    0 replies
  • type on my keyboard, but nothing shows up Closed

    Hi! I have a Sony Viao Laptop and when I try to type on my keyboard or even on a wireless on, nothing shows up. I can't enter anything. Help me Please...

    LMC82 | Laptop | Latest reply: Ambucias Apr 30, 2017
    1 reply
  • recovery options Closed

    pls my PC dell is having blank screen issue and i pressed f8 and it brought me recovery options or restart pls which one should I choose

    oluwa | Laptop | Latest reply: Ambucias Apr 30, 2017
    1 reply
  • Locked out of acer desktop computer because i forgot password Closed

    Hello, I changed my password today and cant remember what it is. Now i cant get into safe mode or windows. Someone please help System Configura...

    Kristin Eckhoff | CPU/Desktop | Latest reply: Ambucias Apr 30, 2017
    1 reply
  • Laptop won't turn on DELL i5548 Closed

    Hello, I tried removing battery. Holding power button 30sec. Plugging it back ..etc. but this didn't worked :( .and when I put the ac charge po...

    Sai bhaskar | Laptop | Latest reply: FinniganMike Apr 30, 2017
    1 reply
  • My laptop is not starting Solved/Closed

    Hello, My laptop is in sleep for an hour .And i opened it and it showed the screen suddenly it went off and now it is not showing any start light ...

    Aravinda | Laptop | Latest reply: Aravinda Apr 30, 2017
    0 replies
  • Dell inspiron 1750 no display Closed

    Hello, Please i need help asap my dell inspiron 1750 wont display on the screen when i try turning it on it will only show the white led for some seco...

    Kestrel | Laptop | Latest reply: Kestrel Apr 30, 2017
    0 replies
  • dell inspiron duo Closed

    hi = I cant figure out how to get bios password - haven't used it in years. I thought that I could us a usb to get in and that doesn't work. I am goin...

    cleer6361 | Laptop | Latest reply: Ambucias Apr 29, 2017
    1 reply
  • Compaq Presario Restore trouble Closed

    I have been doing a factory restore on my Compaq Presario with Vista and every time it gets to a certain percentage it cuts off

    mmorton281 | Laptop | Latest reply: mmorton281 Apr 29, 2017
    0 replies
  • pc starting problem Closed

    Hello , 3weeks ago i have install windows 10 transformation pack 7.0 on my Windows xp desktop and it was worked fine but yesterday i configured a lit...

    Shihaf | CPU/Desktop | Latest reply: Shihaf Apr 29, 2017
    0 replies
  • Dell laptop do not turn on. Closed

    Hello, sir My dell inspiron 15 laptop is not starting even after plugin ,green led is glowing in the adapter but no effect on laptop.i tried it by pr...

    Nihal singh | Laptop | Latest reply: Nihal singh Apr 29, 2017
    0 replies
  • Toshiba e45w won't turn on Closed

    Hello, My Toshiba satellite e45w won't turn on, I tried disconnecting the battery and holding the on button no luck any advice. Thank you Syste...

    Elias Shahin | Laptop | Latest reply: Elias Shahin Apr 29, 2017
    0 replies
  • Lenovo Laptop M30-70 @ key not working Closed

    I have a new LENOVO M30-70 Laptop from my Work office and the @ key is not currently working. So at the moment I can either download and copy the said...

    Richard197329 | Keyboard | Latest reply: Richard197329 Apr 29, 2017
    0 replies
  • my computer start normally but not taking boot Closed

    Hello, i have toshiba settalite i insert it a bootable usb flash it start normally as usually not taking boot i press f12 f10 f2 f12 lead to...

    ismaciladac | BIOS | Latest reply: ismaciladac Apr 29, 2017
    0 replies
  • Hp displaying hibernating booting icon Closed

    Hello, I clicked a wrong password yesterday. On notification, I clicked the OK bottom and my laptop was displaying hibernating alone. I have put i...

    Enyioma | Laptop | Latest reply: Enyioma Apr 29, 2017
    0 replies
  • remove write protection from usb Closed

    as i open reg edit in control i never find storage device policy in the drop down list

  • Hp presario cq57 won't turn on f12 flashing orange Closed

    Charging light flashing white and orange when i try to power in nothing happens bit f12 flashes orange.....HELP!!!!! I just bought this laptop today....

    Collyflower | Laptop | Latest reply: Collyflower Apr 29, 2017
    0 replies
  • File system corruption Closed

    Hi. I've purchased a 256 GB Samsung MicroSD card for the purpose of putting my music library on it. The library is about 220 GB at this point. Becaus...

  • What to do if Pendrive Showing a Message "Format Dist" Closed

    Hello Sir, Please let me know What to do if Pen Drive Showing a Message "Format Dist". Reply please. Thanks & Regards, Nirmal B. Chobisa

  • help screen resolution Closed

    in any movie , the dark scenes shows pixels as shown in the image , thr laptop is hp and it is new , i have an older sony laptop with same resolution ...

    anber54 | Laptop | Latest reply: anber54 Apr 28, 2017
    0 replies
  • pc turn of in windows installation Closed

    Hi guy, i need help plz, am using dell latitude d610 i cant complete install wibdows due to pc is always turn off in 24 to 13 minutes..sometimes its ...

    Banie3 | Laptop | Latest reply: Banie3 Apr 28, 2017
    0 replies
  • Sound Problem. Dell Inspiron n4050 Closed

    Hello, I am Prodip win xp Installed in my laptop(Dell Inspiron n4050) But no Sound. How to get Sound. Please.......... System Configuration: Wi...

    Prodip | Laptop | Latest reply: Prodip Apr 28, 2017
    0 replies
  • windows 10 no sound when i plug in the headphones Closed

    Hello, I want to hear sound from my laptop and headphnes. can you help me? because there is no sound when i plug in the headphones System Confi...

    selva tharsh... | Laptop | Latest reply: selva tharshynie Apr 28, 2017
    0 replies
  • Sony hard disk N50 not working Closed

    Hello, sony N50 FCthe drive is not working. connected to my PC .The light is coming but not displaying any documents.what is the solution. Sy...

    shaikh Akbar | Hardware | Latest reply: shaikh Akbar Apr 28, 2017
    0 replies
  • PC wont start need help! Closed

    Hi, I have a problem and it seem to be a bad one, and I need your help. Earlier today I proceded to do a bios reset (Clear CMOS). After doing it th...

    joaotucunare | Hardware | Latest reply: joaotucunare Apr 27, 2017
    0 replies
  • ST1009x space bar not working Closed

    Hello, my space bar isn't working pleasehelp System Configuration: Android / Chrome 50.0.2661.89

    LaTanya Henry | Keyboard | Latest reply: LaTanya Henry Apr 27, 2017
    0 replies
  • the printer is out of order Closed

    The prtinter is not able to print as this message appears on switching on the printer : SC546 POWER OFF ON. please i need your help thanks

  • Hibernating Closed

    Hello I am using Dell laptop. I put plug in for charging after full charge I start on laptop it automatically go to Hibernating mode.. So how I so...

    Rinchen | Laptop | Latest reply: Rinchen Apr 27, 2017
    0 replies
  • NUMBER LOCK ON KEYBOARD NOT WORKING Closed

    Just wanted to thank the person who answered the question about why the number lock on the keyboard did not work. Could not figure out how to add a r...

    rdd1931 | Keyboard | Latest reply: rdd1931 Apr 27, 2017
    0 replies
  • Pc turns on but no display. Closed

    today I was on my pc (display is shown), and it suddenly turned itselves off, only to turn itselves on right after again (No display). I did some rese...

    r3inierr | CPU/Desktop | Latest reply: r3inierr Apr 26, 2017
    0 replies
  • Pendrive folder it shows zero files when data exists Closed

    Hello Jack, I tried command prompt also downloaded Free commander Xe, still I dont see files but it has full memory. No error message. Just I open ...

  • My laptop won't read my SD card and keeps asking to format Closed

    I bought a brand new 32GB SD card (President Choice brand) for my new camera (Nikon Coolpix L340). It was fine the first time I used it and transferre...

  • Language settings Closed

    My Acer laptops on Chinese, how can I get it back to English

    Mekevali | Laptop | Latest reply: Mekevali Apr 26, 2017
    0 replies
  • can not turn on Closed

    Hello, My name is hamis Kalulu my laptop can not turn on and when I put on charge their are symbol that show their are not charge I will take one ho...

    hamis kalulu | Laptop | Latest reply: hamis kalulu Apr 26, 2017
    0 replies
  • dell black screen with cursor Closed

    I have sell inspiron n series My problem is it doesn't show desktop icon after it start the scrèen goes black only curser appear plz. Help me. I trie...

    amit | Laptop | Latest reply: amit Apr 26, 2017
    0 replies
  • Dedicated graphics memory reads 0 MB Closed

    Hey there, I have a HP laptop with core i3 and 4 GB RAM. I dont have any problem with my NVIDIA dedicated graphics. Problem is with...

    GKVN | Laptop | Latest reply: GKVN Apr 26, 2017
    0 replies
  • Acer laptop not reboot Closed

    Hello, My acer aspire laptop is not reboot and once i start the system it will open acer page and it will load and it will struck there only after 1...

    veeresh | Laptop | Latest reply: veeresh Apr 26, 2017
    0 replies
  • write protected usb how can i remove Closed

    Dear all, please help me how can I remove write protected usb

  • my computer is does not boot Closed

    hello, my computer dose not boot.the booting is start but after some time my computer show blue screen and stop booting.

    angelamrit | Hardware | Latest reply: angelamrit Apr 25, 2017
    0 replies
  • color not reading after refilling Closed

    Hello, my epson L220 printrer is not reading after changing color.. why is that so? the status showing as :_ A printer's ink pad is at the end ...

  • Lenovo won't power on Closed

    My Lenovo Yoga 3 Pro 1370 will not power on. The last time it was turned on it would not charge (although it did recognize the a/c adapter). I have ...

    AAH999 | Laptop | Latest reply: AAH999 Apr 25, 2017
    0 replies
  • keyboard issues Closed

    Hello, i have a toshiba satelitte c660 and keyboard function keys are working but the other keys are working . System Configuration: Windows /...

    ignatiuos | Laptop | Latest reply: xpcman Apr 25, 2017
    1 reply
  • looks like esc is being pressed but it isn't Closed

    Hello, i have a irritating problem, i am using a windows 10 laptop, in since a few days i have the problem that when i am typing or doing somethin...

    Bert Herssens | Laptop | Latest reply: Bert Herssens Apr 25, 2017
    0 replies
  • Computer won't turn on Closed

    Hello, I have a toshiba satellite laptop. I bought a new plug and plug it in but nothing turn on or no light come on showing any power is going into. ...

    Timco | Laptop | Latest reply: Timco Apr 25, 2017
    0 replies
  • G551VW-FY212T VS GL551VW DS71 Solved/Closed

    I bought the fy212t, is it any different compared to ds71?

    passion4tech | Laptop | Latest reply: passion4tech Apr 25, 2017
    2 replies
  • laptop no display Closed

    i didnot use my laptop for 15 days nd did not give charge as well though it did not have any charge so now i took the laptop and plugged in for chargi...

    johora | Laptop | Latest reply: johora Apr 25, 2017
    0 replies
  • How to initialized 4TB external hard drive Solved/Closed

    Hello, Can anyone please show me how to initialized a 4TB entrenal HDD. There is a connection but the hdd is not shown. Going into disk management...

    hhuriba | Hard Drive/SSD | Latest reply: hhuriba Apr 25, 2017
    2 replies
  • No signal on my desktop Solved/Closed

    hello, I have recently moved my computer in to a different building along with my router and have contacted BT, the Wi-Fi has been set up in the buil...

    Harry Cooper | CPU/Desktop | Latest reply: BrianGreen Apr 24, 2017
    5 replies
  • sd card is not accesible Closed

    My Lexur sd card shows 0 byte memory n could not format. When I connect it with cAm shows not accessible .pls help what can I do ? Do u hAve any idea...