Hardware Forum

Ask a question
Results 2451 - 2500 of about 48,900
  • Toshiba L645 satellite won't boot Closed

    Hello, My laptop Toshiba L645 satellite won't boot but the startup light is on,I have tried to power off the machine but not working. Even removing ...

    Mutuku | Laptop | Latest reply: Mutuku Jun 7, 2018
    4 replies
  • Headset not working as intended Closed

    I have steelseries diabol 3 headset, the audio is working perfectly fine. The only issue is that my mic isn't capturing everything I'm saying. When I...

    xin1164 | Hardware | Latest reply: xin1164 Jun 7, 2018
    0 replies
  • Laptop showing black screen after start Closed

    Hello, I have dell latitude E6410. My laptop showing black screen when I start it it's fan spins and it immediately shuts down after 5 seconds but...

    shanzey | Laptop | Latest reply: shanzey Jun 7, 2018
    0 replies
  • Aspire x3810 not booting Closed

    I bought two new Acer Intel Pentium model : aspire x3810 left them unused till after a year and I plug it now they are no longer working I've tried al...

    Username...r... | CPU/Desktop | Latest reply: Username...ribadu Jun 7, 2018
    0 replies
  • No signal to monitor Closed

    Hello, My recently built computer has run into a problem. When I turn it on, everything starts running, but there is no display to the monitor. I ha...

    Zane | Hardware | Latest reply: ac3mark Jun 6, 2018
    1 reply
  • Computer on but monitor says no signal Closed

    I know this has been solved and it worked for me as well. Remove the power cord hold the power button for a minute then power up again and BEAUTIFUL w...

    EliReyBooks | Laptop | Latest reply: Ambucias Jun 6, 2018
    3 replies
  • Push start up button - cpu fan spins on & off Closed

    Hello, My desktop just wont startup any more. When I push the start button, the cpu fan starts and stops over and over - but the computer never...

    Sss | CPU/Desktop | Latest reply: Sss Jun 6, 2018
    2 replies
  • Keyboard typing wrong characters Closed

    Hi I cannot type several letters - keyboard ON laptop is one of the keyboards with a separate number pad. have tried turning ON and then off the nu...

    kisssNmakup | Laptop | Latest reply: Ambucias Jun 6, 2018
    1 reply
  • Zinox T5100 powers off after booting Closed

    Hello, Am having issues with my Zinox T5100,any time I boot the system it does not take up to 10 seconds after boot it then goes off .Please what sh...

    FONNISTICKZ | CPU/Desktop | Latest reply: Ambucias Jun 6, 2018
    1 reply
  • No display, fan turn fast and loud Closed

    hi guys...i have a hp 8300 mini tower, i7 8gb ...just this morning when i turn it on it does not send any signal to the screen...mouse and keyboard wo...

    thedirectormike | CPU/Desktop | Latest reply: ac3mark Jun 5, 2018
    1 reply
  • SD card is always saying drive write protected Closed

    Hello, Please I have a 4GB Micro SD memory card. I have tried to delete it files inside or format it but it's always saying drive is write protect...

  • Sony vaio factory setting Closed

    Hello, I have a problem with my sony vaio PCG-71312M. I try to put it in factory setting with pressing alt +F10 or F9 and its not working. Can you p...

    Karlos | Laptop | Latest reply: Ambucias Jun 5, 2018
    1 reply
  • Dual drive isn't detected by any device Closed

    Hello, My sandisk dual drive was working finely with android/windows/tv. But yesterday the pen drive was suddenly and automatically disconnected ...

  • How to recover my password? Closed

    kindly need my password recovery

    margretangalika | CPU/Desktop | Latest reply: HelpiOS Jun 4, 2018
    3 replies
  • Black screen on PC and won't boot but.... Closed

    Ok about 3 days ago my pc kept freezing/locking up -mouse wouldnt work either- So i had to restart from the power button..it restarted fine went int...

    hautefab1 | CPU/Desktop | Latest reply: xpcman Jun 4, 2018
    1 reply
  • Pc turn on failure Closed

    Hi there I have an Hp desktop computer it has been experiencing loudnes when the PSU fan is spinning then few days it just start in a second it turns ...

    Jovin18 | CPU/Desktop | Latest reply: xpcman Jun 4, 2018
    1 reply
  • Enter, space, and back space not working Closed


    Liam | Laptop | Latest reply: Ambucias Jun 4, 2018
    1 reply
  • Speaker isn’t working Closed

    My speaker in we chat conversation used to work but now its not working. What seems to be the problem?

    Youpee | Hardware | Latest reply: Ambucias Jun 4, 2018
    1 reply
  • How to remove write protection Closed

    Hello, I have a 32 gig flash drive that I am unable to use. I am told it is write protected when I try to format it. What to do??? System Con...

  • Sony Vaio SVE151J11W unable to open Closed

    I have Sony Vaio SVE151J11W but I don't have recovery disk and I am also unable to open my laptop

    MaNiSh123456... | Laptop | Latest reply: Ambucias Jun 3, 2018
    1 reply
  • Pound symbol typing issue Closed

    Hello, I want to type pound symbol from laptop keyboard. i dont know how? can someone help me? System Configuration: Windows / Chrome 66.0.3359...

    bhavesh | Laptop | Latest reply: Ambucias Jun 3, 2018
    1 reply
  • Locked out of Admin account Closed

    My sister gave me her old Windows XP computer, but she deleted her user account before giving it to me. It was second hand when she got it, and whoev...

    goodgreif | Laptop | Latest reply: Ambucias Jun 3, 2018
    2 replies
  • E5500 bios password Closed

    My e5500 latitude Dell has a protected password #fwf834j_1f5a and I want to unlock it

    EtcheMonday | BIOS | Latest reply: Ambucias Jun 2, 2018
    1 reply
  • monitor light is blinking and computer doent start Closed

    Hello, hii one day I was playing game on computer and i shut down computer then i again start it the monitor light is blinking and no display occur...

    Darshan | Hardware | Latest reply: Darshan Jun 1, 2018
    2 replies
  • Dell Laptop black screen Closed

    Hello, I have a problem in my DELL Inspiron 15 3000 series. It is turning on and then the screen is going blank and black after showing the wind...

    Abhishek | Laptop | Latest reply: Ambucias Jun 1, 2018
    1 reply
  • You'll need to provide administrator permission to copy folder Solved/Closed

    Hello, me any file and folder copy from pendrive and micro sd card not copy file and folder here message,( you'll need to provide adminis...

  • Seagate hard drive files/folders gone Closed

    Hello, I had two copies of some folders on my hard drive and I told one folder to transfer into the other and now I have lost information (files, fold...

    snelcamp | Hard Drive/SSD | Latest reply: nathanwirth Jun 1, 2018
    2 replies
  • Sleep mode Closed

    Hello, I just used my laptop the other day but when i try to use it now its already on a sleep mode. I already try the other procedure but nothing...

    Edz | Laptop | Latest reply: ac3mark May 31, 2018
    1 reply
  • link pad service life Closed

    Hello, link pad service life System Configuration: Windows / Opera Next 53.0.2907.68

  • Write protected USB stick Closed

    Hello, I've tried easeUS, diskpart, and regedit which shows no storage device policies! Please assist me on how to remove the write protection!...

  • HP laptop sound is not working Closed

    Hello, My HP laptop sounds not working don't know why can u help fix it please System Configuration: Android / Chrome 61.0.3163.98

    Sarahlee | Laptop | Latest reply: robertosburn May 30, 2018
    1 reply
  • HP laptop shows recycle bin only Closed

    Hello, My son was watching YouTube one minute and next I cant get the lap top to do anything tried taking battery out and holding button down for a ...

    Abrian8888 | Laptop | Latest reply: xpcman May 29, 2018
    1 reply
  • Formatting a write protected SanDisk pendrive Closed

    Hello, Sir/madam I just tried all the tricks that you have described about formatting a write protected pendrive. Nothing worked fo...

  • Keyboard cant work Closed

    Hello, Anybody can help me? Some of the keys on my laptop cant work suddenly.. last day its work but today i cnt press the key. Not only 1 key but m...

    Nurul | Laptop | Latest reply: Ambucias May 29, 2018
    1 reply
  • Press shift to get @, I get a " Closed

    Hello, I have a small problem that sometimes when I press shift to get @, I get a ". The only way I can fix the problem is by Rebooting my PC, then ...

    PhilipAddicott | Keyboard | Latest reply: xpcman May 28, 2018
    2 replies
  • Monitor has an unusual display after booting up pc Closed

    Any help will be appreciated

    Anonymous User | CPU/Desktop | Latest reply: Anonymous User May 28, 2018
    8 replies
  • My monitor no signal. Pc turns off after 30 s Closed

    Hello, my pc runs for about a minute without showing any signal in my monitor and then it turns off. After that, it reboots itself every 2 seconds. I...

    Weitz | Hardware | Latest reply: Ambucias May 28, 2018
    1 reply
  • App store icon location Closed

    Hello I seem to have lost or misplaced the app store icon on my laptop. Could someone please help me locate it and instruct me on how to return it to...

    techtroubled | Laptop | Latest reply: Ambucias May 28, 2018
    7 replies
  • Not dectected in my laptop Closed

    i have a 32 gb transcend pendrive

  • Installing Instagram on my computer Closed

    I tried to install Instagram on my computer but someone else is using my email address. How can install Instagram on my computer if my email is ***@**...

    provner | Laptop | Latest reply: Ambucias May 27, 2018
    1 reply
  • My sd card not formating sd card not support Closed

    Hello, Nokia 110 System Configuration: Android / Chrome 57.0.2987.108

  • Pc wont boot shuts down after 1 second Closed

    Hello, The following happend, the powerbutton didnt work, so I took a screwdriver opened it up, and short circuit the pins connected on the mother...

    Dave9311 | CPU/Desktop | Latest reply: Ambucias May 27, 2018
    3 replies
  • Sony 16 gb pendrive showing only shortcut Closed

    Hello, I am samsul.this drive sony 16gb.one end for android connect another end is for usb.mobile end is ok..but pc end showing only shortcut key....

  • Mp3 player shows as sound Closed

    I bought a mp3 player off wish and once I connected it my laptop it shows up as a audio device and is labled as cd200. The mp3 player came with no man...

    ThunderGod | Laptop | Latest reply: ThunderGod May 26, 2018
    0 replies
  • Down right and left arrows are not working Closed

    Hello, my acer laptop's up, down right and left arrows are not working properly they only adjust volume and brightness what should i do??

    mike | Hardware | Latest reply: Ambucias May 26, 2018
    1 reply
  • Toshiba Satellite goes to a black screen Closed

    Hello, I have a Toshiba Satellite that starts up, then it asks for my password, then it goes to a black screen. The arrow comes up but I can't see a...

    TommyPowell | Laptop | Latest reply: xpcman May 26, 2018
    1 reply
  • ASRock audio drivers Closed

    Hello, I'm using ASRock motherboard and it does not want to install audio drivers. What may be the problem?

    Glad | Drivers | Latest reply: xpcman May 26, 2018
    1 reply
  • Computer won't recognize my flash drive Closed

    a few days ago when I inserted my flash drive in my computer, it wouldn't show up on my file list and I have been unable to open files housed on it. ...

  • Aspire z3-451 preparing automatic repair Closed

    Hello, My acer laptop is showing preparing automatic repair and no on System Configuration: Android / Chrome 57.0.2987.108

    Hemantverma | Laptop | Latest reply: Hemantverma May 26, 2018
    0 replies
  • Copy speed so slow Closed

    i have a brand new pc lenovo Y520 i7 7th generation , i was copying a folder from pc to USB flash , the speed was around 2.5 - 3 mb/s , is that norma...