Hardware Forum

Ask a question
Results 4951 - 5000 of about 48,900
  • Dell inspiron 1545 black screen w/ cursor after dell boot logo Closed

    Hello everyone,hope someone could help me with this issue..so let me explain..I once forced shutdown my laptop due to lag and no response..since when ...

    michael1993 | Laptop | Latest reply: michael1993 May 29, 2017
    0 replies
  • WD Hard disk is not recognised Closed

    WDBABV5000ABK MODEL SERIAL Number-WX91AAOM8128 Hi This is above Model WD AND SERIAL Number It is not recognised in my computer It is showi...

    muthuckhh | Hard Drive/SSD | Latest reply: muthuckhh May 29, 2017
    0 replies
  • Missing files in folder in thumb drive Closed

    Hello, I had saved some files under few folders inside my thumb drive. However, there is nothing inside the folder. How do I retrieve the files...

  • laptop is not starting up....windows 10 Closed

    Hello, My Aleinware M15x recently updated to windows 10.last day i my lap was working fine...fron mrng onwards..it started to show problems... w...

    Akash | Laptop | Latest reply: Akash May 29, 2017
    0 replies
  • My HP Pavilion g series Closed

    My HP Pavilion won't turn on. When pressing the power button its led light on and so the caps lock led. Whats the problem. ASAP im doing my documentat...

    Yel | Laptop | Latest reply: Yel May 28, 2017
    0 replies
  • My PC stops working. How to check if it's motherboard or CPU? Closed

    My PC stops working suddenly. When I turn it on, the fans (on case wall and on top of CPU) spin for a second or so and then stop. It remains the same ...

    miliu99 | CPU/Desktop | Latest reply: miliu99 May 28, 2017
    0 replies
  • CPU no power Closed

    Hello, Pls help me. My cpu is on.the fan in motherboard isnot working.no lights flashing in the switch and fan in cpu is not working. I removed th...

    Prince | CPU/Desktop | Latest reply: Ambucias May 28, 2017
    1 reply
  • some keys stop working at the same time Closed

    7 of the keys on my keyboard quit functioning at the same time. what could this be?

    Vickiemj | Keyboard | Latest reply: Vickiemj May 27, 2017
    0 replies
  • Pc Windows boot manager I/o error Closed

    Hello, Lately, I have being trying to fix my pc at home, and it has been turning on, going to a gateway screen, and then goes into a black screen....

    Penguins | CPU/Desktop | Latest reply: Ambucias May 27, 2017
    1 reply
  • CPU keeps beeping and screen remains black. Closed

    Hello, I turn on my CPU and it just beeps. No thing on screen. It's black. How can I fix this. Pleas respond. Thanks. ***@*** System Configura...

    Judy Ike | CPU/Desktop | Latest reply: Ambucias May 27, 2017
    1 reply
  • laptop is not supporting headphone Closed

    Hello, sir, my laptop is not supporting headphone kindly helm me System Configuration: Windows / Chrome 58.0.3029.110

    kk | Laptop | Latest reply: Ambucias May 27, 2017
    2 replies
  • Windows unable to complete format Solved/Closed

    Hello, Whenever I'm plugging my 8gb dany usb drive And then I try to open it. But it shows a pop up window which is saying to format . when I clic...

  • How to edit a Photo Closed

    Thanking you

    Devnath#ad | CPU/Desktop | Latest reply: Ambucias May 27, 2017
    1 reply
  • Starting up problem Closed

    I have not used my lenovo 100S idea pad for two weeks now and now when I try putting it on it does not start up,,, it only shows me the white led ligh...

    JosephBarasa | Laptop | Latest reply: ac3mark May 26, 2017
    1 reply
  • dell d630 Closed

    hi is any chance to get password for my dell d630 service tag 9N9SP3J-595B thanks in advance

    speed1331 | BIOS | Latest reply: ac3mark May 26, 2017
    1 reply

    Hi! I have this Lenovo running on windows OS and I just forgot the BIOS password. I cant format the HDD. Kindly assist in recovering this password.

    AkaEdward | BIOS | Latest reply: Ambucias May 26, 2017
    2 replies
  • intex USB2.0 TV BOX Model No. IT-TB240FM Driver Software Closed

    Hello, I got problem with software fail so how can you help me to fix it please ?

    mm | Laptop | Latest reply: ac3mark May 26, 2017
    1 reply
  • black screen Closed

    my Toshiba laptop in power on but the screen is pinch black is a windows 10 and there no way for me to take the battery out

    cat2001 | Laptop | Latest reply: ac3mark May 26, 2017
    1 reply
  • how to remove write protected Closed

    Hello, I try to get the write protection I tried the lock on off I put tape on it then I decided to put a new memory card in and even that sa...

    Tisha | Hardware | Latest reply: ac3mark May 26, 2017
    1 reply
  • WhatsApp update Closed

    Hello, How do i update my WhatsApp System Configuration: Tizen / Safari 537.3

    dennoh mwax | Hardware | Latest reply: dennoh mwax May 26, 2017
    0 replies
  • won't turn on Closed

    I have a toshiba laptop model PSC16C-00POOM I think its 2010 Anyhow It will not turn on a all. The battery light will flash 5 times and then shuts o...

    cycenobites | Laptop | Latest reply: cycenobites May 26, 2017
    3 replies
  • hard Drive Asus ViVoBook not recognized on my laptop? Closed

    Hello, I just brought an Asus ViVoBook X206HA and I have my portable hardrive plugged in but it wont appear in the file explorer, last night i tried...

    annabellelewis | Hard Drive/SSD | Latest reply: Ambucias May 26, 2017
    1 reply
  • sandisk ultra 62 GB not recognized on PC Closed

    Hello, I have an sandisk ultra 64 Gb. Today it is not working not recognized pC . When i connect it it says your usb device is not recognized ....

  • Sony pen drive write protected Closed

    Hello, MY pen drive write protected any help your website show help do not work please help

  • boot pblm Closed

    Hello I have goverment acer laptop it was a boot pblm of os about not to show the boot menu which is the key of boot menu

    manoj | Laptop | Latest reply: manoj May 26, 2017
    0 replies
  • pendrive is not being recognized Closed

    My pendrive is not being recognized. Irequire to retrieve the data. Please help

  • pen drive showing empty when data exists Closed

    Hello, help me friends I m having trouble with my pendrive 16gb transcend problem I see with pendrive is whenever I copy files or any data to pend...

  • New built computer will power on only show motherboard splash Closed

    New built computer will power on only show motherboard splash screen and then goes to a black screen. I had my new computer working earlier today an...

    perusin | Hardware | Latest reply: perusin May 25, 2017
    0 replies
  • Dell Inspiron 13 5000 screen turns black after Dell logo Closed

    Hello, Not too long ago I went to turn on my Dell laptop and what ended up happening was that the Dell logo appeared and then the screen turned bl...

    Josy26 | Laptop | Latest reply: Josy26 May 25, 2017
    0 replies
  • My laptop screen is black out Closed

    Hello, My toshiba satelite l840 laptop starts up with the sound of fan but the screen doesn't shows up i hav tried many tutorials but non worked an...

    sabinsttttha | Laptop | Latest reply: Ambucias May 25, 2017
    1 reply
  • pen drive virus Closed

    Hello Team, only shortcuts are there in the pen drive of all that I copy into it. the pen drive is showing free space by matter but only shortc...

  • Yamaha RX-V681 will not see jpeg files on a flash drive Closed

    I copy jpeg files to a flash drive. I look at the files on PC. Moving to the receiver, it sees the foldre, but the message is "NO CONTENT." Is ther...

  • Keyboard or OS "0" translated to "-0". Additionally, "V Closed

    I have a Logitech MK550 wave keyboard. Yesterday I as typing in a program and "0" translated to "-0". Additionally, "V" became ";v". Today, the "V" is...

    tatergirl | Keyboard | Latest reply: Ambucias May 25, 2017
    1 reply
  • black screen Closed

    Hello, i have hp laptop.when i start it i did not get BIOS sound and fan is running but did not get any image in monitor.i tried external moni...

    vikas | Laptop | Latest reply: vikas May 25, 2017
    0 replies
  • NUM Lock button is not workiing Closed

    I am on windows 10

    Terry Fisher | Keyboard | Latest reply: Terry Fisher May 25, 2017
    0 replies
  • laptop won't let me access anything Closed

    Good day everyone, I am hoping somebody can help me with this problem. I was facing this problem, when I don't turn my laptop on for about 6 months b...

    Ekkyhapsari | Laptop | Latest reply: Ekkyhapsari May 25, 2017
    0 replies
  • lenovo laptop shut down and will not turn on Closed

    Hi, today my laptop lenovo b570e was on charging and i was using it while on charging all of the sudden it completely shut down no slow off process ...

    vampz | Laptop | Latest reply: vampz May 25, 2017
    0 replies
  • Lenovo Flex 4 1470 won't power on Closed

    My Lenovo Flex 4 1470 80SA won't power on after I replaced the Ram, I've replaced Memory in laptops before in the past with no problems. I even put th...

    littlelouie | Laptop | Latest reply: littlelouie May 24, 2017
    0 replies
  • Can't find file: nvlddmkm.sy_ Closed

    Hello, I'm going through the nVidia issue where I have to rename my .sys file into ".sys.old" and then expand the ".sy_" file with the ".sys.old" ...

    polymorphiado | Hardware | Latest reply: polymorphiado May 24, 2017
    0 replies
  • I need a recommendation for DIY security Closed

    Hello, I want to setup a camera (wifi + power) - in front of my window. I have wifi access. It is near a power. The camera should record video ...

    Jon | Webcam | Latest reply: ac3mark May 24, 2017
    1 reply
  • Toshiba Satellite Touch Pad Faulty Closed

    Hello, My Toshiba Satellite c660-10T touch pad stopped working after I connected my external mouse to design. I've tried ctrl f9, f5 and all that.. ...

    Xilverg | Laptop | Latest reply: ac3mark May 24, 2017
    1 reply
  • Monitor not recoginzing the computer Closed

    Hello, I tried removing the battery and waiting 30 minutes but it still did not work. I have verified though that it is not the monitor as it plug...

    kmjones | Hardware | Latest reply: ac3mark May 24, 2017
    1 reply
  • Lost files on Flashdrive after saving to Dropbox Closed

    I tried to back up my flashdrive by saving it to Dropbox and now I cannot access any of the files from the drive either in Dropbox or on my drive.Help...

  • Windows XP PC keeps restarting Closed

    Hello, Windows XP when PC is turned ON the pc boots up to Windows XP screen and goes off and restart this keep on repeats Kindly suggest to so...

    Guru | CPU/Desktop | Latest reply: Ambucias May 24, 2017
    1 reply
  • Power Issues Closed

    I have an acer laptop and can't get it to come on and the charging light is not coming on either. How do I fix that?

    Shawnabonin | Laptop | Latest reply: Shawnabonin May 23, 2017
    2 replies
  • Toshiba laptop lost my cursor Closed

    I have a Toshiba laptop and have lost my cursor. I have tried the fn and f9 combo With no success and I have also removed the battery, held down the...

    motslap | Laptop | Latest reply: motslap May 23, 2017
    0 replies
  • entering power save mode Closed

    Hello, I have a computer and it is saying entering power save mode and after few minutes if I press the monitor's side buttons it is saying press any...

    Ramanjaneya ... | Hardware | Latest reply: xpcman May 23, 2017
    1 reply
  • Screen goes off every few seconds Closed

    I own a dell laptop with windows 8.it was working fine fr the last 1.5 years. But Now the screen is turning off like every few seconds......I can't ev...

    Suganeshwaran | Laptop | Latest reply: Ambucias May 23, 2017
    3 replies
  • external drive not detected Closed

    Hello, my external drive is detected by my computer but is not shown on my devices list. how can I access it? System Configuration: Windows ...

  • unformat usb Closed

    can someone help me a good sito to download a phison app? i can't format my usb flash drive!!