Hardware Forum

Ask a question
Results 10101 - 10150 of about 48,900
  • My Keys don't work Closed

    I have had this keyboad for less than 2 months now but now I have 2 keys that don't work!!! please help me guys I really want to keep it !!! In s...

    20mvarri | Keyboard | Latest reply: xpcman Apr 15, 2016
    1 reply
  • some keys not working Closed

    Some keys especially the four arrows and the buttons Q,A,Petc., are not working in my dell laptop please help me....

    sandysanthosh97 | Keyboard | Latest reply: xpcman Apr 15, 2016
    1 reply
  • My pendrive can't format Closed

    Hello, My pendrive can't format! I tried device management and clear read only but its not working, Then i tried cmd prompt that also use less M...

  • Why does my external hard drive say no media? Closed

    Hi all, I have an iomega external hard drive that I originally used for class and it was formatted to work on the mac desktops in my school compute...

    asell87 | Hard Drive/SSD | Latest reply: R2D2_WD Apr 15, 2016
    3 replies
  • lenovo laptop wont turn on Solved/Closed

    I got a lenovo laptop who wont turn on. He was beeping when closed and then when I oppened it the screen whas black. Even with the trick to force it t...

    str8dragon | Laptop | Latest reply: KY_WD Apr 15, 2016
    3 replies
  • Laptop doesn't shut down fully when auto shutoff done. Closed

    I bought a Toshiba laptop a couple of years ago, it was shutting fine until the other day, my husband was turning on the machine and he noticed the sc...

    Stargazer | Laptop | Latest reply: Computertech Apr 15, 2016
    2 replies
  • pendrive unable to format Closed

    Hello, My pendrive will be insert then showin formet disk I will give formet but windows will show unable to formet please help me

  • Publisher Closed

    I do not have publisher in my MAC, so how can I get it? Thank you Magalie Rowe

    Magalierowe | Hardware | Latest reply: Ambucias Apr 14, 2016
    1 reply
  • Mailstrom requirerments Solved/Closed

    How do I know if Net Zero has IMAP

    jastrag | Laptop | Latest reply: Ambucias Apr 14, 2016
    1 reply
  • Toshiba laptop wipe.... oops Closed

    Hi! I made a few booboos. The first one was not following up on that disk that Toshiba was supposed to send to me years ago. The next, was allowing w...

    ember2ashes | Laptop | Latest reply: ember2ashes Apr 14, 2016
    0 replies
  • Toshiba Shuts off When Windows Loads Closed

    So, my Toshiba Satellite will turn on and go through all the motions of loading. Last time it even went through recovery and loading a restore point b...

    Spankus | Laptop | Latest reply: Spankus Apr 14, 2016
    0 replies
  • numlock key is not working Closed

    Hello, my sony vaio laptop numlock key is not working, can you solve the issue Configuration: Windows 7 / Chrome 49.0.2623.112

    eldhose baby | Keyboard | Latest reply: eldhose baby Apr 14, 2016
    0 replies
  • DVD r will not play on DVD player Closed

    Hello, Why won't a DVD r recorded on my camcorder play on a DVD player, only a computer? Configuration: iPhone / Chrome 49.0.2623.105

    Flynn | Hardware | Latest reply: makaiyadoggie2 Apr 14, 2016
    1 reply
  • my computer turns on and shows display but not booting Closed

    Hello, I am having the mother board of ASUS company with amd processor and i am having a serious problem in starting my computer. My system w...

    garu | Hardware | Latest reply: makaiyadoggie2 Apr 14, 2016
    1 reply
  • screen turn blank Closed

    Hello, i downloaded a video from you tube and later i restart my laptop but the screen was not turn blank Configuration: Windows 7 / Firefox ...

    malick | Monitor | Latest reply: malick Apr 14, 2016
    0 replies
  • Need a help to recover my Moser baer pendrive Closed

    Hello, My pen drive is Moser baer(8GB) been detected in comp....but when i open, it asks to insert the disk....i need the recovery tool....

  • WD element problem Closed

    Hello, I really need your help,i can't find my WD hard disk on my computer,I really need your help,it says that the device is working properly...

  • HeadPhone Jack Problem No sound Closed

    Hello, I recently had a problem with my headphone jack. I forgot I had my headphones in and moved away from my computer with them on. That resulted ...

    HeuDevs | Hardware | Latest reply: HeuDevs Apr 13, 2016
    0 replies
  • Keyboard.Isnt.Working.Like.It.Should.Be Closed

    Hello, I.am.having.problems.with.my.keyboard so.when.i.boot.up.my.pc.i.have.to.sign.in i.traditionally.use.my.spacebar.BUT.Heres.THE.THING! ...

    Stitch | Keyboard | Latest reply: Stitch Apr 13, 2016
    1 reply
  • dell inspiron 5110 .it boots..show dell loading screen..restarts Closed

    Hello, my dell inspiron 5110 is having sme prblem....when the power button is pressed..the laptop starts and it shows the dell loading screen...afte...

    Ashik | Laptop | Latest reply: Ambucias Apr 13, 2016
    1 reply
  • use of samsung galaxy as web cam Closed

    Hello, My web cam does not give good quality the motion pictures are becoming blurred. I wanrt to use my samsung galaxy in place of web cam for ...

    akd | Webcam | Latest reply: JacobVR Apr 13, 2016
    2 replies
  • install webcam without cd Closed

    Hello, i need to install my webcam and i lost the cd Configuration: Windows 7 / Chrome 46.0.2490.80

    jo | Webcam | Latest reply: JacobVR Apr 13, 2016
    2 replies
  • webcam not running after os upgrade Closed

    Hello, I am RAMIN from IRAN and i have change updated windows(7) on my Vostro 1510 laptop. but i can not use of my webcam. How to i can use it p...

    Ramin | Webcam | Latest reply: JacobVR Apr 13, 2016
    2 replies
  • HP Laptop WEBCAM not working Closed

    How can I use the webcam on my HP pavilion g7? I have looked thru device manager but it only shows for the printer, nothing about the webcam but I kn...

    rosemirrors6 | Webcam | Latest reply: JacobVR Apr 13, 2016
    2 replies
  • Motion eye driver Sony VaioVGN-FJ11B Closed

    Hello, SONY VAIO laptop. I have problem of web cam driver motion eye for windows XP windows vista capable. PLS send link to get above driver. C...

    Danish3x | Webcam | Latest reply: JacobVR Apr 13, 2016
    1 reply
  • Start Up Repair taking a long time Closed

    Hello, I just turn on my laptop and it went to the start up repair page straightaway. I tried everything and nothing helps including pressing the F8...

    Qila | Laptop | Latest reply: xpcman Apr 13, 2016
    1 reply
  • How to use internal mic on laptop? Closed

    Hello, Is there a way to use the internal mic of the laptop with normal earphones with no mic on them? I mean i want to use the internal mic of th...

    dreviuz | Laptop | Latest reply: dreviuz Apr 13, 2016
    0 replies
  • Android Phone doesnt recognize wifi signals Closed

    Hello, I cant understand why my Android:Kyocera phone cant register that there is any Wifi connection, is it a hardware problem? ive reset my phone ...

    kyocerouser15 | Hardware | Latest reply: kyocerouser15 Apr 13, 2016
    0 replies
  • My Toshiba laptop suddenly went black and shut down Closed

    My Toshiba Satellite L500 Laptop suddenly went black and stopped working as I was looking at a webpage. Trouble is, although I can hear the normal ...

    frozzybits | Laptop | Latest reply: KY_WD Apr 13, 2016
    1 reply
  • laptop is doesn't turn on Closed

    Hello, Im in trouble because my acer estensa 5630z laptop is doesn't gurn on but my adaptor is on while my laptop it cannot be charge pls help me......

    refas | Laptop | Latest reply: KY_WD Apr 13, 2016
    1 reply
  • I have delete files from my pendrive which are protected Closed

    Hello, Please help me in solving the problem Configuration: Windows 7 / Chrome 49.0.2623.112

  • Data Disc Boot problem Closed

    Hello, when i start my pc, the monitor displyed a massage "please insert a data disc boot". please suggest the solution. Configuration: Windows...

    Atul | Monitor | Latest reply: R2D2_WD Apr 13, 2016
    1 reply
  • USB Deletes the data automatically Closed

    Hello, I have an issue with my USB as it deletes the data once it it unplugged from my laptop. Like I copy the files into my USB and then once I re...

  • sony walkman USB Jack broken Closed

    Sony NWZ-844 USB Jeck broken.pls help RX TX line jumper solution.

    bapan | Hardware | Latest reply: bapan Apr 13, 2016
    0 replies
  • my mp3 wont turn on or chage!!!!! Closed

    Hello, i was charging my mp3 and go to turn it on and it won't. why is that? Configuration: Windows / Chrome 43.0.2357.124

    ek | Hardware | Latest reply: Jackamo Apr 13, 2016
    2 replies
  • Dell Studio 15 screen goes black on next switch on Closed

    Hello, I switch off my laptop properly as usual and after 2 hour switch on again but what I saw laptop screen Black completely.My laptop is a DELL ...

    RisingBhan | Laptop | Latest reply: RisingBhan Apr 13, 2016
    0 replies
  • No sound for the first time login Closed

    My laptop - Dell - Windows 8 - has a strange problem. There is no audio during the first time log in despite the volume being at the highest. On...

    mamankad | Laptop | Latest reply: Ambucias Apr 12, 2016
    1 reply
  • CD/DVD Drive missing Closed

    Hello, I'm having trouble finding CD/DVD drive on my laptop. Like it's just not there. I've done everything I could to get it but nothing works. I...

    Bubbles | Laptop | Latest reply: Ambucias Apr 12, 2016
    3 replies
  • No signal message on monitor Closed

    Hello, Pic and monitor was working, google chrome is outdated..update now..clicked on that and now message comes up ,...no signal to monitor, self...

    Gramma | Hardware | Latest reply: xpcman Apr 12, 2016
    1 reply
  • My keys not work on my Mac book Closed

    Hello, Configuration: iPhone / Safari 9.0Key not workig

    Ellen | Keyboard | Latest reply: xpcman Apr 12, 2016
    1 reply
  • touchpad stopped working on my tosbiba Closed

    The touchpad stopped working on my tosbiba sat. usb mouse works. I also lost a usb slot. i have tried alot on my own tried to uninstall synaptics ps/2...

    sherri6811 | Laptop | Latest reply: sherri6811 Apr 12, 2016
    0 replies
  • Screen display after the laptop runs for some time Closed

    My studio 1458 laptop don't show display when i switch on but laptop boots. If i keep the laptop on for sometime then after rebooting it again the d...

    Ammi | Laptop | Latest reply: Ammi Apr 12, 2016
    0 replies
  • Lost folders in memory card Closed

    Hello, i observed that my folders and contents of my memory card refused to show but they weren't deleted and the memory card assumes same space as wh...

  • Hard drive Doesn't read Closed

    Hello, When i plugin my hard drive ot doesn't read on my computer and on any other computer but it worked fine for few months. I have a 1 td Toshi...

    Allen | Hard Drive/SSD | Latest reply: jollym124 Apr 12, 2016
    2 replies
  • Pendrive files viewing prblm Closed

    Hello, Once i connect the pendrive to laptop, unable to view the files inside the pendrive. Configuration: Windows 7 / Chrome 49.0.2623.87

  • fn key not function Closed

    im using acer aspire 4741g.. currently my fn key not function..i cant unlock numeric lock since fn key not functioned..how to unlock it? other way?

    min | Keyboard | Latest reply: min Apr 12, 2016
    0 replies
  • Computer automatically shuts off Closed

    Hi, I have an HP with Windows 10 laptop. In the past week or two weeks my computer has been shutting off and restarting automatically. When I turn it ...

    Pattiwaci | Laptop | Latest reply: Pattiwaci Apr 11, 2016
    0 replies
  • Dell Inspiron N7110 screen went black Closed

    My Dell shut off last night while I was on the Internet. I was on Zillow and my screen went black. When it turned off, the fan came on and will not ...

    jasonedoughty | Laptop | Latest reply: bugs buny Apr 11, 2016
    5 replies
  • Question mark and apostrophe symbols Closed

    Hello, Question mark and apostrophe symbols are gone. for question mark I get ^^^^^ and for apostrophe, I get

    Zora Lasic | Hardware | Latest reply: bugs buny Apr 11, 2016
    1 reply
  • Laptop shows no display sometimes but shows after several reboot Closed

    Hello, My dell studio 1458 laptop sometimes starts without any trouble but sometimes the laptop boots but there is no display, i keep on rebootin...

    Ammi | Monitor | Latest reply: Ammi Apr 11, 2016
    2 replies