Strange problem. Keyboard only using shortcuts [Solved/Closed]

-
Hello,

The start menu keeps popping up in between. Whenever I press 'u', the utility manager opens up. When I press any other key, the shortcut of 'windows+that key' opens up.

I turned on caps lock and then pressed shift. By following this way, shortcuts are not opening but M button is not working. Right after I turn of the CAPSLOCK, when I click on any key, the windows minimizes.

I faced this thing long months ago. Tried a VBS script to release the window key.

But, still some other key gave problem. Now since 6 months, it's working fine. I suspect some script or a small virus. But in that case, when I remove the keyboard, this doesn't happen. So I can't understand what the problem actually is.

Is there any way to correct keyboard error? Other than pressing F4 ?

One more thing. I tried. When pressing those keys from on screen keyboard, the shortcuts opens up. So this cant be any keyboard fault.

FYI, nod32 does not show anything suspicious!

Please help.

System Configuration: Windows XP sp 2 Firefox 2.0.0.14
See more 

5 replies

Best answer
Posts
1
Registration date
Friday November 16, 2012
Status
Member
Last seen
November 16, 2012
140
405
Thank you
When I come across this problem, I hold down the CTRL+ALT then P and it corrects the problem all the time!

Try it : CTRL + ALT + P

Say "Thank you" 405

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 6133 users have said thank you to us this month

> Epicepileptic -
Thx it work for me
> Epicepileptic -
Worked, thanks!!
I don't know who you are, but i will find you and i will KISS you!!!! <3
Navdeepbagga23
Posts
1
Registration date
Sunday June 2, 2019
Status
Member
Last seen
June 2, 2019
-
Simply click on window sign, then go to default programmes and then click on Set program access and computer defaults and finally select Microsoft windows and problem solved.????????????
136
Thank you
sounds like your windows key may be physically stuck. when you press that key it activates shortcuts... if its permanently stuck it will always be active!
Thank you guys so much, I had the dame exact problem! Crtl + alt + p worked for me :D
92
Thank you
same problem! fixed: looked up shortcuts... holding windows key down and typeing those letters does short cuts for menus... my windows key was apperently stuck down, tapped both of them a couple times and now no more short cuts whenever I hit y,u,h,j,n,m.
Seems like it could be a Sticky Keys problem. If Sticky Keys accidentally gets turned on, the Windows modifier keys (ctl, alt, Windows key) will stay on if struck twice in a row. If typing the "f" key opens up search in a folder window and "u" opens the Windows Utility Manager, then the Windows key is in "sticky" state. Typing the sticky key (e.g., the Windows key) twice should unstick it. If you type two keys at exactly the same time, it should turn sticky keys off. As a last resort, logging off or rebooting should also turn off Sticky Keys.
thanks.. this is working..
thanks. I sold my laptop and the guy was asking "what's up with the keyboard?!". After a little reserch found this post and replied to him with this. Never heard from him again. lol . gracias dino
Nice!! Thank you for the Sticky Keys solution. : )
45
Thank you
hey guy's I got the same problem and I solved it by just simple common sense.
who the hell said these that mighty be a virus/script on keyboard.
coming on to the problem ,the following steps would solve your problem:
1)first go to control panel.
2)Then go to "regional and langauge option"
3)then go to "langauge"tab
4)click on details.
5)then select the default input langauge as english (united states) us
6)then in installed services in keyboard select US.
then press apply
it will ask you to restart.restart pc and problem is solved
and if your problem is still not solved then it's time to trash your keyboard and buy a new one
Damn, this really solved my problem. Thank you bro. "ghghghghghghg" haha.
> rma -
this proram solve your problem??
That worked. Didn't have to log back in. Fabulous!
15
Thank you
Changing the keyboard solved the problem. Thanks to all for their help...