Hardware Forum

Ask a question
Results 21501 - 21550 of about 48,900
  • my pendrive shows "ACCESS DENIED" message. Closed

    my pendrive shows "ACCESS DENIED" message.Please say how to correct it.It is new pendrive. Help me plz.

  • reset dell inspiron 1545 to factory settings Closed

    I want to reset my laptop to factory settings but anytime i try the F8 option repair your computer doesnt show up. Is there anything else i can do?

    CNycum | Laptop | Latest reply: Zohaib R Jul 8, 2013
    1 reply
  • dell 3520 dvd not working Closed

    Hell, i have dell inspiron 3520 an the cd/dvd drive is not working. when I try opening it produces jammed sound. I am fed up with it please help me o...

    kkkaaal | Hardware | Latest reply: Zohaib R Jul 8, 2013
    1 reply
  • my cardreader is not supporting Closed

    Hello, when i tried to open my cardreader it shows insert the disk into g drive please give ne solution Configuration: Windows XP / Chrome 27.0...

  • cant hear the sound through headphone Closed

    I am using Toshiba laptop. I cant hear the sound through headphone. sound appears thru the speakers of lap. but I can hear wen i use Skype.. Pls help...

    anasm4u | Laptop | Latest reply: anasm4u Jul 8, 2013
    0 replies
  • More then 3gb ram on a 32bit OS? Solved/Closed

    Hello, I would like to run 4 gigs PC5300 on a 32bit OS. Is it possible? I am currently running Windows Vista Ultimate. However, from everything that...

    Dariuas | Hardware | Latest reply: kyle - amature computer technician Jul 7, 2013
    86 replies
  • Laptop with broken screen monitor plugged in but not working Closed

    Hello, I have a Samsung E300 Laptop running windows 8 and it has a broken screen. I have been using an external monitor (vga) and it was working fine...

    ivanbandino | Monitor | Latest reply: xpcman Jul 7, 2013
    1 reply
  • windows unable to format message appears Closed

    I have used some to software to extend the capacity of 2 GB Kingston pen drive. but it is not responding and ask to format.then windows gave a message...

  • Computer problems Closed

    My vaio windows vista computer is not connecting to a network. But a network is already hooked up. Can someone please help me!!!!!! Thanks

    Flowerblossom13 | Hardware | Latest reply: Flowerblossom13 Jul 7, 2013
    0 replies
  • hard disc error while instaling os Closed

    ,iam suffering while instaling os windows 7 into my dell inspiron laptop some service man said me there is error occur in hard disc while insaling os ...

    heloraj | Hard Drive/SSD | Latest reply: Zohaib R Jul 7, 2013
    1 reply
  • cannot change the screen resolution Closed

    I have installed Win 7 on this GX270 and cannot change the screen resolution from 600X800. Tried everything I could find on the net did not work. De...

    Sheferkhan | Monitor | Latest reply: Zohaib R Jul 7, 2013
    3 replies
  • Some Keys Are Not Working ASUS X44H Closed

    Some of the keys like 2or@, 4or$, 7or& and two fn keys suddenly stopped working. plz help.......

    ongiin | Keyboard | Latest reply: ongiin Jul 7, 2013
    0 replies
  • d drive lock Closed

    I installed Folder Lock to D drive. Accidentally D drive locked with Folder Lock software.Now unable to access Folder Lock and D drive.Please help me...

    sdandz | Hard Drive/SSD | Latest reply: sdandz Jul 7, 2013
    0 replies
  • Dell Dimension How do i remove Ram? Closed

    Hello, I Have a Dell Dimension 440 and i don't know how to remove the Ram..I see the Two white things on each side, but i don't know how to pull it...

    Etsuko steal... | Motherboard | Latest reply: Zohaib R Jul 7, 2013
    1 reply
  • Pavilion dv6 screen issue Closed

    Hello, Well as a lot of HP laptops, I am also having a dark screen issue... By this I do not mean that it is completely dark... It is very faint and ...

    pratyush427 | Monitor | Latest reply: jack4rall Jul 7, 2013
    5 replies
  • My toshiba laptop won't boot up Closed

    My toshiba laptop dont boot up I try the advances system F8 and it dont work I try the power button and holding the cer0 at the same time for factory ...

    Marry18 | Laptop | Latest reply: jack4rall Jul 6, 2013
    1 reply
  • disk is write-protected error appears Closed

    sandisk 8 gb can not be formatted, it says the disk is write-protected.

  • ethernet port Closed

    my ethernet port on my laptop is not working properly when i connect it with networking cables, at times it will indicates while at times it does not....

    noaha2004 | Laptop | Latest reply: noaha2004 Jul 6, 2013
    4 replies
  • My sound file is not seen is mixed to other file Closed

    Sir, My sound file is missing my be is mixing to other file so how i may return to normal. Regards

    allyhib | Laptop | Latest reply: jack4rall Jul 6, 2013
    3 replies
  • keyboard's typing instead of letters urgent> Closed

    Hello, I have a problem with my ACER netbooks' keyboard typing numbers instead of letters. Please help me. Thanks a lot.

    bee_belle18 | Keyboard | Latest reply: jack4rall Jul 6, 2013
    1 reply
  • my hpg62 laptop hard disck failure Closed

    I got that blue msg err on my computer windows were not responding and my lap top was pretty much dead did nothing ..some how I did system recovery ,t...

    tituminhas | Hard Drive/SSD | Latest reply: jack4rall Jul 6, 2013
    1 reply
  • remove write-protect Closed

    Dear Sir, sir please send me solution how to remove write-protect from pen drive 8 gb transcend

  • xp mouse not working, keyboard on off on off, lights stay on Closed

    XP, takes long time for windows to start, no mouse, 3 different mice, checked in other computers, all work, all wireless, tried it also in mouse port ...

    mastertiny | Hardware | Latest reply: mastertiny Jul 6, 2013
    0 replies
  • remove the write product Closed

    sir, I am working for windows 8, I have pen drive. but that is put the write product. so, I remove the write product in the pendrive, I saw abo...

  • New SATA 2 hard drive is not being detected Solved/Closed

    Hello, I recently bought a 2nd hard drive for my computer. I'm decent at using computers and learning computer terminology bought i'm confused as to ...

    Johnny | Hard Drive/SSD | Latest reply: bmclark602 Jul 6, 2013
    9 replies
  • Computer runs but no boot screen Solved/Closed

    Hello, Today my computer was running hotter than usual due to the summer heat so I've decided to shut off the computer to plug in my side panel fan ...

    visom | Monitor | Latest reply: visom Jul 6, 2013
    2 replies
  • unable to open anyfile Closed

    Hello, The question I have may be very easy for the other users but it is hard and very difficult for me because I am a computer dummy. In my honest ...

    mnbaig | Laptop | Latest reply: jack4rall Jul 5, 2013
    16 replies
  • My External HD is not showing my files Solved/Closed

    Hello, I have a 500gb Buffalo external USB HD FAT32 Model HD-HC500U2-R. Over the Last three days I have not been able to see my files most of whi...

    wnbcompserv | Hardware | Latest reply: sRI Jul 5, 2013
    6 replies
  • Can't Open USB Flash disk Closed

    Hello, Can't Open USB Flash disk, when I am trying to do it it says that it needs to be formated but it does not allow to formate.. same thing is wi...

    Arturas | Hard Drive/SSD | Latest reply: jack4rall Jul 5, 2013
    3 replies
  • Laptop getting shutdown Closed

    Hello, i have some problem too but i was cleaned the fan or anything dust in my fan input and output and the result is still shut down i was try to ...

    mumad123 | Hardware | Latest reply: mumad123 Jul 5, 2013
    0 replies
  • printer Epson Stylus SX235W problem Closed

    hi,I have a problem,my printer Epson Stylus SX235W not Work.appears one message: Printer ink pads are at the end of their service life,ouat is the so...

  • Files\Folders always turned into shortcuts Closed

    I have also face this pendrive problem.when i open mu pendrive my pendrive name's new short cut creat i format my pendrive many times but the pro stil...

  • Hang problem Closed

    Dear sir, first time in morning when computer on , my motherboard page showing , computer is hang , not go booting windows xp , then after restart...

    Sankar Kumar... | Motherboard | Latest reply: Sankar Kumar Dey Jul 5, 2013
    0 replies
  • Cannot transfer sound from laptop to tv through my HDMI Closed

    I have tried many solutions on here and none of them work. I can't seem to the hdmi out to default nor can i disable my speakers. I am at a complete l...

    inorio | Laptop | Latest reply: inorio Jul 4, 2013
    0 replies
  • trouble downloading Closed

    I have a galaxy tab 2 can I download a printer to it im having problems trying to download one it is a deskjet3520

  • Why my laptop toshiba does turn off when I plug in ? Closed

    My laptop toshiba satellite a305 turn off when I plug in.I format it but it still turned off. Please who can help me!

    Citti | Laptop | Latest reply: Citti Jul 4, 2013
    0 replies
  • i can't connect TV to laptop Closed

    I can't connect laptop Toshiba to LG TV with HDMI (input). I have a cable USB to HDMI converter. Could u help me please?

    andrei7449 | Laptop | Latest reply: jack4rall Jul 4, 2013
    1 reply
  • remove the write protection from pen drive Closed

    dear sir, - my scandisk pen drive is under write protection automatically. - in pen-drive, I use only copy and paste method. no other process (d...

  • Restoring my Vostro 1014 to factory settings Closed

    Recently I installed trial version of Windows 7 64bits on my Vostro 1014 (which originally had 32 bits Windows 7). I choose clean installation, which ...

    ri63 | Laptop | Latest reply: Zohaib R Jul 4, 2013
    5 replies
  • How to refill toner in Canon LBP6300dn Closed

    Hi, Thanks & Regards I have a printer of Canon LBP6300dn with low low toner I am curious how to refill it. Because refilling is more economical...

  • External monitor stopped working with laptop Solved/Closed

    Hello, I have a dell inspiron laptop with a samsung monitor plugged in. Worked fine until today.. external monitor won't turn on... I have tr...

    Abby | Laptop | Latest reply: Ryan Jul 3, 2013
    2 replies
  • My Hard Disk Not Working......Please help Closed

    Hello, I have a Intenso 16GB hard disk and have Windows 8 installed in my computer. I was trying to create a Windows 7 bootable usb using Diskpart...

  • adding a kindle device to a livebox Closed

    cannot get the livebox to accept the kindle cannot add it manually as the associated list has no place to add the mac device

    Jo-Anne126 | Hardware | Latest reply: Jo-Anne126 Jul 3, 2013
    0 replies
  • dell laptop 3521 i3 ultrabook screen startup problem please help Closed

    Hello, hope u all be fine . :) i just bought a dell laptop 3521 i3 about 2 weeks ago.... and today it is giving me a problem.. when I press the pow...

    aimal_khan | Monitor | Latest reply: Zohaib R Jul 3, 2013
    5 replies
  • HP Photosmart Premium Closed

    My printer has been working fine. Today, I tried to copy a document printed only in black...the printer fed out a blank page. To test, I created a M...

  • My sound systerms shift to other file. Closed

    Sir/Madam, I can't see my sound i con, was intalled before, but now when i try to open command prompt appear instead of sound s...

    Ally Amiri I... | Laptop | Latest reply: Ally Amiri Ibrahim Jul 3, 2013
    0 replies
  • my laptop shutdown when formatting Closed

    compact presario v3000 hi i have problem with compact presario v3000. in my case when i try to formatting it always automatically shut down. i did r...

    real4rever | Laptop | Latest reply: real4rever Jul 3, 2013
    0 replies
  • Not Starting Up Closed

    I turn on my laptop but it's not starting up and the start up repair is not working, I've left it on for an hour to repair nothing. Help!

    princess58 | Laptop | Latest reply: jack4rall Jul 3, 2013
    1 reply
  • BSOD Problem Solved/Closed

    Hello! My computer is suffering from BSOD (Blue Screen Of Death) Is that it comes from the RAM or hard disc (HDD)? Please help me to know what s...

    Nassim Bouka | Hardware | Latest reply: jack4rall Jul 3, 2013
    2 replies
  • Realtek HD Sony Vaio internal microphone stopped working Closed

    Hi, I have a Sony Vaio, nearly a year old. Yesterday I was using Audacity to record some vocals and the microphone was working fine. Today I tried r...

    LMGE | Hardware | Latest reply: carminabigue Jul 2, 2013
    1 reply